Home

GB Ultra UE 4K Menús y lista ralentizados.

norhap

Usuario Destacado
Vip OpenSPA
5 Ene 2010
4.342
982
0
te lo he estado mirando, usar desde la 8.0 el plugin y la compilación de uno a otro es diferente, existen esos errores en los módulos del plugin, no se puede instalar esa versión compilada desde la 8.0 a la 8.3.
De todas formas eliminé el plugin ( se elimina bien , elimina el paquete de idiomas po que instalaste no sea que eso lo que te esté dando la guerra), volvi´a los feeds 8.3 que es la ultima carpeta que te envié y se instala bien el plugin.

Yo quiero pensar que el culpable es el plugin, le eche un vistazo al historial de compromisos en este plugin y hay algunos que hablan de memoria, otra cosa que no cuadra es que en este plugin no se importa nada desde enigma relacionado con el lcd gdi, lo que quiero decir es que no descarto que sea un fallo en el plugin en sus últimas actualizaciones el que hace tener esa fuga de memoria y que tal vez esos cambios no estén en la compilación del plugin en la version SPA 8.0 y por eso no lo reproduces.
 
Última edición:
  • Me gusta
Reactions: ujua

ujua

Usuario
Vip OpenSPA
4 Feb 2011
1.326
275
0
te lo he estado mirando, usar desde la 8.0 el plugin y la compilación de uno a otro es diferente, existen esos errores en los módulos del plugin, no se puede instalar esa versión compilada desde la 8.0 a la 8.3.
De todas formas eliminé el plugin ( se elimina bien , elimina el paquete de idiomas po que instalaste no sea que eso lo que te esté dando la guerra), volvi´a los feeds 8.3 que es la ultima carpeta que te envié y se instala bien el plugin.

Yo quiero pensar que el culpable es el plugin, le eche un vistazo al historial de compromisos en este plugin y hay algunos que hablan de memoria, otra cosa que no cuadra es que en este plugin no se importa nada desde enigma relacionado con el lcd gdi, lo que quiero decir es que no descarto que sea un fallo en el plugin en sus últimas actualizaciones el que hace tener esa fuga de memoria y que tal vez esos cambios no estén en la compilación del plugin en la version SPA 8.0 y por eso no lo reproduces.
Pues no me preguntes porque, pero borro los dos archivos del plugin, el po y de Lcd4linux, sustituyó por el que tú me has pasado por aquí he instalo Lcd4linux y no me funciona, algo se ha debido corromper con el archivo de la 8.0, incluso he instalado la imagen en el slot2 para sacar el archivo opkg original desde el mismo deco, pero nada, tampoco me funciona..., en fin, es lo que menos me preocupa porque de todos modos el plugin no es funcional en estas circunstancias..
He visto que están realizando pruebas, pero... saben que el problema solo se reproduce con una configuración personalizada? Lo digo porque si las realizan con el archivo por defecto no se les va a reproducir el problema......


Gracias
Salu2

5b4569651b1fefce78c3d97b80c9621a.jpg
 
Última edición:

norhap

Usuario Destacado
Vip OpenSPA
5 Ene 2010
4.342
982
0
si sale ese error existen archivos aunque elimines el plugin, en este caso lo más rápido es flash de nuevo y reinstalar. A tu pregunta te respondo que si, ellos saben que es configurando el plugin, a ver si se molestan en tratar de reproducirlo. Por otro lado esperemos que el desarrollador de OE de este plugin lea el problema, así el puede intentar reproducirlo y que él mismo saque sus conclusiones, en la r15 de este plugin hubo cambios importantes, el codigo fue refactorizado completo para compatibilizar python2 y python3, tal vez esto deba ser revisado en el plugin, pero como te digo hay que esperar.
 
  • Me gusta
Reactions: ujua

ujua

Usuario
Vip OpenSPA
4 Feb 2011
1.326
275
0
si sale ese error existen archivos aunque elimines el plugin, en este caso lo más rápido es flash de nuevo y reinstalar. A tu pregunta te respondo que si, ellos saben que es configurando el plugin, a ver si se molestan en tratar de reproducirlo. Por otro lado esperemos que el desarrollador de OE de este plugin lea el problema, así el puede intentar reproducirlo y que él mismo saque sus conclusiones, en la r15 de este plugin hubo cambios importantes, el codigo fue refactorizado completo para compatibilizar python2 y python3, tal vez esto deba ser revisado en el plugin, pero como te digo hay que esperar.
Ok, esperaremos entonces....

Gracias
Salu2

Enviado desde mi RMX3311 mediante Tapatalk
 

Enigmask

Usuario Destacado
Loco por OpenSPA
Fan de OpenSPA
3 Feb 2019
484
249
0
Por si le sirve a alguien,el autor del plugin lcd4linux es
@jockelm6 ó joergm6@IHAD y está activo en el foro de OpenAtv
 
  • Me gusta
Reactions: Riojano

norhap

Usuario Destacado
Vip OpenSPA
5 Ene 2010
4.342
982
0
Han detectado fugas en cpython, fugas desde C cuando se está usando pillow las librerias imaging, se ha dado un paso al detectarse esta fuga, todo hace indicar que efectivamente el origen del problema lo ocasiona el plugin. Si se confirma pues hay que hacer un rediseño del plugin y que el autor del mismo y sus actualizaciones pueda llegar a solucionarlo, todo esto toma su tiempo y no significa en absoluto que estará resuelto.

De momento se recomienda que no lo uséis.
 
Última edición:
  • Me gusta
Reactions: ujua

norhap

Usuario Destacado
Vip OpenSPA
5 Ene 2010
4.342
982
0
Han mejorado el volcado LCD, esta no era la causa del problema pero han mejorado el DUMP en C.
La fuga de memoria, está confirmada, se debe arreglar en el plugin y esto corresponde al autor de las actualizaciones LCD4linux en el OE-A.
 
  • Me gusta
Reactions: ujua

ujua

Usuario
Vip OpenSPA
4 Feb 2011
1.326
275
0
Han mejorado el volcado LCD, esta no era la causa del problema pero han mejorado el DUMP en C.
La fuga de memoria, está confirmada, se debe arreglar en el plugin y esto corresponde al autor de las actualizaciones LCD4linux en el OE-A.
Perfecto, supongo que ya se encargarán de ponerse en contacto con el, lo importante es haber descubierto el problema...

Gracias
Salu2

Enviado desde mi RMX3311 mediante Tapatalk
 

ujua

Usuario
Vip OpenSPA
4 Feb 2011
1.326
275
0
hola, según comenta el responsable del plugin, en el foro Openatv, el problema de ralentización estaría arreglado con la versión V5.0-r16, entonces he borrado la versión v5 r11b que funcionaba con algunos fallos pero sin ralentización , y he realizado un opkg update, pero cuando descargo de los feeds la versión que hay, no me muestra el plugin lcd4linux V5.0-r16, sale una ventana de información con no se puede mostrar plugin Lcd4linux .. que puede ser?

Gracias.
Salu2

Enviado desde mi RMX3311 mediante Tapatalk
 

8658197

Usuario Activo
Fan de OpenSPA
Amigo OpenSPA
17 Dic 2013
131
29
0
57
hola, según comenta el responsable del plugin, en el foro Openatv, el problema de ralentización estaría arreglado con la versión V5.0-r16, entonces he borrado la versión v5 r11b que funcionaba con algunos fallos pero sin ralentización , y he realizado un opkg update, pero cuando descargo de los feeds la versión que hay, no me muestra el plugin lcd4linux V5.0-r16, sale una ventana de información con no se puede mostrar plugin Lcd4linux .. que puede ser?

Gracias.
Salu2

Enviado desde mi RMX3311 mediante Tapatalk
Borra el plugin en usr/lib/enigma2/python/Plugins/Extensions y lo que haya del plugin en tmp. Reinicia enigma2 y vuelve a descargarlo desde el explorador de plugin, botón verde, extensions.
 
  • Me gusta
Reactions: ujua

ujua

Usuario
Vip OpenSPA
4 Feb 2011
1.326
275
0
Borra el plugin en usr/lib/enigma2/python/Plugins/Extensions y lo que haya del plugin en tmp. Reinicia enigma2 y vuelve a descargarlo desde el explorador de plugin, botón verde, extensions.
Pues nada, hecho como me has puesto y mismo error, no consigo que funcione, no entiendo porque...
c53f5aafd5ffc3f8777584ad75ed8436.jpg


Enviado desde mi RMX3311 mediante Tapatalk
 

ujua

Usuario
Vip OpenSPA
4 Feb 2011
1.326
275
0
Nada, reinstalada la imagen, restaurado backup sin plugins, instalado la nueva versión de lcd4Linux y perfecto, algo debía quedarse en el deco por algún sitio que originaba el problema, ahora a probar si definitivamente está arreglado el problema con la ralentización.....

Gracias
Salu2

Enviado desde mi RMX3311 mediante Tapatalk
 
  • Me gusta
Reactions: 8658197 y Tururu

ujua

Usuario
Vip OpenSPA
4 Feb 2011
1.326
275
0
Hola de nuevo, pues mi gozo en un pozo como se suele decir... Con la nueva versión vuelve a ralentizarse, lo curioso de todo es que el quien se encarga del plugin, "Mr. Servo", comenta esto:

"Ahora el error desapareció y la versión corregida V5.0-r16 ha estado en el feed durante días (es decir, ya en sus cajas)."

Y ahora he entrado por la web al plugin, y veo que después de descargar de los feeds, la versión que tengo es la r15 y no la r16, ¿porque puede estar pasando esto?


Gracias
Salu2

Enviado desde mi RMX3311 mediante Tapatalk
f35128d7a775fe542f473980f8e4f7a7.jpg
 

villak

OpenSpa Team
Miembro del equipo
Admin OpenSPA
8 May 2014
1.960
1.987
0
Entre satélites
openspa.info
Hola de nuevo, pues mi gozo en un pozo como se suele decir... Con la nueva versión vuelve a ralentizarse, lo curioso de todo es que el quien se encarga del plugin, "Mr. Servo", comenta esto:

"Ahora el error desapareció y la versión corregida V5.0-r16 ha estado en el feed durante días (es decir, ya en sus cajas)."

Y ahora he entrado por la web al plugin, y veo que después de descargar de los feeds, la versión que tengo es la r15 y no la r16, ¿porque puede estar pasando esto?

Gracias
Salu2

Enviado desde mi RMX3311 mediante Tapatalk
Por qué en nuestra imagen está el anterior, o esperas siguiente imagen o lo metes a mano

Enviado desde mi SM-S901B mediante Tapatalk
 
  • Me gusta
Reactions: ujua

ujua

Usuario
Vip OpenSPA
4 Feb 2011
1.326
275
0
Por qué en nuestra imagen está el anterior, o esperas siguiente imagen o lo metes a mano

Enviado desde mi SM-S901B mediante Tapatalk
Ahhh ok, pensaba que haciendo un opkg update lo actualizaba al último, haber si puedo encontrarlo, para mientras poder meterlo a mano, y poder probar si el problema está solucionado...

Gracias
Salu2

Enviado desde mi RMX3311 mediante Tapatalk
 

jl.villeneros

Usuario
Amigo OpenSPA
Forero
16 Oct 2018
30
3
0
48
hola, según comenta el responsable del plugin, en el foro Openatv, el problema de ralentización estaría arreglado con la versión V5.0-r16, entonces he borrado la versión v5 r11b que funcionaba con algunos fallos pero sin ralentización , y he realizado un opkg update, pero cuando descargo de los feeds la versión que hay, no me muestra el plugin lcd4linux V5.0-r16, sale una ventana de información con no se puede mostrar plugin Lcd4linux .. que puede ser?

Gracias.
Salu2

Enviado desde mi RMX3311 mediante Tapatalk
Hola donde me puedo descargar la nueva versión V5.0-r16??

Edito.Me he descargado la versión 5.1r4 y va de momento muy bien..
 
Última edición:
  • Me gusta
Reactions: Tururu

ujua

Usuario
Vip OpenSPA
4 Feb 2011
1.326
275
0
Hola donde me puedo descargar la nueva versión V5.0-r16??

Edito.Me he descargado la versión 5.1r4 y va de momento muy bien..
Ahora ya si!! Mientras no llega la nueva openspa, la r16 sin ralentización .. quien quiera puede descargar, 'plugin.py' y 'module.py' sobrescribir los archivos existentes en '/usr/lib/enigma2/python/plugins/extensions/lcd4linux', luego reiniciar la interfaz gráfica de usuario como siempre.

Descargarlo de aquí:

Salu2

Enviado desde mi RMX3311 mediante Tapatalk
 

sakymare

Usuario Destacado
Loco por OpenSPA
Fan de OpenSPA
30 Ago 2018
511
77
0
54
Ahora ya si!! Mientras no llega la nueva openspa, la r16 sin ralentización .. quien quiera puede descargar, 'plugin.py' y 'module.py' sobrescribir los archivos existentes en '/usr/lib/enigma2/python/plugins/extensions/lcd4linux', luego reiniciar la interfaz gráfica de usuario como siempre.

Descargarlo de aquí:

Salu2

Enviado desde mi RMX3311 mediante Tapatalk
Gracias. Lo probare
 

jl.villeneros

Usuario
Amigo OpenSPA
Forero
16 Oct 2018
30
3
0
48
Ahora ya si!! Mientras no llega la nueva openspa, la r16 sin ralentización .. quien quiera puede descargar, 'plugin.py' y 'module.py' sobrescribir los archivos existentes en '/usr/lib/enigma2/python/plugins/extensions/lcd4linux', luego reiniciar la interfaz gráfica de usuario como siempre.

Descargarlo de aquí:

Salu2

Enviado desde mi RMX3311 mediante Tapatalk
Hay una versión más actualizada que creo, va mejor a mí parecer..
 

ujua

Usuario
Vip OpenSPA
4 Feb 2011
1.326
275
0
Hay una versión más actualizada que creo, va mejor a mí parecer..
Pues no sé, podría ser una beta quizás, porque en los feeds de últimas imágenes la que publican es esa....

Salu2

Enviado desde mi RMX3311 mediante Tapatalk