Este sitio es propiedad de cookies de terceros.
Si usted continúa con nosotros, entendemos que acepta nuestro uso de cookies.

  • Este sitio usa cookies. Para continuar usando este sitio, debes aceptar nuestro uso de cookies. Más información.
Home

Vu+ Solo SE Al cambiar a un canal del tdt-usb desde el SAT tarda 15seg

Tururu

Seguro que funciona.?
Miembro del equipo
Moderador OpenSPA
#41
@daviddrf
Esperemos que los que saben encuentren algo.
Dificil solucionar algo que no le pasa a todo el mundo.

Los usb-tdt son muy sensibles al tener ......
Poca señal malo.
Mucha señal malo.
Mucha diferencia de señal entre los mux
(tener mas de +/-5% de diferencia entre mux, malo).
Si cambias a satelite y dejas el TDT en un canal que pixela, al rato bloqueara el deco, si ó si.

Como lo pregunte y no comentas nada, cuidado con las busquedas automaticas si arranca buscando canales por debajo del mux21 (470Mhz.), el Avermedia A850A no soporta estas frecuencias y se bloqueara.
El USB-TDT PlayTV tambien funciona muy bien, es doble, lo uso desde hace 5 años en el NAS y en otros trastos.

Si necesitas TDT por narices, busca un deco que lo tengo integrado/original, no se bloquean nunca.
Uno que funciona bien, qviart Lunix3 4K (SAT+TDT2) sobre 260€.

Para algunos no es "increible", es conocer como funcionan los usb-tdt y sus problemas, si lo pones en un PC con los driver/programa del fabricante, veras que funciona muy bien y no pixela nada con la misma señal/antena (no es coña).
.
 

morser

OpenSpa Team
Miembro del equipo
#42
Hola a todos de nuevo. En primer lugar quería daros las gracias a todos por vuestra ayuda, comentarios e información. y muy especialmente a Tururu ya que efectivamente en mi AverMedia Volar Black HD si hago una búsqueda automática encuentra 0 canales, sin embargo si hago una búsqueda manual MUX a MUX uno por uno de los que contienen canales en la TDT...zas...al final acaban apareciendo todos (aunque tenga que hacer varias búsquedas individuales)...increíble. Esto ocurre sin drivers media build instalados y habiendo instalado los drivers por el método tradicional del feed a través del botón verde de descarga en el apartado de plugins (drivers "clásicos" de toda la vida).



Sí, efectivamente, esto es lo que hago JR ya que no me hace falta desinstalar los drivers mediabuild porque habiendo flasheado la imagen limpia desde cero ya desde el inicio lo hago con el sintonizador de TDT USB desconectado para proceder a desactivar la autoinstalación en el apartado de dispositivos DVB USB. Luego reposo profundamente el deco, conecto dicho sintonizador TDT USB y al encender el deco de nuevo es cuando instalo manualmente los drivers "clásicos" no media-build...



Efectivamente darkmantk coincido completamente contigo en tu comentario. Estoy de acuerdo completamente en todo lo que has escrito en este caso. Esto provoca que uno se replantee si actualizar la imagen de versión a la última disponible ya que, por ejemplo en la 7.1.003 nunca he tenido estos problemas de zapeo de SAT a TDT con sintonizadores externos TDT USB, lo cual sí ocurre a partir de la versión 7.2.xxx...

Por cierto, al final de varias pruebas mi Vu+ Zero con Openspa 7.3.002 con mi AverMedia Volar Black HD se cuelga igualmente rotando el spinner en el zapeo de canales SAT a TDT pese a no tener instalados los drivers-mediabuid (y sí teniendo los clásicos que comentaba antes). También he probado otro sintonizador de TDT USB, más concretamente uno con RTL2832U + R820T habiendo flasheado el mismo deco y versión de la imagen desde cero y el resultado es el mismo tanto con drivers media-build con los "clásicos no-mediabuild", el deco se cuelga igualmente. He sacado estos datos en este último caso:

Código:
Welcome to openSPA for vuzero
openspa 7.3 vuzero

vuzero login: root
Password:
Last login: Mon Oct 29 15:58:27 CET 2018 on pts/0
root@vuzero:~# lsusb
Bus 001 Device 002: ID 0bda:2838
Bus 001 Device 001: ID 1d6b:0002
Bus 002 Device 001: ID 1d6b:0001
dmesg --> /tmp/dmesg.txt: https://pastebin.com/N96GSBcj

Saludos y ojalá se pueda solucionar.
Sinceramente, yo dudo de que realmente estes instalando los drivers "clasicos" en lugar de los del media-build como dices. Me remito a las imagenes de tu post #32, cuando dices que has instalado los drivers clasicos manualmente pones una foto y aparece en la misma que esta el driver spa-dvb-usb-af9015, quizas sea un error, pero ese driver es el del media-build. Como lo has instalado?

Hay dos tipos de drivers, lo del media-build y los del kernel, que seran los que tu llamas clasicos. Para instalar estos, debes desactivar la autoinstalacion y luego ir a plugins, boton verde para instalar plugins y luego en driver escoger el adecuado para tu pincho.
 

daviddrf

Usuario Destacado
Loco por OpenSPA
#43
@daviddrf

Como lo pregunte y no comentas nada, cuidado con las busquedas automaticas si arranca buscando canales por debajo del mux21 (470Mhz.), el Avermedia A850A no soporta estas frecuencias y se bloqueara.

....

No comento nada a alguna de tus preguntas porque no consigo identificar la(s) pregunta(s) xD.

Sinceramente, yo dudo de que realmente estes instalando los drivers "clasicos" en lugar de los del media-build como dices. Me remito a las imagenes de tu post #32, cuando dices que has instalado los drivers clasicos manualmente pones una foto y aparece en la misma que esta el driver spa-dvb-usb-af9015, quizas sea un error, pero ese driver es el del media-build. Como lo has instalado?


Hay dos tipos de drivers, lo del media-build y los del kernel, que seran los que tu llamas clasicos. Para instalar estos, debes desactivar la autoinstalacion y luego ir a plugins, boton verde para instalar plugins y luego en driver escoger el adecuado para tu pincho.
Por otro lado y para evitar malentendidos como el del mensaje #42 de morser me he tomado la licencia de adjuntar capturas del proceso.
En primer lugar flasheo el deco desde cero con la versión 7.3.002 de Openspa con el sintonizador de TDT USB AverMedia Volar Black (AF9015) desenchufado y tras una configuración rápida y simple de lo básico desactivo la autoinstalación de los drivers mediabuild ("AutoIns:On" a "AutoIns:Off").


Luego apago el deco y enchufo al puerto USB el sintonizador TDT USB AverMedia Volar Black (AF9015) y al encenderlo de nuevo compruebo que en los dispositivos DVB-USB OpenSPA aparece detectado pero no con el driver instalado:

Me voy al explorador de plugins:

Pulso el botón verde del mando a distancia para descargar plugins:

Accedo a "drivers" y selecciono el de Afatech 9015 confirmando su instalación:



En ese mismo momento tras acabar la instalación el sintonizador de TDT USB aún no aparece como disponible (aunque sí reconocido):

Así que reinicio el deco y ahora sí, tras el reinicio el sintonizador está ya disponible y en teoría correctamente instalado:


Sin embargo pese a ello el deco sigue quedándose colgado en la segunda "ronda" de zapeo de canales SAT a TDT como indiqué en su momento.

En la versión 7.1.003 de Openspa estoy completamente convencido de que nunca se me ha colgado ni la AverMedia Volar Black (AF9015) ni el sintonizador de TDT USB (presumiblemente chino) con chipset RTL2832U + R820T, independientemente incluso de lo rápido o lento que haya realizado previamente el zapeo de SAT a TDT. Es realmente estable y lo he probado tanto con un Vu+ Zero como con un Vu+ Solo2. Algo también importante de reseñar yo creo es que el cuelgue se produce en la segunda "ronda" de zapeo desde SAT a TDT, esto es, si yo reinicio el deco en un canal SAT y voy a uno de TDT no se produce el bloqueo. Sin embargo si después de ese primer zapeo de SAT a TDT vuelvo a SAT y luego una segunda vez a TDT es entonces cuando sí que se efectúa el bloqueo del deco (aunque por consola telnet y SSH sí es accesible).
Por otro lado además si en la AverMedia Volar Black (AF9015) la búsqueda automática de canales de la TDT encuentra cero (0) canales y hay que ir a la manual buscando MUX a MUX pues...parece un paso hacia atrás en la actualización de la imagen (serán los drivers actualizados supongo).

Saludos y gracias por leerme.
 

Tururu

Seguro que funciona.?
Miembro del equipo
Moderador OpenSPA
#44
No entiendo pq haces un quote a la pregunta y luego buscas mux a mux sin saber que es.
Esperemos que los que saben, den con el problema, suerte.
.