Este sitio es propiedad de cookies de terceros.
Si usted continúa con nosotros, entendemos que acepta nuestro uso de cookies.

  • Este sitio usa cookies. Para continuar usando este sitio, debes aceptar nuestro uso de cookies. Más información.
Home

Vu+ Solo SE Al cambiar a un canal del tdt-usb desde el SAT tarda 15seg

urreano

Usuario
Amigo OpenSPA
Forero
#21
Hola compañeros no me aclaro con lo de DVB-T2 yo tengo un Play Tv de la Play Station y va como un rayo pero me parece que no es DVB-T2 y me gustaria me puseiseis donde puedo ver para comprar estos RTL2832U+R820T.Muchas gracias y un saludo.
 

paztero1

Openspa Betatester
Betatester
Vip OpenSPA
#22
T2 son los sintonizadores los cuales tendremos mas delante en la tdt española y 2T son sintonizadores dual, hay esta la diferencia.
 

paztero1

Openspa Betatester
Betatester
Vip OpenSPA
#24
Pues efectivamente igual que todos lo sintonizadores de la tdt que no sean T2, pero valla todavia en españa nos quedan unos años.
 

evox

OpenSpa Team
Miembro del equipo
#25
Gracias compañero entonces el Play Tv dentro de poco para pisapapeles o que.Un saludo y gracias.
Teniendo en cuenta que esto is spain seguro que antes cambias de deco jejejejeje.

Los RTL2832U los teneis en ebay por unos 10€ con envio desde españa gratis.

Salu2

Enviado desde Tapatalk 2
 

Tururu

Seguro que funciona.?
Miembro del equipo
Moderador OpenSPA
#27
T2 son los sintonizadores los cuales tendremos mas delante en la tdt española y 2T son sintonizadores dual, hay esta la diferencia.
.
Gracias Paztero1 por la informacion.:)
La PalyTV es TDT normal.
Todavia quedan muchos años para ver esos cambios.

Lo graciso es que seran las empresas quien fuercen el cambio a TDT2 al poder meter mas canales en un mux (la pela es la pela y el €uro mas).
 

daviddrf

Usuario Destacado
Loco por OpenSPA
#28
Hola. Gracias a todos por la información aportada. Como sintonizadores de DVB-T yo tengo un Conceptronic CTVDIGDUAL V2 y varios RTL2832U + R820T. Con varios modelos de Vu+ (Duo2, Solo2 o Zero) tengo los famosos y conocidos problemas de cuelgues de la imagen al zapear desde un canal de SAT a uno de TDT con estos sintonizadores USB ¿Alguno de vosotros ha logrado encontrar algún sintonizador TDTHD USB que no presente estos problemas con las últimas versiones de Openspa (por ejemplo a partir de la 7.2.xxx)? Gracias por leerme y saludos.
 

Tururu

Seguro que funciona.?
Miembro del equipo
Moderador OpenSPA
#29
@daviddrf
Cuando no tengas tiempo, repasa el post #9 y el post#10 de este hilo, donde el autor del hilo confirma que ya esta dentro de los tiempos comentados.

PD: Como siempre, en disco duro nada de picon/EPG y nunca dejar el deco en un canal USB-TDT que pixele/bajo de señal ó se "colgara si ó si".:good

.
 

daviddrf

Usuario Destacado
Loco por OpenSPA
#30
@daviddrf
Cuando no tengas tiempo, repasa el post #9 y el post#10 de este hilo, donde el autor del hilo confirma que ya esta dentro de los tiempos comentados.

PD: Como siempre, en disco duro nada de picon/EPG y nunca dejar el deco en un canal USB-TDT que pixele/bajo de señal ó se "colgara si ó si".:good

.
Gracias nuevamente por la respuesta Tururu, aunque ya había aún así igualmente leído el hilo entero.
Yo no tengo los picons/EPG en el disco duro si no en la propia flash de los decos. Esto me ocurre tanto si dejo el deco previamente en un canal TDT como en uno SAT y el asunto es que no es que me tarde 15 segundos en cambiar de canal si no que el deco se queda totalmente colgado literalmente con el spinner dando vueltas continuamente en la parte superior izquierda. En ese momento el mando a distancia deja de funcionar completamente y el deco ya no responde a él, solo tengo acceso por consola Telnet. Saludos y gracias por la respuesta nuevamente.
 

Tururu

Seguro que funciona.?
Miembro del equipo
Moderador OpenSPA
#31
Eso es otro problema y nada tiene que ver con el hilo donde estas, ni idea de la causa.
El deco esta "ocupado" y por eso tienes el spinner dando vueltas y solo por consola lo puedes reiniciar.
Comentas que te pasa en Vu+ (Duo2, Solo2 y Zero) tendras que ser mas claro y reinstalar de cero en cada deco y ver cuando pasa el problema.
Normalmente nunca me complico la vidad y por 5€ siempre en USB.
Si todos estan en la misma casa y dieron problemas despues de un mal apagado/corte de luz, reinstala mejor.

Cuando puedas, abre un nuevo post para cada deco que tienes y comenta el problema.
Si quieres adelantar, instalacion limpia desde cero ó busca un backup y tema solucionado (seguramente).
Si no tienes prisa, espera a los que saben .:sleep
PD: Toca limpiar luego el post.


.
 

daviddrf

Usuario Destacado
Loco por OpenSPA
#32
Hola, voy a intentar responder al anterior mensaje (#31) de Tururu pidiendo disculpas en primer lugar por no haber respondido antes (debido especialmente al trabajo que últimamente me ha tenido un poco bastante apartado de esto). Del mismo modo inicialmente no voy a abrir otro post ya que mi supuesta incidencia es muy similar (yo creo) a la de este hilo y me ha ocurrido tanto con Vu+ Solo2 como con Zero, y deduzco que también ocurriría con otros modelos de Vu+ (en un principio al menos).

El caso es que he estado leyendo e intentando informarme por el foro y parece ser que a partir de la versión 7.2.006 el uso de los drivers media-build autoinstalables (https://openspa.info/threads/opensp...s-media-build-para-dispositivos-usb-dvb.43389) puede provocar "sucesos" como el siguiente en mi Vu+ Zero con Openspa 7.3.002 con un sintonizador de TDT con chipset AF9015 (AverMedia Volar Black):


Al estar zapeando entre canales de satélite y volver a alguno de TDT el deco se bloquea con el spinner dando vueltas y solo es accesible desde la consola telnet o por SSH... Así que siguiendo yo lo leído por mi parte en este foro flasheé la última imagen disponible para este deco con el sintonizador de TDT desconectado del puerto USB y desactivé la autoinstalación de los drivers mediabuild. Acto seguido reposé profundamente el deco, enchufé a uno de los puertos USB el sintonizador TDT USB e instalé los drivers para este sintonizador de TDT USB (tras encender el deco) a través del feed pulsando el botón verde de descarga en el apartado de plugins y tras finalizar la instalación reinicié el deco para, posteriormente observar que el deco reconoce ya el sintonizador:







Sin embargo tras realizar una búsqueda automática con dicho sintonizador éste no encuentra ningún canal de la TDT:



La salida del comando "lsusb" es:

Código:
Welcome to openSPA for vuzero
openspa 7.3 vuzero
vuzero login: root
Password:
root@vuzero:~# lsusb
Bus 001 Device 002: ID 07ca:850a
Bus 001 Device 001: ID 1d6b:0002
Bus 002 Device 001: ID 1d6b:0001
La salida de "dmesg --> /tmp/dmesg.txt" la tenéis disponible aquí:

https://pastebin.com/2diKpvJt

En fin, si le podéis echar un vistazo os lo agradezco chicos. Un saludo y cuidaos.
 
Última edición:

Tururu

Seguro que funciona.?
Miembro del equipo
Moderador OpenSPA
#33
No dire las veces que revise el funcionamiento con la beta 7.2.6 para dar el ok.
Estos son los USB-TDT que pasan revista con cada nueva version
De mejor a peor.

La mejor
RTL2832+802T
Bus 003 Device 002: ID 0bda:2832 Realtek Semiconductor Corp. RTL2832U DVB-T

Sony PlayTV, 2 tuner SCEH-0036 (DVB-T) dib0700
Bus 001 Device 002: ID 1415:0003 Nam Tai E&E Products Ltd. or OmniVision Technologies, Inc.

NPG REAL DVB-2T, 2T (son 2 tuner)
Bus 003 Device 002: ID 15a4:9016 Afatech Technologies, Inc. AF9015 DVB-T USB2.0 stick

Aver Media A850
Bus 003 Device 002: ID 07ca:850a AVerMedia Technologies, Inc. AverTV Volar Black HD (A850)

USB-TDT chino, chip AF9015 (sin identificacion externa).
Bus 003 Device 002: ID 15a4:9016 Afatech Technologies, Inc. AF9015 DVB-T USB2.0 stick

HDTV USB DVB-T (chino), chip AF9015.
Bus 003 Device 006: ID 15a4:9015 Afatech Technologies, Inc. AF9015 DVB-T USB2.0 stick (otro fabricante, mismo chip)

Por eso cuando indico los tiempos al pasar de satelite a TDT-USB, lo se muy bien, en general 4 segundo, luego ya de canal TDT a canal TDT un poco mas de 2 segundos.
Verificado en muchos decos ultimanente.

Sobre Aver Media A850, este tuner es muy cabrito, necesita una señal muy limpia y unos niveles muy equilibrados, si tienes mucha diferencia entre canales, se suele bloquear, parece que funciona, pero nada y nunca dejar en un canal que pixele al pasar de TDT a satelite, el deco se bloquea.
Nunca lo puedo usar para buscar canales en automatico, se bloquea al 50% , parece que busca canales, pero esta bloqueada, al llegar al final dice que no encuentra ningun canal.

Uso cualquiera de las 3 primeras para la busqueda de canales por esta causa.
Por eso siempre comento si tienes problemas de señal en TDT, busca decos con tuner original/interno para no tener problemas, estos no se bloquean nunca.
Espero que solo busques canales desde el mux21 al mux69, no soporta frecuencias mas bajas.
Un truco es buscar a mano los canales, uno por uno, si sabes los mux/canales, perfecto, si ves que no encuentra canales, reinicias el deco y continuas, al final tienes todos.
PD: Mañana por curiosidad miro con este tuner (los notas que tengo), ya son de nuevo las 4:00 y toca cama. zzzzz:
.
 

daviddrf

Usuario Destacado
Loco por OpenSPA
#34
Gracias Tururu. Si empleo los drivers media-build autoinstalables con este sintonizador AverMedia Volar Black entonces todos los canales de la TDT se sintonizan perfectamente tras la búsqueda pero claro, es entonces cuando sobreviene el cuelgue del deco tras zapear desde un canal SAT a otro de TDT... Con versiones de Openspa como por ejemplo la 7.1.003 ese mismo deco con ese mismo sintonizador de TDT USB funciona perfectamente sintonizando todos esos canales de TDT sin colgare al zapear hacia ellos desde cualquier canal satélite. Saludos.
 

JR

OpenSPA Team
Miembro del equipo
Admin OpenSPA
#35
Los drivers mediabuild también se actualizan y pueden traer algunas "mejoras" que hacen que pasen estas cosas. La ventaja que tienen es la instalación automática, de todas formas puedes probar igualmente con los drivers, digamos clásicos, pero primero debes desinstalar los mediabuild.
 

Tururu

Seguro que funciona.?
Miembro del equipo
Moderador OpenSPA
#36
Gracias @JR por la informacion.

Gracias Tururu. Si empleo los drivers media-build autoinstalables con este sintonizador AverMedia Volar Black entonces todos los canales de la TDT se sintonizan perfectamente tras la búsqueda pero claro, es entonces cuando sobreviene el cuelgue del deco tras zapear desde un canal SAT a otro de TDT... Con versiones de Openspa como por ejemplo la 7.1.003 ese mismo deco con ese mismo sintonizador de TDT USB funciona perfectamente sintonizando todos esos canales de TDT sin colgare al zapear hacia ellos desde cualquier canal satélite. Saludos.
.
Lo primero, felicidades, tengo 2 USB-TDT A850 y ninguno funciona tambien como indicas.
Como me gusta que se den datos nuevos nunca contados en el primer post.

Repito de nuevo, los mismos chistes.?? otro dia.
Repetimos resumido.
Cuando termines de buscar canales, recomiendo reinicar completamente el deco.
Luego puedes hacer las pruebas que quieras, antes no.

Con los que tengo, siempre toca buscar mux a mux y termina bien, con una busqueda automatica, siempre se bloquean.
En la relacion de mejor a peor, tendria que estar el ultimo el A850, el modelo con chip AF9015 funciona mejor, pero se rompia mas ganando la ultima posicion en la lista de USB-TDT.

Personalmente en las pruebas siempre observo mejoras con los nuevos driver.
Con la ultima version, hace unos minutos en un VU+Uno4K con 7.3.2 no tarda ni 4 segundos de satelite a USB-TDT, el cambio de TDT a TDT luego ni 2 segundos.

Una foto como lo ve el deco en el canal La2 HD por ejemplo.
 

darkmantk

OpenSpa Team
Miembro del equipo
#37
Aquí entra tambien en juego que en cada versión casi seguro hay drivers nuevos del receptor.

Yo por ejemplo en el VU+ Solo SE v2 con un rtl2832 que tengo siempre se me acaba colgando si zapeo entre sat y tdt, en todas las versiones de openspa e incluso openatv. Tanto usando los drivers media-build como los del kernel, así que algo hay por ahí que según que dispositivo acaba por bloquear el deco al zapear.
 

Tururu

Seguro que funciona.?
Miembro del equipo
Moderador OpenSPA
#38
@Todos, con USB-TDT.
La recomendacion es zapear despacio siempre.

Luego nunca dejar en un canal TDT que pixele (el deco se bloqueara), recordar que el deco ve el canal por software.
Como tengo equipos de medida y tengo una centralita programable, los canales/mux de TDT tienen un ajuste muy equilibrado (+/-5% de señal de diferencia).
Por eso alguna vez comento que pixelan por poca señal, pero tambien por mucha señal.
Al buscar canales, tener mucha señal puede ser tambien un problema, se salta canales/bloquea.

Los mejores tuner USB-TDT no se bloqean normamente (RTL2832+802T y PlayTV), el NPG REAL DVB-2T tenia la mala costumbre de bloquear el tuner A al zapear rapido, el tuner B no tenia problmas, desde la version 7.2.6 se soluciono el problema mejonrando la estabilidad con los nuevos driver.
Para estas pruebas, solo tengo que conectar directamente las antenas a los tuner, se quedan fritos en na.

Estas mismas pruebas, realizadas con los tuner originales/internos, no dan problema.

Todavia tenia OpenATV en el VU+Zero4K para unas pruebas y ver los nives de señal/calidad con canales dificiles de satelite.
Carge los driver para RTL2832+802T y ver lo que tarde al cambiar de satelite a TDT y luego entre canales de TDT, tiempos similiares.

Tengo una buena bateria de tuner USB-TDT para jugar.

Nuevo "bicho", USB-TDT ite 9135 (spa-dvb-module-dvb-usb-af9035), comprar trastos, que vicio mas raro.
Cambio de satelite a TDT menos de 4 segundos, de TDT a TDT menos de 2 segundos
ID 048d:9006

Tambien de tuner internos/originales para jugar.
VU+, 3sencillos, incluido el ultimo (azul), de los mejores y 1doble.
qviart para Lunix3 4K sencillo.
Algun dia quisiera ver como funciona el VU+Turbo USB.
.
 

Tururu

Seguro que funciona.?
Miembro del equipo
Moderador OpenSPA
#39
.....Yo por ejemplo en el VU+ Solo SE v2 con un rtl2832 que tengo siempre se me acaba colgando si zapeo entre sat y tdt, en todas las versiones de openspa e incluso openatv. Tanto usando los drivers media-build como los del kernel, así que algo hay por ahí que según que dispositivo acaba por bloquear el deco al zapear.
.
Compre uno para mandar a un amigo de las islas Baleares, al final me quede el deco, repasare todos los USB-TDT que tengo por curiosidad.
PD:.Otro trasto mas para el cajon, no problemo.
 

daviddrf

Usuario Destacado
Loco por OpenSPA
#40
Hola a todos de nuevo. En primer lugar quería daros las gracias a todos por vuestra ayuda, comentarios e información. y muy especialmente a Tururu ya que efectivamente en mi AverMedia Volar Black HD si hago una búsqueda automática encuentra 0 canales, sin embargo si hago una búsqueda manual MUX a MUX uno por uno de los que contienen canales en la TDT...zas...al final acaban apareciendo todos (aunque tenga que hacer varias búsquedas individuales)...increíble. Esto ocurre sin drivers media build instalados y habiendo instalado los drivers por el método tradicional del feed a través del botón verde de descarga en el apartado de plugins (drivers "clásicos" de toda la vida).

Los drivers mediabuild también se actualizan y pueden traer algunas "mejoras" que hacen que pasen estas cosas. La ventaja que tienen es la instalación automática, de todas formas puedes probar igualmente con los drivers, digamos clásicos, pero primero debes desinstalar los mediabuild.
Sí, efectivamente, esto es lo que hago JR ya que no me hace falta desinstalar los drivers mediabuild porque habiendo flasheado la imagen limpia desde cero ya desde el inicio lo hago con el sintonizador de TDT USB desconectado para proceder a desactivar la autoinstalación en el apartado de dispositivos DVB USB. Luego reposo profundamente el deco, conecto dicho sintonizador TDT USB y al encender el deco de nuevo es cuando instalo manualmente los drivers "clásicos" no media-build...

Aquí entra tambien en juego que en cada versión casi seguro hay drivers nuevos del receptor.

Yo por ejemplo en el VU+ Solo SE v2 con un rtl2832 que tengo siempre se me acaba colgando si zapeo entre sat y tdt, en todas las versiones de openspa e incluso openatv. Tanto usando los drivers media-build como los del kernel, así que algo hay por ahí que según que dispositivo acaba por bloquear el deco al zapear.
Efectivamente darkmantk coincido completamente contigo en tu comentario. Estoy de acuerdo completamente en todo lo que has escrito en este caso. Esto provoca que uno se replantee si actualizar la imagen de versión a la última disponible ya que, por ejemplo en la 7.1.003 nunca he tenido estos problemas de zapeo de SAT a TDT con sintonizadores externos TDT USB, lo cual sí ocurre a partir de la versión 7.2.xxx...

Por cierto, al final de varias pruebas mi Vu+ Zero con Openspa 7.3.002 con mi AverMedia Volar Black HD se cuelga igualmente rotando el spinner en el zapeo de canales SAT a TDT pese a no tener instalados los drivers-mediabuid (y sí teniendo los clásicos que comentaba antes). También he probado otro sintonizador de TDT USB, más concretamente uno con RTL2832U + R820T habiendo flasheado el mismo deco y versión de la imagen desde cero y el resultado es el mismo tanto con drivers media-build con los "clásicos no-mediabuild", el deco se cuelga igualmente. He sacado estos datos en este último caso:

Código:
Welcome to openSPA for vuzero
openspa 7.3 vuzero

vuzero login: root
Password:
Last login: Mon Oct 29 15:58:27 CET 2018 on pts/0
root@vuzero:~# lsusb
Bus 001 Device 002: ID 0bda:2838
Bus 001 Device 001: ID 1d6b:0002
Bus 002 Device 001: ID 1d6b:0001
dmesg --> /tmp/dmesg.txt: https://pastebin.com/N96GSBcj

Saludos y ojalá se pueda solucionar.