Este sitio es propiedad de cookies de terceros.
Si usted continúa con nosotros, entendemos que acepta nuestro uso de cookies.

  • Este sitio usa cookies. Para continuar usando este sitio, debes aceptar nuestro uso de cookies. Más información.
Home

Al cambiar a un canal del tdt-usb desde el SAT tarda 15seg

kaspita

Usuario Destacado
Vip OpenSPA
#1
Versión de OpenSpa:
7.2.004

Descripción del fallo:
Al cambiar a un canal del tdt-usb desde el SAT tarda 15seg

Características especiales:
Mi tdt-usb es el Avermedia Volar HD PRO (a835)

root@vusolose:~# lsusb
Bus 002 Device 002: ID 07ca:a835

Se adjunta Crash-log: Si/ No
No

Me explico. Tambien me pasaba en la openspa 7.2.003. Cuando estoy en un canal de satelite (tuner interno) y paso a un canal de la tdt (del pincho que cito más arriba), tarda más o menos 10-15 segundos en abrir imagen. Mientra tanto pantalla negra. Lo curioso que luego estando ya en los canales de la TDT zapea más o menos normal (1 sg o así para abrir cada canal).
Y cuando regreso a un canal de satelite, éstos se abren instantaneamente.

El problema/fallo es ese, al pasar de sat a tdt, que le cuesta un mundo abrir el canal.

Siempre me ha funcionado como un demonio este tdt, salvo en estas 2 versiones de openspa
 

pelajustrana

Aquí leyendo...
Vip OpenSPA
Fan de OpenSPA
#2
Con ese modelo de tdt usb y Vu+ Solo2 tambien ocurre... en las últimas versiones de openSpa, que son las que he tenido instaladas
Pero tambien ocurre con openATV (ver. 5 y 6) y openBlackHole.
En Vti y Blackhole no me ha pasado nunca.

Saludos
 

kaspita

Usuario Destacado
Vip OpenSPA
#3
Con ese modelo de tdt usb y Vu+ Solo2 tambien ocurre... en las últimas versiones de openSpa, que son las que he tenido instaladas
Pero tambien ocurre con openATV (ver. 5 y 6) y openBlackHole.
En Vti y Blackhole no me ha pasado nunca.

Saludos
Vaya. Al menos ya no me siento solo, gracias por hacerme compañia con esto jajaja

¿Cual habrá sido el problema para que antes funcionase a la perfección y ahora le ocurra eso? Será tema de drivers o algo, ya que como apuntas, en imágenes actuales, en unos le ocurre lo mismo y en otras no.
 

morser

OpenSpa Team
Miembro del equipo
#4
Nosotros usamos ahora los drivers de los TDT que van en el kernel, Blackhole usa drivers de los TDT-USB externos. Anteriormente nosotros estuvimos usando drivers externos tambien, pero algunos daban problemas igualmente y cuando se fueron actualizando los kernels teniamos problemas para compilarlos, por lo que dejamos de usarlos y pasamos a utilizar los que vienen en el kernel, que son los que usan la mayoria de imagenes. Asi que por desgracia esto os seguira pasando.
 

kaspita

Usuario Destacado
Vip OpenSPA
#5
Nosotros usamos ahora los drivers de los TDT que van en el kernel, Blackhole usa drivers de los TDT-USB externos. Anteriormente nosotros estuvimos usando drivers externos tambien, pero algunos daban problemas igualmente y cuando se fueron actualizando los kernels teniamos problemas para compilarlos, por lo que dejamos de usarlos y pasamos a utilizar los que vienen en el kernel, que son los que usan la mayoria de imagenes. Asi que por desgracia esto os seguira pasando.
Vaya. Una duda. Lo mismo estoy soltando alguna gilipollez o algo así xD
Es que en Archlinux por ejemplo, si no quieres que se ejecute al inicio algún módulo del kernel, lo pones en la lista negra en modprobe y ya no carga.
¿No podría yo a nivel individual, claro está, hacer eso mismo, y luego instalar externamente los drivers de mi tdt usb?
 

morser

OpenSpa Team
Miembro del equipo
#6
Podrias desinstalar los drivers tdt que has metido ahora e instalar unos externos. El problema es encontrar esos drivers externos que estén compilados para la misma versión de kernel

Enviado desde mi Lenovo A806 mediante Tapatalk
 

kaspita

Usuario Destacado
Vip OpenSPA
#7
Podrias desinstalar los drivers tdt que has metido ahora e instalar unos externos. El problema es encontrar esos drivers externos que estén compilados para la misma versión de kernel

Enviado desde mi Lenovo A806 mediante Tapatalk
Cierto, no había caido. Pues entonces nada. No es que tampoco suponga mucho, esperar un poquito cuando pase a un canal de TDT, era más que nada por haber dejado todo redondo.
Una vez más lo diré, estupendo firm compañeros.
 

evox

OpenSpa Team
Miembro del equipo
#8
Cierto, no había caido. Pues entonces nada. No es que tampoco suponga mucho, esperar un poquito cuando pase a un canal de TDT, era más que nada por haber dejado todo redondo.
Una vez más lo diré, estupendo firm compañeros.
Tambien cabe la posibilidad de hacerte con otro modelo de tuner usbtdt donde no se de ese problema.

Salu2.
 

Tururu

Seguro que funciona.?
Miembro del equipo
Moderador OpenSPA
#9
Esta comentado en otro post, lo pego tambien aqui.
Lo que tarda un deco en hacer el cambio de satelite a TDT segun el tuner que tienes.

Segun deco.

VU+DUO2 con 6.o.x tarda 2 segundos el cambio de satelite a TDT.
VU+DUO2 con 7.2.4 tarda 3 segundos el cambio de satelite a TDT.


Verificado con PlayTV (PS3), de 10€ a 80€ y RTL2832U+R820T, son 8-10€.

Importante: El RTL2832U+R820T2, con 2 cuidado, es otro modelo no soportado.
 

kaspita

Usuario Destacado
Vip OpenSPA
#10
Esta comentado en otro post, lo pego tambien aqui.
Lo que tarda un deco en hacer el cambio de satelite a TDT segun el tuner que tienes.

Segun deco.

VU+DUO2 con 6.o.x tarda 2 segundos el cambio de satelite a TDT.
VU+DUO2 con 7.2.4 tarda 3 segundos el cambio de satelite a TDT.


Verificado con PlayTV (PS3), de 10€ a 80€ y RTL2832U+R820T, son 8-10€.

Importante: El RTL2832U+R820T2, con 2 cuidado, es otro modelo no soportado.
Hoy me ha llegado por fin el pinchito tdt USB desde las Chinas (RTL2832U+R820T).
1 mes y medio casi se ha tirado viajando. Desde finales de Enero que lo compré y me lo enviaron :eek:

Confirmo que con este pincho el cambio de canal de SAT a TDT es rapidillo, nada que ver con los 15 seg. del anterior que tenía (avermedia volar hd pro (a835)). Zapea muy rapido. Está bien vamos.

Una pregunta Tururu. Este pincho (supongo que será por los drivers) no muestra la cantidad y calidad de la señal, ¿no? Es que me ha extrañado eso. En el Avermedia si que me aparecía el medidor activamente, pero en éste siempre me pone 0% en los dos campos que hay para la señal.
Quitando eso, se me ven perfectos todos, sin pixelaciones ni nada por el estilo.

xaoo
 

Tururu

Seguro que funciona.?
Miembro del equipo
Moderador OpenSPA
#11
@kaspita
El viaje normal es 45 dias.:(
Todos los USB-TDT no miden bien los niveles de señal.
Algunos segun canal, pueden indicar señal y calidad 0, pero no es real, en otro canal puede no medir nada en los 2 campos, da igual.
Verificado en....
PlayTV (PS3).
RTL2832
AF9005
NPG REAL DVB-2T

Vi fotos del VU+USB-Turbo de compañeros que lo tienen y con canales TDT estan igual, no miden bien la señal, si este USB-TDT no lo mide (en decos VU+), no tiene solucion para el resto.:(
Solo los sintonizadores TDT originales (tarjeta/placa) de los decos miden bien la señal y la calidad.


Unas fotos de hace unos años con Openspa5.0.6 comentando el problema SNR/AGC en el foro.
Segun canal mide bien en 5Madrid (canal "local" de Madrid), cambias a T5 HD y no mide (calida 74%, señal 0%), cambio a otro, vuelvo a T5 HD y mide ok.

El canal sintonizado se ve bien (de fondo).

 

kaspita

Usuario Destacado
Vip OpenSPA
#12
Muchas gracias compañero. Ya me quedo más tranquilo sabiendo eso. Pensaba que era culpa de alguna movida mia al desinstalar el anterior pincho e instalar éste, pero ya veo que no ha sido por eso :p
 

lobosnake

Usuario Destacado
Vip OpenSPA
#13
[

Vi fotos del VU+USB-Turbo de compañeros que lo tienen y con canales TDT estan igual, no miden bien la señal, si este USB-TDT no lo mide (en decos VU+), no tiene solucion para el resto.:(
Solo los sintonizadores TDT originales (tarjeta/placa) de los decos miden bien la señal y la calidad.
doy fe de ello, yo tengo el vu+ turbo y un aver media volar black HD y me marca bastante mas señal el black hd que el vu+ turbo, sin embargo lanzando busqueda de canales automatica me encuentra mas canales el vu+ turbo que el black hd.
 

urreano

Usuario
Amigo OpenSPA
Forero
#14
Hola compañero kaspita podrias poner el enlace de donde compraste el USB ese de la China.Si no se puede no lo pongas y me dices como te puedes poner en contacto conmigo.Un saludo y muchas gracias.
 

marky

Usuario Destacado
Vip OpenSPA
#15
Hola compañero kaspita podrias poner el enlace de donde compraste el USB ese de la China.Si no se puede no lo pongas y me dices como te puedes poner en contacto conmigo.Un saludo y muchas gracias.
Tienes aquí en España envío en 48 h y tdt2
Si quieres te envío un privado
 

kaspita

Usuario Destacado
Vip OpenSPA
#19
Hola compañero kaspita podrias poner el enlace de donde compraste el USB ese de la China.Si no se puede no lo pongas y me dices como te puedes poner en contacto conmigo.Un saludo y muchas gracias.
Este concretamente:

https://www.ebay.es/itm/Mini-USB-DA...664657?hash=item2cbbc2c451:g:sakAAOSwXYtYwn5x

Es muy barato. Lo unico, pues eso, que viene de China y si tienes prisa pues a armarte de paciencia, sino, como fue mi caso, pues ya llegará... jeje

xaoo
 

Tururu

Seguro que funciona.?
Miembro del equipo
Moderador OpenSPA
#20
Tienes aquí en España envío en 48 h y tdt2
Si quieres te envío un privado
Cuidado que no es TDT2.

Si te refieres al NPG REAL DVB-2T, es TDT normal DVB-T, nada de DVB-T2, es doble tuner ;), si lo compras barato 7€ ok, se suele bloquear el primer tuner si zapeas rapido (problema), tengo 2 y verificado en 3.
Pero si lo compras mas caro, prefiero el RTL2832U+R820T.

PD: Jugar con los nombres es lo que tiene.:(:bad