Este sitio es propiedad de cookies de terceros.
Si usted continúa con nosotros, entendemos que acepta nuestro uso de cookies.

  • Este sitio usa cookies. Para continuar usando este sitio, debes aceptar nuestro uso de cookies. Más información.
Home

Tutorial Recuperar Azbox En Booting Via Yamon

ellejia

Usuario
Amigo OpenSPA
Forero
hola, me decir alguien donde comprar el cable nokia ca-42 he visto algunos en ebays alguno valen 6 € y otros hasta 30€ y quiero estar seguo y no equivocarme antes de comprarlo.
 

Latino1960

Presentado
Forero
Compañero yo lo recupere con este:

http://www.ebay.es/itm/USB-to-RS232...-convertidor-adaptador-/231135575342#shpCntId

El cable de nokia lo compre por 5 €uros mas o menos pero al final lo recupere con este otro cable que es mas barato,no hay que "mutilarlo" y te viene ya señalado.
Echa un vistazo a este post.http://openspa.info/threads/recuper...ooting-oficial-kernel2-x-x-kernel3-x-x.16314/ A partir del post 140 explico mi odisea con el booting y todo lo que me ocurre con los dos cables.Quizas te sirva.Si tienes dudas estare encantado de ayudarte.Saludos
 

sentocv

Presentado
Forero
Tengo un azbox hd premium + y me compré el cable nokia ca-42, por putty me muestra esto, que quiere decir?

xosPe0 serial#535396f4bed88551bae8a7e896aac1d8 subid 0x50
xenv cs2 ok
xosPe0 serial#535396f4bed88551bae8a7e896aac1d8 subid 0x50
xenv cs2 ok
power supply: failed
dram0 ok (7)
dram1 ok (8)
zboot (0) ok
>
**************************************
* SMP863x zboot start ...
* Version: 2.4.0-2.8.0.1
* Started at 0x91000000.
* Configurations (chip revision: 6):
* Use 8KB DRAM as stack.
* Support XLoad format.
* Enabled BIST mode.
* Enabled memory test mode.
* Use internal memory for stage0/1.
**************************************
Boot from flash (0x48000000) mapped to 0x8c000000.
Found XENV block at 0x8c000000.
CPU clock frequency: 300.37MHz.
System clock frequency: 200.25MHz.
DRAM0 dunit_cfg/delay0_ctrl (0xf34111ba/0x000b7787).
DRAM1 dunit_cfg/delay0_ctrl (0xf34111ba/0x000b7786).
Using UART port 0 as console.
Board ID.: "852-E2"
Chip Revision: 0x8634:0x86 .. Matched.
Setting up H/W from XENV block at 0x8c000000.
Setting <SYSCLK avclk_mux> to 0x00000000.
Setting <SYSCLK hostclk_mux> to 0x00000100.
Setting <IRQ rise edge trigger lo> to 0xff28ca00.
Setting <IRQ fall edge trigger lo> to 0x0000c000.
Setting <IRQ rise edge trigger hi> to 0x0000009f.
Setting <IRQ fall edge trigger hi> to 0x00000000.
Setting <IRQ GPIO map> to 0x20090820.
Setting <PB default timing> to 0x10101010.
Setting <PB timing0> to 0x10101010.
Setting <PB Use timing0> to 0x000003f4.
Setting <PB timing1> to 0x00110101.
Setting <PB Use timing1> to 0x000003f3.
Setting <PB timing2> to 0x105f1010.
Setting <PB Use timing2> to 0x000003f8.
PB cs config: 0x000e0040 (use 0x000e0040)
Enabled Devices: 0x00021ace
BM/IDE PCIHost Ethernet I2CM I2CS USB PCIDev2 PCIDev3 SCARD
MAC: 00:02:14:18:2b:6e
PCI IRQ routing:
IDSEL 2: INTA(#14) INTB(#14) INTC(#14) INTD(#14)
IDSEL 3: INTA(#15) INTB(#15) INTC(#15) INTD(#15)
Smartcard pin assignments:
OFF pin = 0
5V pin = 1
CMD pin = 2
Setting up Clean Divider 2 to 96000000Hz.
Setting up Clean Divider 4 to 33333333Hz.
Setting up Clean Divider 5 to 25000000Hz.
Setting up Clean Divider 6 to 20000000Hz.
Setting up Clean Divider 7 to 20000000Hz.
GPIO dir/data = 0x76000038/0x76000000
UART0 GPIO mode/dir/data = 0x6e/0x00/0x00
UART1 GPIO mode/dir/data = 0x6e/0x00/0x00
XENV block processing completed.
Found existing memcfg: DRAM0(0x08000000), DRAM1(0x08000000)
Heap/Temp/Temp1/Dest start at 0x14000000/0x16000000/0x15000000/0x12000000.
Default boot index: 0
Scanning ROMFS image at 0x8c040000 (0x48040000) .. Found.
ROMFS found at 0x8c040000, Volume name = YAMON_XRPC
Found 1 file(s) to be processed in ROMFS.
Processing xrpc_xload_yamon_ES4_prod.bin (start: 0x8c040090, size: 0x0002fe84)
Checking zboot file signature .. Not found.
Trying xrpc_xload format .. OK
Checking zboot file signature at 0x13000000 .. OK
Decompressing to 0x91200000 .. OK (453328/0x6ead0).
Load time total 173/255 msec.
Execute final at 0x91200000 ..



**********************************
* YAMON ROM Monitor
* Revision 02.06-SIGMADESIGNS-01-2.8.0.1
**********************************
Memory: code: 0x11000000-0x11040000, 0x11200000-0x11204000
reserved data: 0x11240000-0x12440000, PCI memory: 0x12440000-0x12840000
Environment variable 'start' exists. After 1 seconds
it will be interpreted as a YAMON command and executed.
Press Ctrl-C (or do BREAK) to bypass this.

xrpc failed (9)--- if a xtask is using a cipher or if you reboot
--- xrpc will fail with RM_BUSY
Checking zboot signature.. it's not zboot file.
Error : Internal, code = ffffffff
YAMON> IIIIs
 

abdelsat

OpenSpa VIP
Fan de OpenSPA
Tengo un azbox hd premium + y me compré el cable nokia ca-42, por putty me muestra esto, que quiere decir?

xosPe0 serial#535396f4bed88551bae8a7e896aac1d8 subid 0x50
xenv cs2 ok
xosPe0 serial#535396f4bed88551bae8a7e896aac1d8 subid 0x50
xenv cs2 ok
power supply: failed
dram0 ok (7)
dram1 ok (8)
zboot (0) ok
>
**************************************
* SMP863x zboot start ...
* Version: 2.4.0-2.8.0.1
* Started at 0x91000000.
* Configurations (chip revision: 6):
* Use 8KB DRAM as stack.
* Support XLoad format.
* Enabled BIST mode.
* Enabled memory test mode.
* Use internal memory for stage0/1.
**************************************
Boot from flash (0x48000000) mapped to 0x8c000000.
Found XENV block at 0x8c000000.
CPU clock frequency: 300.37MHz.
System clock frequency: 200.25MHz.
DRAM0 dunit_cfg/delay0_ctrl (0xf34111ba/0x000b7787).
DRAM1 dunit_cfg/delay0_ctrl (0xf34111ba/0x000b7786).
Using UART port 0 as console.
Board ID.: "852-E2"
Chip Revision: 0x8634:0x86 .. Matched.
Setting up H/W from XENV block at 0x8c000000.
Setting <SYSCLK avclk_mux> to 0x00000000.
Setting <SYSCLK hostclk_mux> to 0x00000100.
Setting <IRQ rise edge trigger lo> to 0xff28ca00.
Setting <IRQ fall edge trigger lo> to 0x0000c000.
Setting <IRQ rise edge trigger hi> to 0x0000009f.
Setting <IRQ fall edge trigger hi> to 0x00000000.
Setting <IRQ GPIO map> to 0x20090820.
Setting <PB default timing> to 0x10101010.
Setting <PB timing0> to 0x10101010.
Setting <PB Use timing0> to 0x000003f4.
Setting <PB timing1> to 0x00110101.
Setting <PB Use timing1> to 0x000003f3.
Setting <PB timing2> to 0x105f1010.
Setting <PB Use timing2> to 0x000003f8.
PB cs config: 0x000e0040 (use 0x000e0040)
Enabled Devices: 0x00021ace
BM/IDE PCIHost Ethernet I2CM I2CS USB PCIDev2 PCIDev3 SCARD
MAC: 00:02:14:18:2b:6e
PCI IRQ routing:
IDSEL 2: INTA(#14) INTB(#14) INTC(#14) INTD(#14)
IDSEL 3: INTA(#15) INTB(#15) INTC(#15) INTD(#15)
Smartcard pin assignments:
OFF pin = 0
5V pin = 1
CMD pin = 2
Setting up Clean Divider 2 to 96000000Hz.
Setting up Clean Divider 4 to 33333333Hz.
Setting up Clean Divider 5 to 25000000Hz.
Setting up Clean Divider 6 to 20000000Hz.
Setting up Clean Divider 7 to 20000000Hz.
GPIO dir/data = 0x76000038/0x76000000
UART0 GPIO mode/dir/data = 0x6e/0x00/0x00
UART1 GPIO mode/dir/data = 0x6e/0x00/0x00
XENV block processing completed.
Found existing memcfg: DRAM0(0x08000000), DRAM1(0x08000000)
Heap/Temp/Temp1/Dest start at 0x14000000/0x16000000/0x15000000/0x12000000.
Default boot index: 0
Scanning ROMFS image at 0x8c040000 (0x48040000) .. Found.
ROMFS found at 0x8c040000, Volume name = YAMON_XRPC
Found 1 file(s) to be processed in ROMFS.
Processing xrpc_xload_yamon_ES4_prod.bin (start: 0x8c040090, size: 0x0002fe84)
Checking zboot file signature .. Not found.
Trying xrpc_xload format .. OK
Checking zboot file signature at 0x13000000 .. OK
Decompressing to 0x91200000 .. OK (453328/0x6ead0).
Load time total 173/255 msec.
Execute final at 0x91200000 ..



**********************************
* YAMON ROM Monitor
* Revision 02.06-SIGMADESIGNS-01-2.8.0.1
**********************************
Memory: code: 0x11000000-0x11040000, 0x11200000-0x11204000
reserved data: 0x11240000-0x12440000, PCI memory: 0x12440000-0x12840000
Environment variable 'start' exists. After 1 seconds
it will be interpreted as a YAMON command and executed.
Press Ctrl-C (or do BREAK) to bypass this.

xrpc failed (9)--- if a xtask is using a cipher or if you reboot
--- xrpc will fail with RM_BUSY
Checking zboot signature.. it's not zboot file.
Error : Internal, code = ffffffff
YAMON> IIIIs
Cuando pulsas Ctrl + C, no te sale abajo yamon? si te sale y te deja escribir, si se pude recuperar.
 

Latino1960

Presentado
Forero
Tengo dos nick.Uno es latino1960 y el otro latino.Quiero decir con esto que los mensajes de los dos nick son del mismo usuario o sea mio.Perdonad pero he formateado y al querer entrar en el foro he puesto el nick erroneo.Saludos
 

ellejia

Usuario
Amigo OpenSPA
Forero
Compañero yo lo recupere con este:

http://www.ebay.es/itm/USB-to-RS232...-convertidor-adaptador-/231135575342#shpCntId

El cable de nokia lo compre por 5 €uros mas o menos pero al final lo recupere con este otro cable que es mas barato,no hay que "mutilarlo" y te viene ya señalado.
Echa un vistazo a este post.http://openspa.info/threads/recuper...ooting-oficial-kernel2-x-x-kernel3-x-x.16314/ A partir del post 140 explico mi odisea con el booting y todo lo que me ocurre con los dos cables.Quizas te sirva.Si tienes dudas estare encantado de ayudarte.Saludos
muchas gracias por tu ayuda latino1960, alfinal me compre el cable nokia ca-42 estoy ala espera de recibirlo, ya hos comentare como me ha ido.
 

ellejia

Usuario
Amigo OpenSPA
Forero
hola ya he he conseguido el cable original ca-42 de nokia y ya lo he preparado pero cuando lo conecto al pc y instalo los driver entro en administrador de dispositivo, puertos com & lpt y no me sale prolifit usb-to serial comm port com1 me sale esto ; puerto de comunicaciones com1
puerto de impresora ecp lpt1 tengo windows xp sp3 que hago mal o mi sistema operativo no es compatible.
 

ellejia

Usuario
Amigo OpenSPA
Forero
he instalado el nokia pc suite y nada no me aparece hay que conectar algun movil primero es que yo ya he cortado el cable y ya lo tenia preparado
 
Última edición:

abdelsat

OpenSpa VIP
Fan de OpenSPA
hola ya he he conseguido el cable original ca-42 de nokia y ya lo he preparado pero cuando lo conecto al pc y instalo los driver entro en administrador de dispositivo, puertos com & lpt y no me sale prolifit usb-to serial comm port com1 me sale esto ; puerto de comunicaciones com1
puerto de impresora ecp lpt1 tengo windows xp sp3 que hago mal o mi sistema operativo no es compatible.
Si no te reconoce los drivers yo cambiaría de ordenador, no hace falta instalar el pc suite, con que instales los drivers que viene con el .rar es suficiente, con eso ya funciona.
 

ellejia

Usuario
Amigo OpenSPA
Forero
hola abdelsat estos son los drivers PL2303_Prolific_DriverInstaller_v1.5.0 ? creo que no son compatible con windows xp sp3 voy a tener que pasarme a windows 7 que pone que si es compatible.
 

ellejia

Usuario
Amigo OpenSPA
Forero
otra cosa abdelsat yo tenia opensat 3.1 y quise volver a spaze 2.2 y al terminar de instalar se se me quedo la ip puesta en deco y no se reinicio automaticamente y yo lo hice manualmente con el boton trasero pero al encender ya simpre me sale booting ¿crees que con tu manual podria conseguir recuperarlo? gracias.
 

ellejia

Usuario
Amigo OpenSPA
Forero
hola, alguien me puede pasar algun manual para intertar recuperar el azbox atravez del rs232 ttl max232 ya con el cable nokia no he podido porque no me lo reconoce el pc, gracias.

un saludo.