Home

Solucionado skin blacspa

villak

OpenSpa Team
Miembro del equipo
Admin OpenSPA
8 May 2014
1.705
1.765
0
Entre satélites
openspa.info
Información:

NgmNhnf.png


73Wpl6n.png
Para no liarnos mas, hacemos una cosa, te subo el ipk aquí, lo metes en /tmp y luego por consola...
Código:
opkg install --force-reinstall /tmp/*.ipk
Reinicias enigma y ya debería salir bien...

1_0_19_7531_426_1_C00000_0_0_0_20220827151647.jpg
 

Adjuntos

  • enigma2-plugin-skins-Iblackmodern-1.1-all.ipk
    4,9 MB · Visitas: 19

p.rodrigues

Usuario Destacado
Amigo OpenSPA
Forero
12 Jul 2022
53
19
0
Portugal
Estoy usando Falbacktuner (150 km desde casatodosi), el icono:

KFKFmCk.png

Usando plutotv el icono:

HyRj2qd.png

Creo que el ícono Falbacktuner debería ser el mismo que Plutotv.
 

p.rodrigues

Usuario Destacado
Amigo OpenSPA
Forero
12 Jul 2022
53
19
0
Portugal
No me había dado cuenta, uso el traductor de Google, soy portugués, gracias.

Entonces, una sugerencia: el cambio del icono, uno que puede ser común para ambos adaptadores. O, mejor si es posible, uno para cada adaptador.
 
  • Me gusta
Reactions: elduque

p.rodrigues

Usuario Destacado
Amigo OpenSPA
Forero
12 Jul 2022
53
19
0
Portugal
He tratado de intercambiar pero siempre aparecer, incluso después de borrarlos. Los cambié en:

usr/share/enigma2/BlackSpa/Icon> Reiniciar E2> ¿Qué estoy haciendo mal? Esto cuando se usa Infobarbalckmodern, si usa el BlackSpa Orginal ya aparece los iconos que envié.

BlackSPA/icons/ico_inet_off.png <> BlackSPA/icons/ico_inet_on.png