Este sitio es propiedad de cookies de terceros.
Si usted continúa con nosotros, entendemos que acepta nuestro uso de cookies.

  • Este sitio usa cookies. Para continuar usando este sitio, debes aceptar nuestro uso de cookies. Más información.
Home

FW [plugin actualización] Reportes de errores al instalar imagen con el Plugin de Actualización

oskur

Usuario Destacado
Amigo OpenSPA
Forero
#62
Versión de OpenSpa:
openspa 7.3.002 (2018-10-13) Vu+Solo 2

Descripción del fallo:
Al ver canales por IPTV pasados unos segundos empiezan a parpadear, como si faltara memoria o algo asi, o no cargara el buffer.
(Esto solo sucede con los canales IPTV)

Características especiales:
primera ves que se me presenta esta incidencia. con las imagenes anteriores sin ningun problema.

Se adjunta Crash-log: Si/ No
no existe crash


de antemano gracias.
 

JR

OpenSPA Team
Miembro del equipo
Admin OpenSPA
#63
Versión de OpenSpa:
openspa 7.3.002 (2018-10-13) Vu+Solo 2

Descripción del fallo:
Al ver canales por IPTV pasados unos segundos empiezan a parpadear, como si faltara memoria o algo asi, o no cargara el buffer.
(Esto solo sucede con los canales IPTV)

Características especiales:
primera ves que se me presenta esta incidencia. con las imagenes anteriores sin ningun problema.

Se adjunta Crash-log: Si/ No
no existe crash


de antemano gracias.
Y qué pinta esto aquí? No sería mejor abrir un hilo nuevo?
 

vcp_ai

Usuario
Fan de OpenSPA
#65
Buen año a TODOS:)
Edision NINO (todas las versiones que ha tenido)
En este equipo tengo instalado un USB WiFi que uso para mejorar la señal que me llega , con un alargador USB de 2m.
Pues bien, la utilidad de flash online parece que no guarda la configuración de seguridad (ssid, tipo de codificación y clave) de ésta conexión.
Si que guarda la configuración IP estática que usa, y que éste es el adaptador por defecto.
Como arranca sin red, no termina la instalación de plugins , skins, etc.
El resto de configuraciones las restaura estupendamente.....
Es una configuración particular, pero si pudieseis mirarlo, me vendría muy bien...
 

evox

OpenSpa Team
Miembro del equipo
#66
Buen año a TODOS:)
Edision NINO (todas las versiones que ha tenido)
En este equipo tengo instalado un USB WiFi que uso para mejorar la señal que me llega , con un alargador USB de 2m.
Pues bien, la utilidad de flash online parece que no guarda la configuración de seguridad (ssid, tipo de codificación y clave) de ésta conexión.
Si que guarda la configuración IP estática que usa, y que éste es el adaptador por defecto.
Como arranca sin red, no termina la instalación de plugins , skins, etc.
El resto de configuraciones las restaura estupendamente.....
Es una configuración particular, pero si pudieseis mirarlo, me vendría muy bien...
Gracias por el reporte lo miraremos, una pregunta para ese usb wifi necesitas instalar los drivers o ya te lo detecta directamente, porque si has de instalar drivers estaras en las mismas y ahi no podemos hacer nada.

Salu2.
 

vcp_ai

Usuario
Fan de OpenSPA
#67
Gracias por el reporte lo miraremos, una pregunta para ese usb wifi necesitas instalar los drivers o ya te lo detecta directamente, porque si has de instalar drivers estaras en las mismas y ahi no podemos hacer nada.

Salu2.
Hola, lo detecta directamente como RALINK, y lo restaura directamente como adaptador por defecto, y le asigna correctmente la IP.
Lo que no le asigna son los parametros de la WLAN.
- Resaltar que el NINO ya tiene otro adaptador WLAN interno (que no uso), por si tiene algo que ver.....