Home

Bug general Fallo al instalar la última versión de OpenSpa 8.00.02

aderela

Vip
Vip OpenSPA
13 Mar 2010
757
61
0
En el hilo correspondiente a mi deco Mut@nt HD51 he iniciado el problema de la instalación.
Pido disculpas por la duplicidad de post.
Actualmente tengo instalada la versión OpenSpa 8.00.001
Adjunto crashlog.
Saludos a los maestros.
 

Adjuntos

  • enigma2_crash_1662457154.log
    21,8 KB · Visitas: 4

Tururu

Ensamblado con piezas recicladas y el 17-9-2017 KO
Miembro del equipo
Moderador OpenSPA

evox

OpenSpa Team
Miembro del equipo
Moderador OpenSPA
2 Mar 2009
5.684
3.993
0
En el hilo correspondiente a mi deco Mut@nt HD51 he iniciado el problema de la instalación.
Pido disculpas por la duplicidad de post.
Actualmente tengo instalada la versión OpenSpa 8.00.001
Adjunto crashlog.
Saludos a los maestros.
Hay tropeciento hilos explicando lo mismo, como cuesta leer y usar el buscador, en fin, metete en descargas openspa del deco e instala el Fix PL1 para la 8.0.001, tras el reinicio ya podras actualizar.

Salu2
 
  • Me gusta
Reactions: calquera y Tururu

acevedo44

Usuario Activo
Amigo OpenSPA
Forero
3 Oct 2008
28
4
0
Gracias amigo por el aporte todo se soluciono con el plugins fix p1
 

aderela

Vip
Vip OpenSPA
13 Mar 2010
757
61
0
Hay tropeciento hilos explicando lo mismo, como cuesta leer y usar el buscador, en fin, metete en descargas openspa del deco e instala el Fix PL1 para la 8.0.001, tras el reinicio ya podras actualizar.

Salu2
Gracias evox, pero he instalado el fix PL1 y continúa con pantallazo azul. Nunca me había pasado con ninguna actualización. Mi receptor es Mut@nt HD51 y tengo instalada actualmente la OpenSpa 8.00.001
Este es el log:
openSPA Enigma2 crash log

crashdate=jue oct 6 09:58:05 2022
compiledate=May 30 2022
skin=MetrixJR/skin.xml
sourcedate=2022-05-21
branch=8.0
rev=9bb7a1e
component=Enigma2

stbmodel=hd51
stbmodel=hd51
kernelcmdline=brcm_cma=440M@328M brcm_cma=192M@768M root=/dev/mmcblk0p8 rootsubdir=linuxrootfs2 kernel=/dev/mmcblk0p4 rw rootwait hd51_4.boxmode=1 brcm_cma=440M@328M brcm_cma=192M@768M console=ttyS0,115200
nimsockets=NIM Socket 0:
imageversion=box_type=mutant51
imageissue=Welcome to openSPA for %h


[eDVBFrontend] Slow ioctl 'FE_GET_PROPERTY(DTV_API_VERSION)', potential driver issue, 347ms
[eDVBPESReader] Created. Opening demux
[eDVBPESReader] Created. Opening demux
[eDVBPESReader] Created. Opening demux
[eDVBPESReader] Created. Opening demux
[ePyObject] (PyObject_CallObject(<bound method ActionMap.action of <Components.ActionMap.ActionMap object at 0xaf1b6598>>,('ColorActions', 'green')) failed)


dmesg

<6>[ 870.871693] sh (4220): drop_caches: 3
<6>[47312.738740] sh (4802): drop_caches: 3
<6>[47312.957181] sh (4810): drop_caches: 3
 
Última edición: