Este sitio es propiedad de cookies de terceros.
Si usted continúa con nosotros, entendemos que acepta nuestro uso de cookies.

  • Este sitio usa cookies. Para continuar usando este sitio, debes aceptar nuestro uso de cookies. Más información.
Home

Solucionado Fallo al actualizar a la 7.3.005 dede la version 7.3.004.

JR

OpenSPA Team
Miembro del equipo
Admin OpenSPA
#41
Alguien de los que os falla ha actualizado desde una versión diferente a la 004?
 

chiquito

Usuario Destacado
Fan de OpenSPA
#42
Digo yo que si os funciona la 004 porque no esperar a que se arregle la 005?


Enviado desde mi iPhone utilizando Tapatalk
 

nosferatu_1

Usuario Destacado
Vip OpenSPA
#44
Digo yo que si os funciona la 004 porque no esperar a que se arregle la 005?


Enviado desde mi iPhone utilizando Tapatalk
En mi caso lo posteo para que los desarrolladores sepan que en mi modelo de deco no funciona ya que veo que en algunos sí que se carga la actualización.
 

evox

OpenSpa Team
Miembro del equipo
#46
Digo yo que si os funciona la 004 porque no esperar a que se arregle la 005?


Enviado desde mi iPhone utilizando Tapatalk
Es que casi seguro que el fallo esta en la 7.3.004 y no en la 7.3.005 que ya estaria arreglado.

Tambien podeis actualizar de otra forma muy sencilla, haceis el proceso del backup y cuando acaba y hay que entrar al online en vez de entrar cancelais y con esto tendreis el bachup donde siempre lo haceis, luego apagais el deco y lo meteis la nueva imagen por usb como si fueseis a meterla desde cero, cuando se flashee el deco y reinicie os encontrara el backup tras meter el idioma en el wizard y os restaurara todo tal como estaba en la 7.3.004, si el backup lo haceis a un pendrive como hay ke kitarlo para flashear lo que haceis es cuando acabe el flasheo y el deco haga el reboot para el primer arranque lo apagais y meteis vuestro pendribe del backup y encendeis el deco con el puesto.

Salu2.
 

evox

OpenSpa Team
Miembro del equipo
#47
Bueno pues confirmado, el problema es la version del ofgwrite de la openspa 7.3.004 aunque no falla en todos los decos.

La solucion rapida hasta que subamos un Fix a descargas para hacerlo desde el deco comodamente es actualizar ese paquete por telnet antes de proceder a la actualizacion, para ello enviamos los sigientes comandos por consola telnet por este orden.

opkg update

opkg install ofgwrite

reboot

Con eso os actualizara el ofgwrite a la v4.3.0 y actualizara sin problemas, ya contareis experiencias.

Salu2.
 

Malavida

Devorador de croquetas
Fan de OpenSPA
#48
He mandado los comandos por telnet y Ok.

Luego he hecho la actualización desde la aplicación y ha hecho el backup y ha comenzado la descarga de la actualización y a mitad de la descarga se a apagado el deco (ha entrado en stanby) y lo he tenido que encender desde el mando.

Cuando lo he encendido estaba la descarga al 53% y ahí parada y solo la opción de pulsar botón rojo para cancelar...
Después de esperar un poco sin avanzar he pulsado cancelar y ha comenzado el update indicando algunos fallos (adjunto foto)
Ha terminado la actualización indicando OK
Al reiniciar ha detectado/restaurado la copia de seguridad de la configuración y "casi" todo OK.
No me ha restaurado los colores y la configuración de cómo mostrar los menús de los canales y tal...
Ahora está todo funcionando con la nueva actualización pero con un aspecto distinto al que tenía puesto.

¿Puedo volver a cargar el backup de la configuración?? ¿Como se hace??

 

evox

OpenSpa Team
Miembro del equipo
#51
@Malavida y para todos los demas este hilo es para un problema expecifico de un fallo que no dejaba actualizar, para el resto de problemas habrir los hilos correspondientes y se miraran pero no mezclemos cosas porque es un jaleo para todos.

Salu2.

PD.- Ya teneis el Fix para la 7.3.004 disponible en las Descargas Openspa del deco.
 
Última edición:

merengon

Usuario
Loco por OpenSPA
#54
Bueno pues confirmado, el problema es la version del ofgwrite de la openspa 7.3.004 aunque no falla en todos los decos.

La solucion rapida hasta que subamos un Fix a descargas para hacerlo desde el deco comodamente es actualizar ese paquete por telnet antes de proceder a la actualizacion, para ello enviamos los sigientes comandos por consola telnet por este orden.

opkg update

opkg install ofgwrite

reboot

Con eso os actualizara el ofgwrite a la v4.3.0 y actualizara sin problemas, ya contareis experiencias.

Salu2.
He actualizado el vu Zero siguiendo los pasos que ha marcado evox en post citado, todo Ok menos pluginSkinMover que no me lo ha restaurado desde la copia backup, pero bueno lo he vuelto a descargar e instalar sin mas.

Saludos
 

apriliars3

Usuario Destacado
Loco por OpenSPA
#55
Con el fix se actulizo perfectamente pero no funciona el display en mi vu+solo 2
En mi Vu+ Solo 2 igual, solo muestra la hora apagado, se ha perdido la configuración con la hora, el día y la fecha, mirare a configurarlo otra vez a ver si se puede. Mañana abro otra incidencia si sigo con los problemas.
 

ersolido

Usuario Destacado
Amigo OpenSPA
Forero
#56
@Malavida y para todos los demas este hilo es para un problema expecifico de un fallo que no dejaba actualizar, para el resto de problemas habrir los hilos correspondientes y se miraran pero no mezclemos cosas porque es un jaleo para todos.

Salu2.

PD.- Ya teneis el Fix para la 7.3.004 disponible en las Descargas Openspa del deco.
Gracias por poner el fix tan rápido y cómodo desde el menú Descargas.

Hoy lo había intentando por 3ª vez antes del Fix y nada el mismo error, tras el fix he podido actualizar mi Vu+ Uno 4k.