Este sitio es propiedad de cookies de terceros.
Si usted continúa con nosotros, entendemos que acepta nuestro uso de cookies.

  • Este sitio usa cookies. Para continuar usando este sitio, debes aceptar nuestro uso de cookies. Más información.
Home

TDT-USB Sin sonido o tarda muchisimo en salir

Clemente

Presentado
Forero
#1
En el gigablue uhd he quitado el tuner de la tdt para poner en dvbs2x y ahora uso un usb/tdt y al ponerlo, me lo ha reconocido automáticamente pero el problema que tengo es que no tengo audio en ninguno de los canales y sólo al rato largo de tener un canal, tiene sonido, pero si cambio de canal el audio sigue sin oírse, he probado otro tdt/usb y también es reconocido automáticamente pero sigo teniendo el mismo problema con el audio he probado con la tecla amarilla del mando y me salen muchísimas más cosas que antes y no se que tocar para ver si se soluciona, por lo que pido vuestra ayuda
Gracias y saludos
 

Tururu

Ensamblado con piezas recicladas.
Miembro del equipo
Moderador OpenSPA
#2
Seria bueno decir los tuner usb-TDT que puebas.
Asi el que lo tenga dira, tienes un problema o es una caca.
No olvides decir en que canal de TDT haces la prueba como siempre y si es SD o HD.
PD: Yo tambien toque un boton del mando y salio de todo, hasta un presentador.

.
 

Clemente

Presentado
Forero
#3
Por ahora me pasa en los HD y uno de los tdt es el NPG REAL que lo reconoce como Siano y el otro que es de hoy, donado por un amigo es un CONCEPTRONIC y me lo reconoce como Dongle mañana daré más pistas
 
Última edición:

Tururu

Ensamblado con piezas recicladas.
Miembro del equipo
Moderador OpenSPA
#4
Cuando puedas, concreta mas el modelo.

Mira desde telnet con lsusb como se identifican.
id "187f-028" NPG NANO 3D = siano
id "15a4:9016" NPG REAL DVB-2T= AF9015 (muy bueno)
id "048d:9006" CONCEPTRONIC CDTVDIGDUAL 2.0=IT913X
id "1d19:1101" CONCEPTRONIC CDTVDIG=RTL2832+R820T

Repetimos:
No olvides decir en que canal de TDT haces la prueba como siempre y si es SD o HD.
 

Clemente

Presentado
Forero
#5
Cuando puedas, concreta mas el modelo.

Mira desde telnet con lsusb como se identifican.
id "187f-028" NPG NANO 3D = siano
id "15a4:9016" NPG REAL DVB-2T= AF9015 (muy bueno)
id "048d:9006" CONCEPTRONIC CDTVDIGDUAL 2.0=IT913X
id "1d19:1101" CONCEPTRONIC CDTVDIG=RTL2832+R820T

Repetimos:
No olvides decir en que canal de TDT haces la prueba como siempre y si es SD o HD.
El tdt/usb que estoy usando ahora mismo, me lo reconoce como 187f:0202 SMS1XXX_BOARD_SIANO_NICE
spa-dvb-module-smsusb --- installed in adapter:1
Y de los 38 canales que tengo en mi zona de tv me abren al instante la mitad ( ya sean hd como sd ) y se ven muy bien, los otros canales ya sean también hd como sd, pantalla en negro, PERO ninguno se oye
Por ejemplo se ve el canal de la 1 en hd pero no se ve el canal de la 2, el canal telecinco hd no se ve ( que suerte )
 
Última edición:

Clemente

Presentado
Forero
#6
Sigamos con más pruebas, tengo también un tdt/usb y este es el que más me molesta que no funcione, apago el receptor y pongo el tdt/usb en abierto usb al encender el receptor automáticamente me lo reconoce como
2040:9580 hauppauge nova tdt stick spa-dvd-module-dvb-usb-dib0700
En la lista de dispositivos DVB-USB Esta con el punto en verde, PERO no me encuentra ningún canal al hacer búsqueda y lo de molestarme es porque me lo detecta como DUAL así que es doble enfado
 

Tururu

Ensamblado con piezas recicladas.
Miembro del equipo
Moderador OpenSPA
#7
El dib0700 lo usa tambien USB-PlayTV(PS3), suele tener 2 tuner, tiene pinta de estar roto.
USB-TDT Dib0700 (PlayTV/PS3), 2Tuner/doble, chequado en todas las betas, ID 1415:0003


Esto cuesta entender.......
Y de los 38 canales que tengo en mi zona de tv,
me abren al instante la mitad ( ya sean hd como sd ) y se ven muy bien.
los otros canales ya sean también hd como sd, pantalla en negro, PERO ninguno se oye
Por ejemplo se ve el canal de la 1 en hd pero no se ve el canal de la 2, el canal telecinco hd no se ve

Tururu: Si el canal esta en negro, es normal que no se escuche.
Tienes algun usb aparte de estos 2, como se comento hace tiempo (el RTL2832+R820T recomendado) por comparar que tal con esos canales.?
Si algun deco que tienes, tiene TDT original (interno), puedes mirar el nivel de señal/calidad de los canales se ven y alguno que no se ve por tener idea de los nieveles.
No es una medida real, pero podemos comparar con lo que tienes.
No te molestes en medir con USB-TDT, no valen lo que midan.
.
 

gasat

Usuario Destacado
Vip OpenSPA
#8
Sigamos con más pruebas, tengo también un tdt/usb y este es el que más me molesta que no funcione, apago el receptor y pongo el tdt/usb en abierto usb al encender el receptor automáticamente me lo reconoce como
2040:9580 hauppauge nova tdt stick spa-dvd-module-dvb-usb-dib0700
En la lista de dispositivos DVB-USB Esta con el punto en verde, PERO no me encuentra ningún canal al hacer búsqueda y lo de molestarme es porque me lo detecta como DUAL así que es doble enfado
Hola a mi me dio resultado apagando el deco y cambiando de puerto el usb tdt, suerte compañero
 

Clemente

Presentado
Forero
#9
nada, poniendo todos los tdt usb que tengo puedo ver algún canal u oírlo, todos los tdt/usb que tengo los reconoce el deco y me salen todos con el piunto verde de aceptado paro en ninguno tengo estable la visión y la audición y no se como solucionarlo

pero quizás lo peor sea con el tdt/usb NOVA ( que es dual ) de Hauppauge me lo detecta correctamente el deco, pero no consigo que me encuentre canales cuando hago una búsqueda, tengo uno que al ponerlo la lista de canales que tengo me sale difuminada y es normal, ya que el deco no lo reconoce pero con este la lista esta correctamente pero no consigo ver ninguno
 

evox

OpenSpa Team
Miembro del equipo
#10
No vas a poder solucionarlo el problema esta en los drivers y es cosa del fabricante. Si quieres haz una prueba, quita el tuner plug&play en tu caso dvbs2x y sin nada puesto prueba los tuners usb.

Salu2.
 

Clemente

Presentado
Forero
#11
No vas a poder solucionarlo el problema esta en los drivers y es cosa del fabricante. Si quieres haz una prueba, quita el tuner plug&play en tu caso dvbs2x y sin nada puesto prueba los tuners usb.

Salu2.
Lo haré el lunes, que esta la parienta en el curro y puedo trastear todo el tiempo que lo necesite, pero voy a poner in ejemplo de lo que me pasa con los usb/tdt y el sonido y es lo siguiente
Anoche deje el canal de la tdt la 2 y no se oía, apagué la tv con el deco encendido y en ese canal Y esta mañana al encender la tv ese canal de la 2 se oía perfectamente, he cambiado al canal 24 H y no se oía y ahora al cabo de casi una hora se empieza a oír pero con balbuceos y a trompicones, es decir que se pueden oír paro después de MUCHA paciencia
Y sobre el tdt/usb dual de Hauppauge si el deco lo reconoce y en las configuraciones de los sintonizadores me dice que tengo 2 ¿ porque no veo ninguno canal y porque al hacer búsqueda de canales, no encuentra ninguno ?
 

evox

OpenSpa Team
Miembro del equipo
#12
El porque ya te lo he dicho antes, los drivers fallan, si fallan con un tuner-usb sencillo pues en uno dual aun mas. Prueba lo que te he dicho y sales de dudas pero si quieres tdt en ese deco o pones tuner interno o convences a los de GB que lo arreglen.

Salu2.
 

Clemente

Presentado
Forero
#13
El porque ya te lo he dicho antes, los drivers fallan, si fallan con un tuner-usb sencillo pues en uno dual aun mas. Prueba lo que te he dicho y sales de dudas pero si quieres tdt en ese deco o pones tuner interno o convences a los de GB que lo arreglen.

Salu2.
Y no entiendo mucho el alemán, pero tengo familiares que si entienden perfectamente y por esa parte sería posible la comunicación con ellos, pero me podrías decir su cuenta de correo o como sería posible esa comunicación
Gracias y saludos
 

Clemente

Presentado
Forero
#15

Clemente

Presentado
Forero
#16
@evox
estaba pensando de reinstalar de nuevo la imagen y como mal menor, me gustaría saber si todas las imágenes ya sean openSPA, OpeATV , etc llevan todas implementadas los mismo drivers, siempre he usado la misma imagen en este deco y no se el funcionamiento que podría llevar con otra, he querido hacer un intento de descarga de todas ellas y la openatv 6.2 es la que mas se asemeja en peso ( 180 mb ) a la openspa, todas las demás no llegan a 90 mb
gracias y saludos
 

evox

OpenSpa Team
Miembro del equipo
#17
Los drivers del firm si son imagenes de la misma o proxima fecha casi fijo ke si, los drivers de los usbtdt no, nosotros usamos otros. Prueba otra imagen openatv o la oficial del teamblue t sales de dudas.

Salu2
 

Clemente

Presentado
Forero
#18
Los drivers del firm si son imagenes de la misma o proxima fecha casi fijo ke si, los drivers de los usbtdt no, nosotros usamos otros. Prueba otra imagen openatv o la oficial del teamblue t sales de dudas.

Salu2
he vuelto a casa y todavía no es navidad he probado la openatv 6.2 y la teamblue 6.2 y aunque en estética me gusta mucho no me reconoce ningúno de lso tdt/usb que tengo, pero lo que no entiendo es que un tdt/usb que si lo reconoce la openspa y que si me hace búsqueda de canales, cuando se lo pido no me abre ningún canal de la tdt y todavía estoy a la espera de que me contesten los de Gigablue
 

Clemente

Presentado
Forero
#19
@evox
@Tururu
como habéis contestado mas de una vez os vuelvo a preguntar y esta vez con imágenes, en esta primera imagen y con el ultimo tdt/usb que ahora dice no instalado me hace una búsqueda normal de canales pero no puedo verlos, en cambio en la seguna imagen y con el que ya esta activado y que pone SIANO me hace una búsqueda y me localiza los canles con el nombre de los transpondedores, pero ni puedo abrir ese tipo de canal ni los que engo guardados en mi lista de canales

sigo esperando respuesta de GIGABLUE



 

Tururu

Ensamblado con piezas recicladas.
Miembro del equipo
Moderador OpenSPA
#20
Del primer usb-tdt ni idea @Clemente
Por la foto de los 65 canales que encuentra, no tiene ni idea de que encontro por el nombre que les da.
No funciona, eso esta claro, pq, ni idea.

Del segundo USB-TDT.
Estando asi, esta claro que no funciona, apaga, saca/mete, conecta el cable de antena y no lo toques/muevas.
Mira ahora como esta el usb.
Si lo tocas, puede dar falsos contactos y el USB-TDT se deconecta, siendo necesario reiniciar deco para que funcione bien.

Lo pones estando apagado y enciendes, el deco tendria que cargar el driver automaticamente, si es el RTL2832+R802T
Recuerdo que tenias uno version RTL2832+R802T2 no soportado el nuevo tuner, mira que es realmente.
RTL2832+R802T
se identifica desde telnet con lsusb como ID 0bda:2832
Si no funciona a la primera, 2 opciones, esta mal/es la version R802T2.
El problema es que solo ves el chip de comunicacion al deco RTL2832, tendras que mirar que chip tiene de tuner, toca mirar dentro para estar seguro al 100%.
Si el tuner
no es el correcto, el deco no lo maneja bien, puede hacer lo que quiera, no trabaja bien, mas no puedo decir.

Preparando otro tema, tenia hace unos minutos un USB-TDT PlayTV, apagar y encender con el RTL2832+R802T, sin problemas, viendo el canal La2 HD.




PD: Repito lo de siempre, 10€ureos y fin del tema.
.
 
Última edición: