Home

Pantallazo negro con interruptores luz

juanismo

Usuario Destacado
Fan de OpenSPA
4 Nov 2015
233
55
0
59
Hola a todos, a ver si me podéis ayudar.
Adquirí una tv Samsung TQ55QN86CATXXC y tengo un Vu+ uno 4K se. Desde entonces cada vez activo algún interruptor de luz me da un pantallazo negro el televisor.
Solo lo hace con el deco. Tdt y otros dispositivos que he probado en la misma entada no sucede. He probado varios cables en todas las entradas HDMI con el mismo resultado.
Bueno decir que compré dos cables de esos catalogados "certificados" y la tv no detecta el deco. Raro de narices.
A alguien le ha ocurrido algo similar?
Gracias de antemano
 

Riojano

Usuario Destacado
Vip OpenSPA
17 Ene 2020
1.339
611
0
Ostras sí que es raro.

Prueba de tapar con algo sólido el receptor de infrarrojos del deco y de la tele y prueba de nuevo.

Si ya no falla podría ser por las interferencias emitidas por las bombillas de luz.

Es por ir descartando cosas…
 

Acro

Usuario
Amigo OpenSPA
Forero
7 Sep 2016
79
13
0
La señal del deco te llega por la antena parabólica?

Yo tuve un problema similar con la antena de la TDT. Si usaba la máquina de liar tabaco, que sólo lleva un motor pequeño, me quedaba sin señal en la TV hasta que apagaba la máquina.

Para probar si es del cable de la antena abre la lista de canales o cualquier menú y enciende una luz. Si no se va el menú o la lista de canales entonces es un problema de la señal de la antena. Quizás transitorios en el cable coaxial.
 

juanismo

Usuario Destacado
Fan de OpenSPA
4 Nov 2015
233
55
0
59
Buenas, he probado las dos opciones y sigue igual. También da pantallazo al apagar la misma luz, no lo había dicho antes. He vuelto a probar con un Vu+ SoloSe v2, mismo cable misma entrada Hdmi y funciona perfectamente incluso con los Hdmi "certificados". Estoy casi seguro que es del deco, algo le afecta, pero qué? umm?
Gracias a los dos.
Un saludo
 

Riojano

Usuario Destacado
Vip OpenSPA
17 Ene 2020
1.339
611
0
¿Has probado ese deco en otra tele? Así podrás asegurar si es cosas del deco o no...
 
  • Me gusta
Reactions: Juan Miguel

juanismo

Usuario Destacado
Fan de OpenSPA
4 Nov 2015
233
55
0
59
He probado en un monitor y todo va correctamente, incluso el cable certificado. No entiendo nada, a mi Samsung no le gusta el deco, por lo que sea. Todos los demás chismes sí.
No sé que hacer
Muchas gracias a todos
 

Riojano

Usuario Destacado
Vip OpenSPA
17 Ene 2020
1.339
611
0
He probado en un monitor y todo va correctamente, incluso el cable certificado. No entiendo nada, a mi Samsung no le gusta el deco, por lo que sea. Todos los demás chismes sí.
No sé que hacer
Muchas gracias a todos
Prueba en otro puerto HDMI de la tele Samsung para descartar.

En casa de mis padres, varios años en el mismo puerto HDMI conectado el deco hasta que de repente se dejó de oír.

Pensaba que había sido el deco hasta que probé en otro puerto HDMI y perfecto.

Mira a ver si te pasa igual.
 

Acro

Usuario
Amigo OpenSPA
Forero
7 Sep 2016
79
13
0
¿Usas un alargador o base para enchufes? Por ahí también puede venir el problema. Prueba a enchufarlo directamente a la pared si es que no lo tienes ya así.
 
  • Me gusta
Reactions: Juan Miguel

Juan Miguel

Usuario Destacado
Loco por OpenSPA
Fan de OpenSPA
9 Nov 2014
610
265
0
Exactamente, a mi en una casa me pasó igual, pero con la luz fluorescente de la cocina, cuando encendía la luz daba apagón la tele, apagaba la luz y venía la tele, o sea, no podías ver la tele con la luz de la cocina encendida, al final era lo que dice el compañero Acro, tenía la tele y otro aparato enchufados a una regleta, me dió por quitar la regleta y enchufar con una alargadera y todo resuelto.
Historias de la tecnología, jajajaaj
 

juanismo

Usuario Destacado
Fan de OpenSPA
4 Nov 2015
233
55
0
59
He probado en distintos enchufes de distinto automático y en todos los hdmi con el mismo resultado, pantallazo. Solo me queda enchufarlo al vecino a ver que pasa.
Gracias seguiré probando, aunque no sé el qué.
 

Juan Miguel

Usuario Destacado
Loco por OpenSPA
Fan de OpenSPA
9 Nov 2014
610
265
0
Prueba a bajar el interruptor del diferencial del alumbrado y deja solo el de fuerza(enchufes), y prueba
 

Juan Miguel

Usuario Destacado
Loco por OpenSPA
Fan de OpenSPA
9 Nov 2014
610
265
0
Me lo he supuesto, ya me pasó a mí en una casa, la solución no la sé, pero seguro que cualquier llave de la luz da el pego, toca ir mirando interruptor por interruptor y comprobar
 

Tururu

Ensamblado con piezas recicladas y el 17-9-2017 KO
Miembro del equipo
Moderador OpenSPA
Como con otras TV nada, pues toca ver que no le gusta a la nueva, aparte de cambiar por otra. JAJAJAJAJJ
Ahora las TV modernas no tienen toma de tierra y esto puede dar problemas al tener varios equipos en estas condiciones.

Al encender algo del alumbrado, el pico/interferencia "desconecta" el video por lo que sea (saturación del pico).
Pasa de las bombillas de filamento, busca las de ahorro de energía.
Tanto fluorescentes como de led, las 2 usan fuentes conmutadas de alta frecuencia y por ahorrar, muchas se comen el filtro EMI/RFI para que no pase ese ruido electrónico a los cables del resto de la casa.
Intenta localizar la bombilla o lo que sea de iluminación que genera el problema.
Si lo tienes localizado, mira de cambiar la bombilla por ejemplo por otro modelo y ver que tal.
Si con todas igual, por la suma de ellas (el ruido electrónico al estar varias encendidas) toca revisar las conexiones de tierra entre los equipos que ahora no tienen y que realizan por los cables que los conectan de mala manera.
Ejemplo, el cable HDMI y otras conexiones de altavoces.
No olvidemos el cable de antena, este tiene que estar a tierra en la cabecera de la instalación comunitaria, pero algunas veces es por donde se descarga la TV o al contrario, llega algo de ruido.
Revisa si soltando este cable de la TV, si lo coges con los dedos de la parte metálica, mira sin con la otra mano, usando el dorso de la mano de la mano (la piel es mas fina/sensible, la palma es mas dura/poco sensible), tocas alguna zona metálica de la tv notas como una pequeña descarga, toca girar 180 grados el enchufe de la TV a 230VCA~.

No es girar el enchufe de 12-36V si usan fuentes externas y no dentro, es la parte de 230VCA~, como en algunas fuentes no es la conexión típica de un 8 tumbado al tener una clavija con toma de tierra (EIC C13 Hembra), mejor girar la parte que va a la pared/regleta por ejemplo.
Si ya no lo notas la pequeña "descarga", bien.

1707057238844.png
Con esto simple gesto ahora la fuente se alimentación de la TV descarga los filtros del Neutro a masa.
Si antes es la Fase a masa, por eso notas el "calambre" que por norma no es peligroso, las fase tiene 230VCA~.
Nota al hacer como indico, si la descarga es mas fuerte, el dorso de la mano se apartara sola de lo que da el "calambre".

Con esto puede que no se solucione, pero son unas "gotas" menos al problema.
Ahora toca revisar las conexiones del deco a la TV, soltamos el cable HDMI del deco.
Lo coges con los dedos de la parte metálica, mira sin con la otra mano, usando la palma de la mano, tocas alguna zona metálica del deco notas la descarga, que no, bien, que si, gira 180 grados el enchufe de la fuente de alimentación 230VCA.
Como en la TV, el de la pared, no el que se conecta a la TV directamente o en la fuente de alimentación si es externa, algunas permiten el giro, pero mejor en el enchufe, marcas que pata va al enchufe por si toca cambiar luego.
Si ya tenemos bien esta parte, tocaría dar masa a al deco/TV/toma de la pared, si es ok, bien.
Si tenemos problemas, puede que salte el diferencial, tenemos una pequeña derivación por tierra y es mas de 0'030mAmp. y por eso salta.
Si no salta (otra gota menos en el vaso de problemas), ahora toca ver con que interruptor da el pantallazo negro si continua.

Localizado el "culpable", si se puede, toca cambiar las bombillas por otras de diferente fabricante/potencia para que tengan tripas (electrónica) diferentes.
Recuerda que si tienes reguladores de potencia de alumbrado, normal o de led, estos también añaden ruido electrónico.
Estos temas se ven muy bien con los analizadores de red eléctrica que ve el "chispazo", pero cuestan una pasta, en este caso, toca usar la TV como equipo de medida hasta localizar quien genera el problema.
Aparte de tener claro que la nueva TV tiene muy malos filtros comparada con otras.
Recuerda que puede ser la suma de varias "luces" encendidas y/o la combinación de estas.

Creo que esta todo, luego lo repasare.
Suerte con la pesca.
.
 

Tururu

Ensamblado con piezas recicladas y el 17-9-2017 KO
Miembro del equipo
Moderador OpenSPA
Por si alguno lo olvido, estos trastos con fuentes conmutadas si se comen el filtro EMI/RFI, meten todo el ruido electrónico de funcionamiento que es un suma y sigue, por eso puede darse que tengas varias encendidas sin problemas y con la siguiente de el pantallazo, pasando lo mismo ahora, si la que enciendes hace un rato no dio problemas (estando ahora encendidas las otras), pero ahora es la que da el pantallazo.

El vaso esta lleno (nivel de ruido) y con la siguiente (sea la que sea) da el pantallazo (se sale el agua del vaso).

No lo comente, pero observa si al encender algún grupo de luces, las que ya están encendidas, dan un "bajón" de décimas de segundo.
Esto es por consumo ó por la capacidad (la carga de los condensadores de sus circuitos de conmutación).
Si ya se que puede que tengas 3K5W o 10KW contratados en total, pero es el "pico" de consumo en ese circuito al encender esas luces.
Por lógica, las lineas de alumbrado en general pongamos que 10Amp. que son 2300W pico, todo depende del tamaño del piso/casa y que tenemos enchufado en esa linea.
Aparte del alumbrado podemos tener enchufes de alumbrado para lamparas, antes se ponían enchufes diferentes a los de fuerzas (16Amp/3500W) para diferenciar, revisa esto también.

Si alguna luz de filamento esta controlada por un regular de potencia/intensidad.
Toca revisar también, estos reguladores tienen que tener también el filtro emi/rfi.

Para abaratar estros trastos, es lo primero que se quita.

PD: Por no dejar temas, que son muchos, aparte de tirar la nueva TV por lo mala que es sin olvidar decir cuando y ya te la retiramos.jojojo
.
 
  • Me gusta
Reactions: Juan Miguel y Acro

Tururu

Ensamblado con piezas recicladas y el 17-9-2017 KO
Miembro del equipo
Moderador OpenSPA
Opción B.- fitra la TV y el deco mas contra estas interferencias electronicas/ruido electrico.
Pon un filtro de interferencias al deco y a la TV para aislar del resto de la casa.
No se los conocimientos de electricidad que tenemos.
Los tienes desde el mas sencillo de 11€ a 30€uros en general, lo ideal es el doble, pero menos da una piedra.
como son de 10Amperios, conectas una pequeña regleta y pones la TV y el deco, si ok, luego añades mas equipos del salón.
Ahora pongo fotos, en casa por mi trabajo alguno tengo de 30Amp de 1 fase y de 3 fases (trifasico).
Tengo alguno en la vieja fuente de alimentación de 50Amp casera que fabrique cuando tenia 14 años, el otro día y todavía funciona.

No olvides la toma tierra, se tiene que conectar si o si en los 2 lados para que funcione al 100%.
Si no sabes medir cual es la fase y el neutro en el enchufe, si mides con un...
Polimetro/teste.- El neutro contra tierra sera 0 o casi, la fase tendra 230VCA~
Con busca polos.- Como un destornillador con una bombilla/led que se enciende al tocar la fase.


Si tienes Amazon, dejo algunos enlaces, para buscar, pon filtro emi y salen.
Este es doble (28€) que suele ser el mejor, tiene tornillos para conectar, seria cortar el cable de la regleta/prolongador y conectar pegado a la regleta o donde no moleste, pica aquí.
1707143122938.png

Este con conectores faston (18€), pica aquí.
No olvides la toma tierra, se tiene que conectar si o si.

1707143277757.png
Luego mas baratos, solo con medio filtro.
Medio filtro con cables desde 11€. pica aqui con el raton.
1707143668327.png1707143701565.png


Algo mas barato (ni 10€) sin caja y de 6Amp, que son 1380W a 230VCA~, para la TV y el deco sobra, pica aqui con el raton.
Las tripas internas similares en todos, los amperios que soportan, la seccion de las pistas y el diametro de hilo de los transformadores que anulan los impulsos, pueden ser asi o como en la segunda foto, lo dicho, funcionan similar.
1707143835174.png
1707144469844.png

Entrada/line.................................... cargas/salida/donde conectas los equipos a proteger.

1707144539649.png

No olvides la toma tierra, se tiene que conectar si o si.
En el deco en algún tornillo del chasis metálico.
En la TV toca mirar si tiene alguna toma de tierra puesta por el fabricante.
Así no tienes diferencia de potencia que ahora usa como conexión el cable HDMI que no esta preparado para esto.

Ahora que no lo lee nadie.:leer:
Respetar el tema de la fase y el neutro es importante, pero no pasa nada si no lo respetas al conectar este filtro.
La causa es que filtra el neutro y la fase por igual.
ok.gif


En mi primer post si importa el tema de la fase y el neutro al tener los enchufes 2 patas sin tierra.
Si descargas la fase de la fuente conmutada a masa es un problema, repito, como estos equipos no tiene toma de tierra.
Por eso dan esa pequeña descarga/calambre al tocar con el dorso de la mano y descargarse por nosotros.
Siendo tu el punto común entre 2 partes, deco y cable HDMI por ejemplo.
.
 
  • Me gusta
Reactions: Juan Miguel y Acro

Riojano

Usuario Destacado
Vip OpenSPA
17 Ene 2020
1.339
611
0
Yo puse uno filtro EMI de los más simples, los que pone Tururu por unos 11€, y en sirvió para quitar una tensión remanente en las luminarias de 104VAC que además se quedaban encendidas…

Se lo he estado reclamando al constructor del piso más de 2 años hasta que se me hincharon las pelotas y lo compré yo.

Mano de santo!
 
  • Me gusta
Reactions: Juan Miguel