Este sitio es propiedad de cookies de terceros.
Si usted continúa con nosotros, entendemos que acepta nuestro uso de cookies.

  • Este sitio usa cookies. Para continuar usando este sitio, debes aceptar nuestro uso de cookies. Más información.
Home

Vu+ Uno 4K/Se no reproduce audio dts.

fredo333

Usuario Destacado
Amigo OpenSPA
Forero
#21
Buenas tardes compañeros, esta semana recibi el vu+zero 4k, todo funcionaba fantástico hasta que intente reproducir mi biblioteca de películas a traves de mi red.
Con mi formuler f1 y la misma imagen de openspa todo va de maravilla y reproducía, lógicamente con las limitaciones del formato UHD, prácticamente la totalidad, pero con el VU+ zero 4k oigo el sonido, pero la pantalla se queda a oscuras en 9 de cada 10 peliculas.
Intente cambiar el reproductor, siguiendo las indicaciones del foro con el exteplayer3, pero sigo igual, imagen negra y audio sin problemas, podríais darme alguna solución?.
Gracias anticipadas
 

SpeedSnnop

Usuario Activo
Amigo OpenSPA
Forero
#22
Buenas mismo problemas con último 4k y usando kodi y el addons que trae cine 4k y se oyen pero no se ve y instalando el serviceapp y extplayer con las mismas opciones y con otras imágenes en multiboot igual nada de nada
 

kymet

Usuario Destacado
Fan de OpenSPA
#23
Yo tengo VuZero4K, instalado Serviceapp y reproduciendo con Gstplayer ningún problema. El único formato que no reproduce es AVI que no lo utilizo pero en su día lo probé, MKV tanto h264 como h265 con ambos audios DTS - AC3 sí los reproduce
 

SpeedSnnop

Usuario Activo
Amigo OpenSPA
Forero
#24
Pues a mi ni con gsplayer ni con extplayer3 solo sonido nada de imagen te hablo utilizando el plugin de kodi y el addon palan... en el apartado cine4k.

Las que sean en HD todas sin problemas.

Y el defines el último 4k tv Samsung 4k hdmi 4k de vu+ fibra simétrica 500mb es decir que lo que sea es del vu+ por tema de condiguracion codecs o algo de eso que no tira.

Y se que que con un zero 4k un compi que no he estado viendo con el lo abre sin problemas

Enviado desde mi SM-G965F mediante Tapatalk
 

kymet

Usuario Destacado
Fan de OpenSPA
#25
Pues a mi ni con gsplayer ni con extplayer3 solo sonido nada de imagen te hablo utilizando el plugin de kodi y el addon palan... en el apartado cine4k.

Las que sean en HD todas sin problemas.

Y el defines el último 4k tv Samsung 4k hdmi 4k de vu+ fibra simétrica 500mb es decir que lo que sea es del vu+ por tema de condiguracion codecs o algo de eso que no tira.

Y se que que con un zero 4k un compi que no he estado viendo con el lo abre sin problemas

Enviado desde mi SM-G965F mediante Tapatalk
Amm, en Kodi no he probado. Yo hablo desde disco en Red