Este sitio es propiedad de cookies de terceros.
Si usted continúa con nosotros, entendemos que acepta nuestro uso de cookies.

  • Este sitio usa cookies. Para continuar usando este sitio, debes aceptar nuestro uso de cookies. Más información.
Home

No me funciona la versión 7.x

Niu

Demuxer
Amigo OpenSPA
Forero
#1
Hola!
Las versiones 7.x no arrancan en mi deco.
Se queda el logo de openspa y de ahí no pasa.
La 6.0 funciona correctamente.
Ya se que llevais mucho tiempo con la 7.x pero en el deco habitual no tengo la openSPA.
Hoy me he dado cuenta.
Es mas.... me bloquea el deco y no me deja flashear ninguna otra imagen.
A alguien más le pasa?
Como lo soluciono?
 
Última edición:

Tururu

Seguro que funciona.?
Miembro del equipo
Moderador OpenSPA
#2
@Niu
Pues como no seas mas claro en la informacion que das, pues no, no nos pasa.
Al resto nos funciona bien, actualice otro deco de la 6.0.12 a la 7.1.1 el otro dia como se dice y perfecto.
El resto a la 7.2.11.

De la 6.0.12 de las Navidades de 2017 a la version 7.1.1 de 2017 a la 7.2.11 de 2018, si es cierto, paso mucho tiempo.
El salto no se puede hacer directo, salva lo que quieras y realiza una instalacion limpia, desde cero.
.
 

Tururu

Seguro que funciona.?
Miembro del equipo
Moderador OpenSPA
#4
Si... es una instalación limpia.
He ampliado info en el primer post.
.
Y como haces la instalacion limpia ? cuenta los pasos, para ver posibles problemas.
Como comente funciona, a los demas nos funciono bien y algo pasa con el deco que tienes, no funciona.
Si puedes, salta directamente a la 7.2.11
, es por tener claro el tema, la version 7.x.x no se cual es y cambian los nombres/lugares donde estan las cosas segun que version uses/instales.

Como indicas que bloquea el deco, mete de nuevo la 6.0.X ó directamente intenta instalar la 7.2.11.
Da la impresion que intentas recuperar un backup de la vieja configuracion y eso no es posible.

PD: En 7.x.x tienes 2 años de versiones/cambios.

.
 
Última edición:
'Me Gusta': Niu

Niu

Demuxer
Amigo OpenSPA
Forero
#5
Flasheo qualquier versión 7 encima de la imagen que ya tenia.
Por eso te pongo 7.x ya que da igual la que sea.
He vuelto a la 6.0 y funciona perfectamente pero al meter la 7 u otra imagen se queda la pantalla con el logo de openSPA y no puedo hacer nada con el deco.
 

Tururu

Seguro que funciona.?
Miembro del equipo
Moderador OpenSPA
#6
Ya, pero no cuentas nada la verdad.
Con VU+DUO2 como comento sin problemas el cambio hace 2 meses (+/-) en los decos que uso para pescar canales y NAS.
6.0.12 ==>7.1.1
6.0.12 ==>7.2.11

Tendras que esperar que otro compañero que tenga ese deco con la imagen que tienes 6.0.x, cuente que tal le funciona con las ultimas imagenes y si dio algun problema la instalacion.
Mientras esperas, puedes mirar de quitar discos, usb-tdt, usb-mem-pen y volver a intentar cargar de nuevo la imagen.
PD: Esperemos que los que saben puedan mirar el tema, se ve que estan todos comiendo.:cry:
.
 

Niu

Demuxer
Amigo OpenSPA
Forero
#7
Bueno... a ver...
1.- Siguen sin funcionarme ninguna de la versión 7
2.- He conseguido flashear otra imagen distinta.
Esperaremos a que los maestros digan algo.
Gracias!
 

darkmantk

OpenSpa Team
Miembro del equipo
#8
Yo he instalado las versiones 7.x en mi Ultra UE sin problemas, eso si yo las he metido siempre con la instalación online (Flash Online) no con el método tradicional, y no he tenido problemas.
 
'Me Gusta': Niu

JR

OpenSPA Team
Miembro del equipo
Admin OpenSPA
#9
Yo también tengo uno con versión 7.2. Prueba con alguna versión 6 y actualiza con flashonline
 
'Me Gusta': Niu

Clemente

Usuario Destacado
Vip OpenSPA
#15
Hola!
Las versiones 7.x no arrancan en mi deco.
Se queda el logo de openspa y de ahí no pasa.
La 6.0 funciona correctamente.
Ya se que llevais mucho tiempo con la 7.x pero en el deco habitual no tengo la openSPA.
Hoy me he dado cuenta.
Es mas.... me bloquea el deco y no me deja flashear ninguna otra imagen.
A alguien más le pasa?
Como lo soluciono?
yo tengo ese deco y tengo puestas todas las versiones 7.2.x que han salido y sin ningún problema, funciona correctamente
 
'Me Gusta': Niu

Niu

Demuxer
Amigo OpenSPA
Forero
#19
Probaré primero de actualizar el bootloader y luego hacerlo como dices.
Ya os comentaré.