Este sitio es propiedad de cookies de terceros.
Si usted continúa con nosotros, entendemos que acepta nuestro uso de cookies.

  • Este sitio usa cookies. Para continuar usando este sitio, debes aceptar nuestro uso de cookies. Más información.
Home

Azbox Premium plus /etc/fstab

wekers

Usuario
Amigo OpenSPA
Forero
#1
Hola, cambios en el archivo /etc/fstab no tiene efecto al reiniciar.
siempre vuelve el original sin cambios

OpenSpa 6.0.0.11
 

Tururu

Seguro que funciona.?
Miembro del equipo
Moderador OpenSPA
#2
@wekers
Pues como no cuentes paso a paso que haces/como lo haces, es dificil "ver" el problema.
Lo uso para configurar los discos gordos en los decos desde la version 6.0.X y funciona bien (en general).

El sistema estandar esta sin pilas.

.
 

wekers

Usuario
Amigo OpenSPA
Forero
#3
instalación en pendrive

Bash:
root@azboxhd:~# sfdisk -l

Device     Boot  Start      End  Sectors   Size Id Type
/dev/sda1            1   735071   735071 358.9M 83 Linux
/dev/sda2       735072   750385    15314   7.5M 83 Linux
/dev/sda3       750386   872897   122512  59.8M 82 Linux swap / Solaris
/dev/sda4       872898 15620279 14747382     7G  5 Extended
/dev/sda5       872899 15620279 14747381     7G 83 Linux

root@azboxhd:~# mount

rootfs on / type rootfs (rw)
/dev/sda1 on / type ext2 (rw,relatime,errors=continue)
proc on /proc type proc (rw,relatime)
sysfs on /sys type sysfs (rw,relatime)
devtmpfs on /dev type devtmpfs (rw,relatime,size=46632k,nr_inodes=11658,mode=755)
tmpfs on /media type tmpfs (rw,relatime,size=64k)
usbfs on /proc/bus/usb type usbfs (rw,relatime)
tmpfs on /var/volatile type tmpfs (rw,relatime)
devpts on /dev/pts type devpts (rw,relatime,gid=5,mode=620)
/etc/auto.network on /media/autofs type autofs (rw,relatime,fd=6,pgrp=539,timeout=5,minproto=5,maxproto=5,indirect)
fusectl on /sys/fs/fuse/connections type fusectl (rw,relatime)

root@azboxhd:~# cat /etc/fstab
rootfs               /                    auto       defaults              1  1
proc                 /proc                proc       defaults              0  0
devpts               /dev/pts             devpts     mode=0620,gid=5       0  0
usbfs                /proc/bus/usb        usbfs      defaults              0  0
tmpfs                /var/volatile        tmpfs      defaults              0  0
/dev/sda3            swap                 swap       defaults              0  0
cuando intento ponerme /etc/fstab
/dev/sda5 /media/hdd ext4 defaults 1 2
cuando reinicie azbox, el archivo es default sin cambios

qué hacer para que los cambios en /etc/fstab tengan efecto
 

evox

OpenSpa Team
Miembro del equipo
#4
Prueba a parar enigma2 enviando por telnet:

init 4

Luego haces los cambios en el fstab y despues arrancas enigma2 enviando:

init 3

Salu2

Enviado desde Tapatalk 2
 

wekers

Usuario
Amigo OpenSPA
Forero
#6
lo que funcionó fue
en /etc/init.d/mountnfs.sh
add
Código:
mkdir /media/hdd
mount -t ext4 /dev/sda5 /media/hdd