Este sitio es propiedad de cookies de terceros.
Si usted continúa con nosotros, entendemos que acepta nuestro uso de cookies.

  • Este sitio usa cookies. Para continuar usando este sitio, debes aceptar nuestro uso de cookies. Más información.
Home

Adaptador Wifi en Opespa

jnietoca

Usuario
Amigo OpenSPA
Forero
#1
Buenas compañeros,
acabo de adquirir un Formuler 3 y le he cargado como no la última versión de Openspa. El problema que me encuentro es que no sé de que forma conseguir habilitar el adaptador usb wifi que venía con el aparato para poder funcionar por wifi en luagar de conectar el cable ethernet. Tengo también un VU+UNO conectado por cable, siempre con versiones Openspa, en el nunca he tenido que conectarlo por wifi, por lo que no me he tenido que enfrentar a este problema. No localizo la opción de activar el wifi y he buceado por el foro sin éxito. El adaptador creo que es Ralink RT5370. Entiendo que debería instalar los drivers de este adaptador con un ejecutable ipk, no? Lo he buscado por la red y tampoco lo he encontrado. Si alguien se ha encontrado con este problema y me puede dar algo de luz. Gracias.
 

oscar_fl

Hechado .
Loco por OpenSPA
Forero
#2
Buenas compañeros,
acabo de adquirir un Formuler 3 y le he cargado como no la última versión de Openspa. El problema que me encuentro es que no sé de que forma conseguir habilitar el adaptador usb wifi que venía con el aparato para poder funcionar por wifi en luagar de conectar el cable ethernet. Tengo también un VU+UNO conectado por cable, siempre con versiones Openspa, en el nunca he tenido que conectarlo por wifi, por lo que no me he tenido que enfrentar a este problema. No localizo la opción de activar el wifi y he buceado por el foro sin éxito. El adaptador creo que es Ralink RT5370. Entiendo que debería instalar los drivers de este adaptador con un ejecutable ipk, no? Lo he buscado por la red y tampoco lo he encontrado. Si alguien se ha encontrado con este problema y me puede dar algo de luz. Gracias.
Lo primero es saber si ese pincho wifi es compatible con tu deco y si tiene drivers
por telnet pon lsusb y pega aquí lo que te pone, esto con el pincho wifi puesto.
 

jnietoca

Usuario
Amigo OpenSPA
Forero
#3
Buenas, gracias por responder. Aquí tienes:

BUS 002 Device 002: ID 04a3:0101
BUS 001 Device 001: ID 1d6b:0002
BUS 001 Device 004: ID 148f:7601
BUS 002 Device 001: ID 1d6b:0001
BUS 001 Device 003: ID 04b4:6570

Me han confirmado en tienda que el pincho funciona perfectamente para el firm que venía puesto.

Salu2
 

Pre

Usuario Destacado
Fan de OpenSPA
#6
Menu/Sistema -->Red-->Configuración de dispositivos--
Y hay te tienen´que aparezer la opcion del WLAN (WiFi) y de la "red local".



Si no te sale es que no te reconoce el adaptador WiFi que tienes .
 

jnietoca

Usuario
Amigo OpenSPA
Forero
#9
Buenas,
no encuentro el driver exacto en el listado, aparece 7610u, entiendo que será este. Lo instalo (no da ningún mensaje de ok), pero cuando reinicio sigo sin ver la opción de activar wifi en las opciones de red. Estoy con la última versión de Openspa 7.1.003. Solo encuentro la opción de adaptador de red, donde parece solo darme la opción de ethernet...Desenchufo el cable de red y no consigo ver la opción para activar el wifi.
 

GOKKU

Usuario
Amigo OpenSPA
Forero
#11
hola amigos yo estoy teniendo el mismo problema, no me reconoce el pincho wifi
segun la imagen es un 7601



a ver si me podeis hechar una mano
muchas gracias
 

Tururu

Ensamblado con piezas recicladas.
Miembro del equipo
Moderador OpenSPA
#12
@GOKKU
Si cargas el driver correcto, reinicias el deco completamente y nones, consulta con la tienda donde lo compraste.

Estan circulando unos que estan mal, se identifican bien, pero no funcionan, tengo un amigo que compro unos cuantos para toda la familia y estan todos mal/no funcionan.

El deco los ve, se identifican bien como tu foto, pero nada de nada, revisados los 7 que compro al chino.
Unas fotos, el que tengo yo ok, el que compro el mal.

 

JR

OpenSPA Team
Miembro del equipo
Admin OpenSPA
#13
Hay algunos mt7601 que dan por culo, yo compre dos por eBay y no rulan en la mayoría de decos.
 

Hupilio

Usuario Destacado
Fan de OpenSPA
#14
Pues a este compañero le pasa lo mismo que a mi , e probado el pincho wifi con otra imagen y funciona perfectamente , yo siempre e tenido openspa y nunca que e tenido problema , a lo mejor es que algo han cambiado en la imagen , por que siempre con todas las versiones de openspa me ha ido genial , y somos varios los afectados !
 

JR

OpenSPA Team
Miembro del equipo
Admin OpenSPA
#15
Pues a este compañero le pasa lo mismo que a mi , e probado el pincho wifi con otra imagen y funciona perfectamente , yo siempre e tenido openspa y nunca que e tenido problema , a lo mejor es que algo han cambiado en la imagen , por que siempre con todas las versiones de openspa me ha ido genial , y somos varios los afectados !
No tiene nada que ver tu pincho con el del compañero, el suyo es un mt7601 y están dando problemas, el tuyo no debería.
 

Tururu

Ensamblado con piezas recicladas.
Miembro del equipo
Moderador OpenSPA
#16
@Hupilio
Como ya comenta JR son temas distintos.
El que tienes, como comente de otro fabricante, funciona perfectamente, lo monto un compañero hace unos meses y yo a un amigo, como siempre compro 2, revise el que tengo con las ultimas imagenes en varios decos y ok. (VU+ y qviart).
PQ no te funciona ? no tengo ni idea.
ID 0bda:a811 <== RTL8821AU este driver no esta.
ID 0bda:a811 <== Ralink5370 usa el mismo chip y hay driver

Este post va de los usb-wifi MT7601, por no mezclar.
ID 148f:7601 ==> MT7601
Driver ok: network-usb-mt7601u (1.0-r0)
 

GOKKU

Usuario
Amigo OpenSPA
Forero
#17
@GOKKU
Si cargas el driver correcto, reinicias el deco completamente y nones, consulta con la tienda donde lo compraste.

Estan circulando unos que estan mal, se identifican bien, pero no funcionan, tengo un amigo que compro unos cuantos para toda la familia y estan todos mal/no funcionan.

El deco los ve, se identifican bien como tu foto, pero nada de nada, revisados los 7 que compro al chino.
Unas fotos, el que tengo yo ok, el que compro el mal.

ok el mio es de electro.... (no pongo la tienda para no hacer spam)
que tengo que ver en el pincho viendo las fotos?
 

Tururu

Ensamblado con piezas recicladas.
Miembro del equipo
Moderador OpenSPA
#18
@GOKKU
Recuerda, bien puesto el usb-wifi y sin mover para nada en el arranque, reiniciar.
OK, fin del problema.
Que nones, apagar y poner en otro USB y ver que tal.
Lo normal es que funcione.
Si no funciona ponte en contacto con la tienda y usa la garantia, para eso esta.

En las fotos y dada la pregunta (de electronica nada), solo tienes que ver, cual se parece a lo que tienes.
Pero abrir sin cuidado, lo puede romper/invalida la garantia
Tú decides.

Si abres y miras.
Una foto pone ok.
La otra foto pone mal.
Mira como es el que tienes.
En ningun caso quiero decir que otros fabricantes den problemas.
Solo digo que 7 usb-wifi de un fabricante chino como el que se ve en la foto (mal), no funcionan.


Suelo trabajar con un soldador de 40W el de arriba.
Con el de abajo, ni me moleste es repasar soldaduras con el lapiz de 15W, no tengo narices con la lupa a meter mano.
 

Tururu

Ensamblado con piezas recicladas.
Miembro del equipo
Moderador OpenSPA
#19
.....que tengo que ver en el pincho viendo las fotos?
Nada.

Dejo una foto con las medidas del usb-wifi que tengo, como amplie las fotos, despista., 2cm x 1cm.JAJAJAJAJJ
En el monitor de 23" se ve bien.


Los componentes SMD puden ser de....
0201 (métrica 0603) : 0.024" × 0.012" (0,6 mm × 0,3 mm) Potencia típica para resistencia 1/20 W.
0402 (métrica 1005) : 0.04" × 0.02" (1,0 mm × 0,5 mm) Potencia típica para resistencia 1/16 W.

 

GOKKU

Usuario
Amigo OpenSPA
Forero
#20
Nada.

Dejo una foto con las medidas del usb-wifi que tengo, como amplie las fotos, despista., 2cm x 1cm.JAJAJAJAJJ
En el monitor de 23" se ve bien.


Los componentes SMD puden ser de....
0201 (métrica 0603) : 0.024" × 0.012" (0,6 mm × 0,3 mm) Potencia típica para resistencia 1/20 W.
0402 (métrica 1005) : 0.04" × 0.02" (1,0 mm × 0,5 mm) Potencia típica para resistencia 1/16 W.

puesto en contacto con la tienda y explicandole lo que he leido por aqui mañana recibire otro
ya os comentare
muchas gracias