Home

Ya ha llegado

sansclub

Usuario
Amigo OpenSPA
Forero
19 Nov 2021
24
4
0
62
Ya ha llegado el Ustym twin y trasteando. He hecho el recovery, he dejado el skin del payaso, me estoy peleando con la camd sin mucho exito todavía, pero bueno es ir aprendiendo ya que de momento solo he conectado la antena al sintonizador A y no he puesto nada en el B mientras llega el bloqueador de corriente, he sintonizado el astra pilla 1400 y algo canales. Pero cuando me iba a relajar viendo una peli desde mi Nas a través de un Xiaomi MI tv box, resulta que no la reproduce por los codecs de sonido. Sabeis como puedo conectar por rj45 con el nas y que buen reproductor tendria que instalar en el Ustym que me permitiera verla?
 

sansclub

Usuario
Amigo OpenSPA
Forero
19 Nov 2021
24
4
0
62
Pregunta tonta: ¿el bloqueador de corriente tiene posición? me refiero si tiene sentido de paso de la corriente, porque la corriente que debe cortar es la que envia el deco al LNB. Lo estoy montado roscando el bloqueador al deco en el sintonizador B y este bloqueador lo uno mediante el latiguillo coaxial al splitter. ¿Es correcto?
 

Tururu

Ensamblado con piezas recicladas el 17-9-2017-KO.
Miembro del equipo
Moderador OpenSPA

Malavida

Devorador de croquetas
Betatester
Vip OpenSPA
20 Nov 2018
1.262
488
0
Pregunta tonta: ¿el bloqueador de corriente tiene posición? me refiero si tiene sentido de paso de la corriente, porque la corriente que debe cortar es la que envia el deco al LNB. Lo estoy montado roscando el bloqueador al deco en el sintonizador B y este bloqueador lo uno mediante el latiguillo coaxial al splitter. ¿Es correcto?
El bloqueador lo pones lo ultimo antes de que entre el cable en la toma de la pared... así te aseguras de que haya lo que haya antes, de ahí no pasa la corriente. No tiene sentido de paso que yo sepa.
 

Malavida

Devorador de croquetas
Betatester
Vip OpenSPA
20 Nov 2018
1.262
488
0
Ya ha llegado el Ustym twin y trasteando. He hecho el recovery, he dejado el skin del payaso, me estoy peleando con la camd sin mucho exito todavía, pero bueno es ir aprendiendo ya que de momento solo he conectado la antena al sintonizador A y no he puesto nada en el B mientras llega el bloqueador de corriente, he sintonizado el astra pilla 1400 y algo canales. Pero cuando me iba a relajar viendo una peli desde mi Nas a través de un Xiaomi MI tv box, resulta que no la reproduce por los codecs de sonido. Sabeis como puedo conectar por rj45 con el nas y que buen reproductor tendria que instalar en el Ustym que me permitiera verla?

Para conectar con el nas haces un montaje de red y poco más... eso sí.. no te olvides de poner una contraseña de red porque es necesaria para esto.
 

sansclub

Usuario
Amigo OpenSPA
Forero
19 Nov 2021
24
4
0
62
Tururu era pregunta tonta esta claro, no sabia como cortaba la corriente y claro lo podia roscar al deco o al splitter, con lo cual le entraba la corriente por un lado o por el otro. Es para montarlo con los dos latiguillos y el splitter a la llegada al deco de una parabolica motorizada particular. Me queda claro que es indiferente donde lo ponga. Gracias
 

sansclub

Usuario
Amigo OpenSPA
Forero
19 Nov 2021
24
4
0
62
Para conectar con el nas haces un montaje de red y poco más... eso sí.. no te olvides de poner una contraseña de red porque es necesaria para esto.
La red la tengo montada (hardware), lo que no se como accedo al nas desde el deco (hablo software), que programas tendria que tener en el deco y como se haría. Gracias
 

Tururu

Ensamblado con piezas recicladas el 17-9-2017-KO.
Miembro del equipo
Moderador OpenSPA
Tururu era pregunta tonta esta claro, no sabia como cortaba la corriente y claro lo podia roscar al deco o al splitter, con lo cual le entraba la corriente por un lado o por el otro. Es para montarlo con los dos latiguillos y el splitter a la llegada al deco de una parabolica motorizada particular. Me queda claro que es indiferente donde lo ponga. Gracias
Recuerda tener cuidado al seleccionar el segundo canal que quieres ver/grabar.
Al ser motorizada, el segundo tuner puede incordiar si por error seleccionas otro satelite, se movera la antena.
Incluso en el mismo satelite, si es de otra banda/polaridad.
El aislador protege del cambio de polaridad pero no del cambio de banda, avisado quedas.

El cambio de banda el deco se lo indica al LNB mandando un tono de 22kilohercios (un pitido de alta frecuencia) por el cable de alimentacion.
Los condensadores dejan pasar ese tono y el LNB cambia de banda.

Sin tono es banda baja (10750-11699Mhz)
Con tono es banda alta (11700.12750Mhz)
.
 

Tururu

Ensamblado con piezas recicladas el 17-9-2017-KO.
Miembro del equipo
Moderador OpenSPA
La red la tengo montada (hardware), lo que no se como accedo al nas desde el deco (hablo software), que programas tendria que tener en el deco y como se haría. Gracias
En la wiki esta indicado como discos en red, configuras el deco para conectar el NAS.
Desde la version 7.5.001 se amplio la segurdidad y le tienes que poner passwd a la red como ya comenta el compañero @Malavida
ok.gif

.
PD: Ya configurado, lo ve y lo usa para lo que quieras.
.
 

sansclub

Usuario
Amigo OpenSPA
Forero
19 Nov 2021
24
4
0
62
Incluso en el mismo satelite si es de otra banda/polaridad????? Creí que en el mismo satelite no tendria ese problema. Bueno es saberlo y conocer las limitaciones que tengo. La primera que se me ocurre es no configurar el diseq como USALS y dejarlo como fija al Ästra que es al final lo que mas veo. Pero tendré tambien que mirar si es de otra Banda o Polaridad. Lo tendré en cuenta. Gracias. Estupendo buscare discos en red a ver si soy capaz.
 

sansclub

Usuario
Amigo OpenSPA
Forero
19 Nov 2021
24
4
0
62
Perfecto, gracias conseguido, reproducción perfecta de la pelicula que no era capaz de reproducir el MI box. Intento buscar la ayuda y no la encuentro, sigo las instrucciones pero no está, seguro que debería haber metido antes algo que no he hecho. Se me esta atragantando la Camd y la ayuda. Sigo leyendo y peleandome............ al final solo es seguir unos tutoriales que han escrito quien verdaderamente lo han currado.
 

lobosnake

Usuario Destacado
Betatester
Vip OpenSPA
14 Sep 2014
1.173
564
0
51
Creo que necesitaré un ultimo empujón, sigo estudiando........
pero que cam estas intentando configurar, oscam, cccam, ncam, etc....? si no dices que tienes y como estas haciendo poco podemos hacer.
 

sansclub

Usuario
Amigo OpenSPA
Forero
19 Nov 2021
24
4
0
62
Cccam 2.3.2, he puesto Inmediatamente, no activar autoreinicio diario, no reiniciar Camd después de una caída accidental, mostrar Ccaninfo en menú extensiones, no mostrar Oscaminfo en menú extensiones y he puesto también los complementos.
 

lobosnake

Usuario Destacado
Betatester
Vip OpenSPA
14 Sep 2014
1.173
564
0
51
Cccam 2.3.2, he puesto Inmediatamente, no activar autoreinicio diario, no reiniciar Camd después de una caída accidental, mostrar Ccaninfo en menú extensiones, no mostrar Oscaminfo en menú extensiones y he puesto también los complementos.

pues cccam no tiene mucho misterio ya que poco hay que configurar, tienes el archivo Ccccam.cfg en la ruta etc del deco? si no lo tienes tienes que descargartelo de descargas openspa/cams/configuraciones de hay te descarga los archivos de configuracion para cccam, una vez instalado entras por ftp al deco y vas a la ruta etc dentro veras el archivo Ccccam.cfg lo abres y dentro metes tu abono con este formato:

C: tuhost xxxxx user pass

donde xxxx es el puerto, guardas cambios, luego te vas a gestor de cam e inicias cccam si no esta iniciada y en caso de estar iniciada la reinicias y listo, no tiene mas, debe de funcionar si o si.
 

sansclub

Usuario
Amigo OpenSPA
Forero
19 Nov 2021
24
4
0
62
Leyendo en los últimos posts del foro he accedido a Información Cccam, pero la mayoría de las opciones están en negro......
 

sansclub

Usuario
Amigo OpenSPA
Forero
19 Nov 2021
24
4
0
62
Estoy muy verde, tengo el archivo Cccam.cfg en la ruta etc del deco. Lo veo pero no sé donde tengo que meter datos, veo cantidad de ### y me pierdo, tampoco se lo que es entrar por FTP al deco. Estoy funcionando siempre desde el menú. Gracias por tu ayuda lobosnake.
 

Clemente

Usuario Destacado
Vip OpenSPA
13 Jul 2009
7.131
992
0
69
Murcia
Estoy muy verde, tengo el archivo Cccam.cfg en la ruta etc del deco. Lo veo pero no sé donde tengo que meter datos, veo cantidad de ### y me pierdo, tampoco se lo que es entrar por FTP al deco. Estoy funcionando siempre desde el menú. Gracias por tu ayuda lobosnake.
En ese archivo CCcam.cfg veras un renglon wue pone SERVER y debajo una linea que empieza por # y trrmina con #, esas dos cosas las borras y pones en ese lugar tus datos y ke das a guardar y ya estara operativo y mi configuracion en el camd-manager es esta
Camd------cccam.2.3.2
Iniciar---------inmediatamente
Activar autoreinicio----no
Reiniciar camd -----no
Mostrar cccainfo----si
Mostraroscaninfo----si
 

m4drig4l

Usuario Destacado
Amigo OpenSPA
14 Nov 2019
330
140
0
44
Estoy muy verde, tengo el archivo Cccam.cfg en la ruta etc del deco. Lo veo pero no sé donde tengo que meter datos, veo cantidad de ### y me pierdo, tampoco se lo que es entrar por FTP al deco. Estoy funcionando siempre desde el menú. Gracias por tu ayuda lobosnake.
si no te quieres liar,borra todo el contenido del archivo Cccam.cfg,dejandolo limpio.entonces haces lo que te dijo @lobosnake.asi lo hago yo.para entrar por ftp al deco,necesitas el programa winscp,pones la ip del deco,root y la contraseña openspa que viene de serie en esa imagen.entras al deco,y en la carpeta etc,buscas el Cccam.cfg,y haces lo comentado anteriormente.
.