Este sitio es propiedad de cookies de terceros.
Si usted continúa con nosotros, entendemos que acepta nuestro uso de cookies.

  • Este sitio usa cookies. Para continuar usando este sitio, debes aceptar nuestro uso de cookies. Más información.
Home

Vu+ Uno 4K/Se TVE 4k OK, Canal Sur 4k KO con tdt usb y vu uno 4kse, con otro deco ambos OK

fidel2003

Usuario
Amigo OpenSPA
Forero
#1
He estado haciendo pruebas este fin de semana con mis dos decos. Uno de ellos es un vu uno4kse con un usb tdt mygica T230 y el otro es un Ferguson ATV combo. Evidentemente, en ambos tengo openspa instalada como imagen.

Comentar que resido en una ciudad donde emite en 4k por tdt tanto TVE como canal Sur ambos en canales de prueba.

Comentar que ambas pruebas las he hecho conectado el deco a la misma toma de antena (ponia un deco y quitaba el otro), por lo que evidentemente el problema no es de señal. Dicho esto, las pruebas han quedado asi:

  • Vu uno4kse con mygica t230: TVE 4k se sintoniza perfectamente, Canal Sur 4k ni rastro.
  • Ferguson ATV combo: TVE 4k, Canal Sur 4k OK (tanto desde openspa como desde live tv en android)

En el medidor de señal del ferguson, ambos canales daban un indice de señal similar.

Me huelo que el problema puede ser por el formato del canal, ya que en el dreamboxedit, tve 4k me lo coloca con la etiqueta UHD. En cambio, canal sur 4k, aunque emite en 4k, en la etiqueta del dreamboxedit lo coloca como sd. Por ello entiendo que el formato de la señal no debe ser el mismo y algo debe cambiar, o no se si por ese motivo sera tema de drivers.

Lanzo la cuestión a los expertos a ver a quien se le puede ocurrir el motivo.
 
Última edición:

Tururu

Ensamblado con piezas recicladas.
Miembro del equipo
Moderador OpenSPA
#2
TVE en 4K cuando, donde.?? en que provincia/repetidor? @fidel2003
No sera la EMISION 4K Pruebas que se emite desde hace años con distintas demos las 24horas.
En Madrid casi siempre sale como La2 4K.


De entrada, mira las frecuencias en uno y en otro.
En el que no encuentras Canal Sur 4K mira de hacer una busqueda manual de la frecuencia/mux.
Si no lo sintonizas, sera dificil, da igual SD/HD/4K (UHD), esto al deco le da igual
A la Mygica T230C le da igual.

Sevilla (si no recuerdo mal).
TVE 4K mux36/594Mhz.
Canal Sur 4K mux43/650Mhz. indica AUT. autonomico, no se si puede tener menos señal.
Instala la lista de uno en el otro y listo.
 

fidel2003

Usuario
Amigo OpenSPA
Forero
#3
TVE en 4K cuando, donde.?? en que provincia/repetidor? @fidel2003
No sera la EMISION 4K Pruebas que se emite desde hace años con distintas demos las 24horas.
En Madrid casi siempre sale como La2 4K.


De entrada, mira las frecuencias en uno y en otro.
En el que no encuentras Canal Sur 4K mira de hacer una busqueda manual de la frecuencia/mux.
Si no lo sintonizas, sera dificil, da igual SD/HD/4K (UHD), esto al deco le da igual
A la Mygica T230C le da igual.

Sevilla (si no recuerdo mal).
TVE 4K mux36/594Mhz.
Canal Sur 4K mux43/650Mhz. indica AUT. autonomico, no se sip puede tener menos señal, intala la lista de uno en el otro y listo.
Evidentemente puse TVE 4k por abreviar, pero efectivamente es EMISION 4K Pruebas. Probe a hacer la sintonización manual y nada. Es más, me traje la lista de canales con Canal Sur 4k sintonizado desde el Ferguson con el dreamboxedit y la subi al vuno4kse y, claro está, el canal en el vu+ ya me salia en el listado, pero al seleccionarlo se queda en negro y 0 de señal.Con EMISION 4K PRUEBAS, perfecto.
 

Clemente

Usuario Destacado
Loco por OpenSPA
Amigo OpenSPA
#5
Segun decian las emisiones de tve en 4k eran Madrid, Barcelona, Sevilla y Malaga
No todos somos iguales
 

BillyE

Presentado
Forero
#7
Hola, acabo de comprobar lo mismo que comenta fidel2003. No detecta el Canal Sur 4K, solo TVE 4K en Sevilla.

Lo curioso es que me pasa justo lo contrario con el sintonizador de Orange TV WHD81 (Samsung). Se sintoniza el Canal Sur 4K en el deco de Orange, pero no encuentra en la búsqueda TVE 4K y no se ve.

A ver si algún compi nos explica a qué es debido esto y si alguien sabe cómo solucionar esto. Me da la impresión de que el codec que utiliza Canal Sur 4K en sus emisiones no es compatible con la imagen de Open SPA o es un problema de drivers para el USB MyGica T230. Esperemos que lo solucionen y den compatibilidad total con todos los canales 4K.

¿Alguien probó con otra imagen para el Uno 4K SE?
 

fidel2003

Usuario
Amigo OpenSPA
Forero
#8
Hola, acabo de comprobar lo mismo que comenta fidel2003. No detecta el Canal Sur 4K, solo TVE 4K en Sevilla.

Lo curioso es que me pasa justo lo contrario con el sintonizador de Orange TV WHD81 (Samsung). Se sintoniza el Canal Sur 4K en el deco de Orange, pero no encuentra en la búsqueda TVE 4K y no se ve.

A ver si algún compi nos explica a qué es debido esto y si alguien sabe cómo solucionar esto. Me da la impresión de que el codec que utiliza Canal Sur 4K en sus emisiones no es compatible con la imagen de Open SPA o es un problema de drivers para el USB MyGica T230. Esperemos que lo solucionen y den compatibilidad total con todos los canales 4K.

¿Alguien probó con otra imagen para el Uno 4K SE?
Yo probé por curiosidad con la openblackhole y pasaba lo mismo. Parece que efectivamente puede ser un problema de drivers con la mygica. De openspa no creo que sea, porque en mi otro deco, un Ferguson ariva atv, se ven los dos canales 4k en openspa.
A ver si alguien da con la solución...
 
Última edición:

Tururu

Ensamblado con piezas recicladas.
Miembro del equipo
Moderador OpenSPA
#9
.... No detecta el Canal Sur 4K, solo TVE 4K en Sevilla.
A ver si algún compi nos explica a qué es debido esto y si alguien sabe cómo solucionar esto. Me da la impresión de que el codec que utiliza Canal Sur 4K en sus emisiones no es compatible con la imagen de Open SPA o es un problema de drivers para el USB MyGica T230. Esperemos que lo solucionen y den compatibilidad total con todos los canales 4K.
Yo probé por curiosidad con la openblackhole y pasaba lo mismo
No nos liemos, los codec son para ver el canal, como es un USB-TDT, eso esta en el deco.
Recordar el primer post.
  • Vu uno4kse con mygica t230: TVE 4k se sintoniza perfectamente, Canal Sur 4k ni rastro.
  • Ferguson ATV combo: TVE 4k, Canal Sur 4k OK (tanto desde openspa como desde live tv en android)
Si no los sintonizas, ya me diras como esperas ver ese canal.
Como siempre, tienes muchas cosas que hacen que 2 decos conectados a la misma antena, sintoniza el canal bien y mal.
Toca jugar con los parametros de busqueda del canal.

Algunos compañeros para sintonizar algunos canales "locales/4K", tienen que seleccionar ancho de banda a 7Mhz, cuando el resto esta a 8Mhz si no lo hacen, no lo encuentran, el canal esta, pero no lo ve/encuentra.
Es como usar otra llave, si la llave no es la correcta, la puerta no abre.
Si cambias uno de los "dientes" de la llave, esta no abre y claro, la frecuencia/mux no da señal y no encuentra nada.


Que luego identifique el canal como SD, cuando es 4K, es por los parametros de identificacion que tiene el canal (la referencia del canal) que le pone Canal Sur.

Te pongo un ejemplo mas tonto del tema de los codec del deco para el tema de sintonizar un canal.
VU+DUO2 y sintonizador TDT2.
Este deco no es 4K, por tanto no puede ver estos canales, pero los puede sintonizar y grabar perfectamente.

Si te conectas al deco con el PC y usando videolang (usando sus codec), puedes ver el canal en directo sin problemas.
Si el PC tiene la potencia necesaria claro.

Con este mismo truco de conexion, se pueden ver canales 4K en decos que no lo son, solo HD.
PC mejor que i5 y buena tarjeta de video.
Para 8K similar, este si que pide mas maquina y una tarjeta de video de 800€uros por dar numeros del PC.
 

hanwer

Usuario Destacado
Vip OpenSPA
#10
No nos liemos, los codec son para ver el canal, como es un USB-TDT, eso esta en el deco.
Recordar el primer post.
  • Vu uno4kse con mygica t230: TVE 4k se sintoniza perfectamente, Canal Sur 4k ni rastro.
  • Ferguson ATV combo: TVE 4k, Canal Sur 4k OK (tanto desde openspa como desde live tv en android)
Si no los sintonizas, ya me diras como esperas ver ese canal.
Como siempre, tienes muchas cosas que hacen que 2 decos conectados a la misma antena, sintoniza el canal bien y mal.
Toca jugar con los parametros de busqueda del canal.

Algunos compañeros para sintonizar algunos canales "locales/4K", tienen que seleccionar ancho de banda a 7Mhz, cuando el resto esta a 8Mhz si no lo hacen, no lo encuentran, el canal esta, pero no lo ve/encuentra.
Es como usar otra llave, si la llave no es la correcta, la puerta no abre.
Si cambias uno de los "dientes" de la llave, esta no abre y claro, la frecuencia/mux no da señal y no encuentra nada.


Que luego identifique el canal como SD, cuando es 4K, es por los parametros de identificacion que tiene el canal (la referencia del canal) que le pone Canal Sur.

Te pongo un ejemplo mas tonto del tema de los codec del deco para el tema de sintonizar un canal.
VU+DUO2 y sintonizador TDT2.
Este deco no es 4K, por tanto no puede ver estos canales, pero los puede sintonizar y grabar perfectamente.

Si te conectas al deco con el PC y usando videolang (usando sus codec), puedes ver el canal en directo sin problemas.
Si el PC tiene la potencia necesaria claro.

Con este mismo truco de conexion, se pueden ver canales 4K en decos que no lo son, solo HD.
PC mejor que i5 y buena tarjeta de video.
Para 8K similar, este si que pide mas maquina y una tarjeta de video de 800€uros por dar numeros del PC.
Buenas tururú yo tengo un problema,estuve probando unos canales iptv 4k y con el gigablue uhd 4k y TV 4k no se ven y si los pongo en el octagon sf8008 y en tv que no es 4k si se ven,con la misma configuración los 2 decos
 

fidel2003

Usuario
Amigo OpenSPA
Forero
#12
No nos liemos, los codec son para ver el canal, como es un USB-TDT, eso esta en el deco.
Recordar el primer post.
  • Vu uno4kse con mygica t230: TVE 4k se sintoniza perfectamente, Canal Sur 4k ni rastro.
  • Ferguson ATV combo: TVE 4k, Canal Sur 4k OK (tanto desde openspa como desde live tv en android)
Si no los sintonizas, ya me diras como esperas ver ese canal.
Como siempre, tienes muchas cosas que hacen que 2 decos conectados a la misma antena, sintoniza el canal bien y mal.
Toca jugar con los parametros de busqueda del canal.

Algunos compañeros para sintonizar algunos canales "locales/4K", tienen que seleccionar ancho de banda a 7Mhz, cuando el resto esta a 8Mhz si no lo hacen, no lo encuentran, el canal esta, pero no lo ve/encuentra.
Es como usar otra llave, si la llave no es la correcta, la puerta no abre.
Si cambias uno de los "dientes" de la llave, esta no abre y claro, la frecuencia/mux no da señal y no encuentra nada.


Que luego identifique el canal como SD, cuando es 4K, es por los parametros de identificacion que tiene el canal (la referencia del canal) que le pone Canal Sur.

Te pongo un ejemplo mas tonto del tema de los codec del deco para el tema de sintonizar un canal.
VU+DUO2 y sintonizador TDT2.
Este deco no es 4K, por tanto no puede ver estos canales, pero los puede sintonizar y grabar perfectamente.

Si te conectas al deco con el PC y usando videolang (usando sus codec), puedes ver el canal en directo sin problemas.
Si el PC tiene la potencia necesaria claro.

Con este mismo truco de conexion, se pueden ver canales 4K en decos que no lo son, solo HD.
PC mejor que i5 y buena tarjeta de video.
Para 8K similar, este si que pide mas maquina y una tarjeta de video de 800€uros por dar numeros del PC.
Ante todo, gracias por la explicacion, tan instructiva como siempre.

Sin embargo, he probado todo lo que me dices en el multiplex donde esta canal sur 4k y nada, no hay manera de que lo encuentre.

Otra prueba que he hecho ha sido descargar la lista de canales del ferguson (con canal sur 4k incluida) con el dreambox edit y pasarla al vu uno4kse y claro, en la lista aparece en canal ya en el vu, pero si pongo el canal nada de nada, no da ni señal. Con tve 4k perfectamente.

Como comenté al principio, las pruebas han sido todas usando las mismas tomas de antena y los mismos cables, por lo que desechamos al 100% el tema de señal baja o algo por el estilo.

Lo unico que se me ocurre es que el problema provenga de alguna incompatibilidad del canal con la mygica t230, pero lo digo por decil algo, ya que tampoco tengo base cientifica para afirmarlo. Lo que descarto es que el problema sea openspa, ya que en el ferguson con openspa me funciona y ademas hice una prueba momentanea con openblackhole y el vu uno4kse y no se veia.

Lo unico que me queda es probar el canal con el vlc tirando del vu uno4kse, pero entiendo que el vu tendria potencia de sobra para hacer funcionar el canal.

En fin, que seguimos con el expediente X.
 

BillyE

Presentado
Forero
#13
Tal vez deberíamos conocer bien los parámetros técnicos de cada canal 4K en Sevilla para poder compararlos y ver por qué el sintonizador usb y/o el decodificador ni siquiera detecta emisión en el canal 43 (650MHz). Es decir, si utilizan los dos el códec HEVC, bitrate de cada programa, bit de profundidad de color, … Ya comenté que me pasa a mi lo mismo con TVE 4K en el deco de Orange TV, que ni lo detecta, solo reconoce la emisión de Canal Sur 4K, por lo que no debe ser de la antena.