Este sitio es propiedad de cookies de terceros.
Si usted continúa con nosotros, entendemos que acepta nuestro uso de cookies.

  • Este sitio usa cookies. Para continuar usando este sitio, debes aceptar nuestro uso de cookies. Más información.
Home

Manual Solución Hora Incorrecta en 7.4.005

Estado
Cerrado para nuevas respuestas.

darkmantk

OpenSpa Team
Miembro del equipo
#1
Hola a tod@s.

A algun@s de vosotr@s habrá podido experimentar que en esta versión la hora no se la sincroniza bien. Esto es debido a que si hacemos uso del actualizador de firm nuestro este hace backup del archivo timezone.xml y restaura el viejo.

En esta versión se ha actualizado el timezones y ahora usa otra nomenclatura en las zonas horarias.

Si has instalado el firm desde cero y no has restaurado una copia de seguridad no te debes encontrar este problema, pero en cambio si lo has hecho es casi seguro que pase.

Para solventar el problema para que no pase en futuras versiones si hacemos uso del actualizador de firm de OpenSPA, lo primero de todo es subir por ftp el archivo timezones.xml que adjunto en el .zip que pongo en este mensaje, se ha de copiar en /etc/tuxbox/

Una vez hecho esto, reiniciamos GUI, y nos vamos despues a configurar la zona horaria donde pondremos esta: (GMT+01:00) Spain: Madrid

Guardamos pulsando botón verde, y volvemos a reinciar GUI.

Con esto se debe de fijar el problema y conseguiremos que en la próxima versión el error no se herede.
 

Adjuntos

Estado
Cerrado para nuevas respuestas.