Home

Azbox Premium plus Solicito ayuda para AZBoxHD

salta

Usuario
Amigo OpenSPA
Forero
16 Sep 2013
14
1
0
68
Necesito ayuda. Mi AZBoxhd Premium pus se quedo muerto, no había forma de que pasara de VFD ready asi que pase a ver si cargando de nuevo todo conseguía poder recuperarlo, hacía muchos años que ya no entraba por aquí y recuerdo que siempre encontraba muy buenas ayudas.

Pues cuento la situación a ver si me indicáis que me falta o que hago mal.

Descargue el manual [MANUAL] Morly's Admin Tool (MAT) para AZBOX HD | OpenSpa

Descargue el MAT MAT v.2.4.2 Win desde el enlace del manual (W10)

Descargue la DLL Admin Tool v2 DLL Pack desde el enlace del manual (W10)

Descomprimí el MAT y después la DLL en una carpeta

Arranque el MAT configurándolo como indica el manual conecte a la dir IP que me da el deco en VFD ready todo bien seleccione el archivo bajado también de la pagina de descargas para decos AZBoxHD la ver 5.0.006 y procedí a flasear kernel y cargar imagen

Todo fue correcto y el deco arranca en configuración, selecciono idioma, borrar los otros idiomas, HDMI, Red, Sintonizadores, pero cuando pregunta que si quiero cargar los plugins adicionales opkg al decir que si, dice cargando y saca una pantalla sin ninguna lista.

Arranca bien pero no puedo cargar ningún plugins, pues no tiene ninguno.

Si voy a descargas de opnspa y busco el paquete al intentar cargarlo me da el siguiente error:

Error en la descarga!!!

Enigma2-plugin-extensions-opkg-tools_1.4_all

Con la siguiente información:

Connecting to team.openspa.info I91.228.53.188I:443…connected.

ERROR:The certifícate of `team.openspa.info´is not trusted.

ERROR:The certifícate of `team.openspa.info´ has expired.



Me pasa lo mismo si cargo la versión 5.0.005



Sé que es un deco antiguo y que ya no está soportado por la plataforma pero si alguien puede darme alguna ayuda lo agradecería.
 

cmgallo

Presentado
Forero
23 Oct 2012
3
0
0
46
Lo mejor que poses hacer es cargar la imagen openspa-6.0.011-azboxhd-20161223_azup.zip
 

salta

Usuario
Amigo OpenSPA
Forero
16 Sep 2013
14
1
0
68
Lo mejor que poses hacer es cargar la imagen openspa-6.0.011-azboxhd-20161223_azup.zip
Gracias por tu respuesta, probé a cargar la versión que me comentas 6.0.011 y si carga los plugins, pero como ahora recuerdo que en su día no la actualice a esa versión pues el deco con la 6.0.011 se queda colgado y no va bien hace pantallazos pierde la conexión de red.
Me gustaría poder poner la versión 6.0.006 que estuvo funcionando muy bien durante muchos años o si hay algún fichero de donde poder bajar los opkg para instalarlos sin el error del certificado.
 

marky

Usuario Destacado
Vip OpenSPA
21 Mar 2007
7.571
166
0
lorca
También puedes probar a conectar corriente y desenchufar varias veces seguidas yo así he resucitado varios
 

salta

Usuario
Amigo OpenSPA
Forero
16 Sep 2013
14
1
0
68
También puedes probar a conectar corriente y desenchufar varias veces seguidas yo así he resucitado varios
Gracias, pero el deco si que arranca bien tanto con la versión 5.0.006 como con la 6.0.011 pero con la primera no tiene ni se puede cargar ningún plugin pues la lista esta vacía y si intento cargar el opkg de la descarga de openspa da error de certificado y con la versión 6 aparentemente esta todo bien cargo los plugin bien pero al reiniciar el deco unas veces se queda a medias otras después de muchísimo tiempo arranca pero desaparece la conexión de red al intentar búsqueda de canales da pantallazos verdes, es decir no queda bien.
 

Asu

Vip
Vip OpenSPA
20 Nov 2013
253
59
0
60
Intenta probar con otra imagen igual tienes mas suerte.
saludos
 

meca2123

Usuario Destacado
Loco por OpenSPA
Fan de OpenSPA
14 Dic 2011
418
74
0
tu problema es de certificados, si con la solucion que te han dado más arriba , no lo has solucionado, mal asunto, yo lo volveria a intentar de las dos maneras que pone el manual

 

salta

Usuario
Amigo OpenSPA
Forero
16 Sep 2013
14
1
0
68
Necesito ayuda. Mi AZBoxhd Premium pus se quedo muerto, no había forma de que pasara de VFD ready asi que pase a ver si cargando de nuevo todo conseguía poder recuperarlo, hacía muchos años que ya no entraba por aquí y recuerdo que siempre encontraba muy buenas ayudas.

Pues cuento la situación a ver si me indicáis que me falta o que hago mal.

Descargue el manual [MANUAL] Morly's Admin Tool (MAT) para AZBOX HD | OpenSpa

Descargue el MAT MAT v.2.4.2 Win desde el enlace del manual (W10)

Descargue la DLL Admin Tool v2 DLL Pack desde el enlace del manual (W10)

Descomprimí el MAT y después la DLL en una carpeta

Arranque el MAT configurándolo como indica el manual conecte a la dir IP que me da el deco en VFD ready todo bien seleccione el archivo bajado también de la pagina de descargas para decos AZBoxHD la ver 5.0.006 y procedí a flasear kernel y cargar imagen

Todo fue correcto y el deco arranca en configuración, selecciono idioma, borrar los otros idiomas, HDMI, Red, Sintonizadores, pero cuando pregunta que si quiero cargar los plugins adicionales opkg al decir que si, dice cargando y saca una pantalla sin ninguna lista.

Arranca bien pero no puedo cargar ningún plugins, pues no tiene ninguno.

Si voy a descargas de opnspa y busco el paquete al intentar cargarlo me da el siguiente error:

Error en la descarga!!!

Enigma2-plugin-extensions-opkg-tools_1.4_all

Con la siguiente información:

Connecting to team.openspa.info I91.228.53.188I:443…connected.

ERROR:The certifícate of `team.openspa.info´is not trusted.

ERROR:The certifícate of `team.openspa.info´ has expired.



Me pasa lo mismo si cargo la versión 5.0.005



Sé que es un deco antiguo y que ya no está soportado por la plataforma pero si alguien puede darme alguna ayuda lo agradecería.
Gracias a todos por las respuestas. Lo del manual para los certificados no funciono, intente con distintas versiones del MAT 2.4.2-2.4.3-2.4.4 y con todas igual.
Localice de un amigo otro AZBoxHd Premiun Plus igual al mío y con la ver 5.0.006 que esta funcionando y con el si que se puede descargar plugin sin problema del certificado, pero no se como hacer para poder copiar lo que sea necesario para que en el mío funcione.
 

Parker

Usuario
Vip OpenSPA
10 Dic 2009
1.147
595
0
Gracias a todos por las respuestas. Lo del manual para los certificados no funciono, intente con distintas versiones del MAT 2.4.2-2.4.3-2.4.4 y con todas igual.
Localice de un amigo otro AZBoxHd Premiun Plus igual al mío y con la ver 5.0.006 que esta funcionando y con el si que se puede descargar plugin sin problema del certificado, pero no se como hacer para poder copiar lo que sea necesario para que en el mío funcione.
Intenta, por si pudiera servirte, hacer un backup, lo más completo posible del deco de tu colega. Después, metes la misma imagen en el tuyo y cargas ese backup de tu compi.
Suerte.
 

salta

Usuario
Amigo OpenSPA
Forero
16 Sep 2013
14
1
0
68
Intenta, por si pudiera servirte, hacer un backup, lo más completo posible del deco de tu colega. Después, metes la misma imagen en el tuyo y cargas ese backup de tu compi.
Suerte.
Eso me gustaría poder hacerlo, pero me es imposible, pues como no puedo cargar ningún plugin al terminar la instalación de la imagen pues no tengo opción a restaurar una copia de seguridad pues necesario el spzbackup.
 
  • Me gusta
Reactions: Parker

Parker

Usuario
Vip OpenSPA
10 Dic 2009
1.147
595
0
Eso me gustaría poder hacerlo, pero me es imposible, pues como no puedo cargar ningún plugin al terminar la instalación de la imagen pues no tengo opción a restaurar una copia de seguridad pues necesario el spzbackup.
Supongo que en la OpenSPA, en Menú/Configuración/Administrar Software hay una opción para cargar backup.
Si en esa imagen OpenSPA antigua, no viene esa opción de serie, discúlpame, no lo sabía.
Suerte
 

iPeralta

Usuario
Amigo OpenSPA
18 Nov 2017
11
0
0
Se me ocurre (igual es un tiro al aire), volver al firm oficial Opensat y desde allí volver a hacer todo el proceso de pasar a Enigma2. Sé que es costoso, tanto un paso como el contrario, pero a lo mejor así te "limpia" lo que sea que haya podido quedar en sus entrañas. Yo estoy funcionando con la 6.0.011 desde el oficial, sin más problemas que las limitaciones de la edad y la memoria.
 

salta

Usuario
Amigo OpenSPA
Forero
16 Sep 2013
14
1
0
68
Se me ocurre (igual es un tiro al aire), volver al firm oficial Opensat y desde allí volver a hacer todo el proceso de pasar a Enigma2. Sé que es costoso, tanto un paso como el contrario, pero a lo mejor así te "limpia" lo que sea que haya podido quedar en sus entrañas. Yo estoy funcionando con la 6.0.011 desde el oficial, sin más problemas que las limitaciones de la edad y la memoria.
Gracias, probare esa opcion a ver si funciona.