Este sitio es propiedad de cookies de terceros.
Si usted continúa con nosotros, entendemos que acepta nuestro uso de cookies.

  • Este sitio usa cookies. Para continuar usando este sitio, debes aceptar nuestro uso de cookies. Más información.
Home

Reproductor IPTV STALKER receptores enigma2

Тайна го

Usuario Destacado
Loco por OpenSPA
#1
Os traemos prueba de funcionamiento del plugin iptv Stalker para receptores enigma2 llamado qtstalker.

Es funcional solamente si se tiene una suscripción iptv valida, en este caso el acceso se realiza a traves de la mac del receptor.

Para su instalacion podemos acceder al receptor via telnet y ejecutar el siguiente comando (en receptores compatibles con qtstalker como zgemma o mutant por ejemplo), en este caso usado zgemma h9s.

Código:
opkg install enigma2-plugin-extensions-qtstalker
Una vez instalado reiniciamos gui del receptor, y al acceder a menu + plugins nos aparecera acceso para la configuracion de acceso a la suscripcion iptv. La url de acceso debe ser:



Donde deberemos introducir los datos de acceso a nuestra suscripcion iptv, comentar que si activamos la opcion “start stalker with enigma2”, cuando el receptor se reinicia, automaticamente se inicia en el portal stalker y no en enigma2.


Una vez configurado, pues para acceder al portal stalker lo podemos realizar como hemos mencionado activando su arranque en reinicio de enigma2 o manualmente pulsando boton azul y seleccionando stalker






Una vez hemos accedido al portal pues nos aparecera el contenido de nuestra suscripcion iptv divida en tematica:
  • Tv online
  • Videoclub (contenido vod)
  • Series


Y segun a la tematica que accedemaos pues nos aparecera el contenido del mismo







Ademas tenemos disponibles varias opciones:


  • Consultar los derechos de suscripcion
  • Youtube
  • Configuracion del receptor y visionado como por ejemplo el uso del tamaño del buffer en segundos


 

xexu81

Usuario Destacado
Fan de OpenSPA
#2
En mi vu+ uno 4k se, al acceder por telnet me dice sale esto:

Couldn't find anything to satisfy 'enigma2-plugin-extensions-qtstalker'.
Unknown package 'enigma2-plugin-extensions-qtstalker'.
Configuring vuplus-hdmi-in-helper.
action with list of runlevels not terminated by `.'
Collected errors:
* opkg_solver_install: Cannot install package enigma2-plugin-extensions-qtstalker.
* pkg_run_script: package "vuplus-hdmi-in-helper" postinst script returned status 1.
* opkg_configure: vuplus-hdmi-in-helper.postinst returned 1.
 

Тайна го

Usuario Destacado
Loco por OpenSPA
#3
En mi vu+ uno 4k se, al acceder por telnet me dice sale esto:

Couldn't find anything to satisfy 'enigma2-plugin-extensions-qtstalker'.
Unknown package 'enigma2-plugin-extensions-qtstalker'.
Configuring vuplus-hdmi-in-helper.
action with list of runlevels not terminated by `.'
Collected errors:
* opkg_solver_install: Cannot install package enigma2-plugin-extensions-qtstalker.
* pkg_run_script: package "vuplus-hdmi-in-helper" postinst script returned status 1.
* opkg_configure: vuplus-hdmi-in-helper.postinst returned 1.
Como pone en el manual disponible para receptores mutant o zgemma.

Vuplus en sus imágenes oficiales ya lo están añadiendo.

Por si cambia el nombre del paquete a instalar usar:

opkg list | grep stalker

Para saber el paquete a instalar
 

xexu81

Usuario Destacado
Fan de OpenSPA
#4
En mi vu+ uno 4k se, al acceder por telnet me dice sale esto:

Couldn't find anything to satisfy 'enigma2-plugin-extensions-qtstalker'.
Unknown package 'enigma2-plugin-extensions-qtstalker'.
Configuring vuplus-hdmi-in-helper.
action with list of runlevels not terminated by `.'
Collected errors:
* opkg_solver_install: Cannot install package enigma2-plugin-extensions-qtstalker.
* pkg_run_script: package "vuplus-hdmi-in-helper" postinst script returned status 1.
* opkg_configure: vuplus-hdmi-in-helper.postinst returned 1.
Como pone en el manual disponible para receptores mutant o zgemma.

Vuplus en sus imágenes oficiales ya lo están añadiendo.

Por si cambia el nombre del paquete a instalar usar:

opkg list | grep stalker

Para saber el paquete a instalar
Ok, lo había leído mal, pensaba que estaba para más marcas disponibles.

Nos tocará esperar entonces.......

Enviado desde mi SM-G950F mediante Tapatalk
 
Última edición:

reychango

Usuario Destacado
Amigo OpenSPA
Forero
#7
Para poderlo instalar en los receptores que no se puede por el método explicado de Telnet.

Saludos.
 

JR

OpenSPA Team
Miembro del equipo
Admin OpenSPA
#8
Para poderlo instalar en los receptores que no se puede por el método explicado de Telnet.

Saludos.
Y cuales son? Yo diría que en todos los que damos soporte se puede hacer así. Esa forma es haciéndolo desde un ipk que está en los feeds.
 

reychango

Usuario Destacado
Amigo OpenSPA
Forero
#9
no, en los VU+ da error al ejecutar el comando por telnet, dice que no lo encuentra. Más arriba ya lo ha puesto otro usuario. Por eso es la pregunta del .ipk. No es con ningún otro interés.

Saludos.
 

yimycol

Presentado
Forero
#12
Hola.
Antes de ponerme a instalar este plugin, por lo que veo en los pantallazos de fotos son solo canales libres ??? lo digo por que veo Taquillas.
O Sea que tipo de programacion se ve, libre ??? de pago ???

Salud2....
 

Тайна го

Usuario Destacado
Loco por OpenSPA
#13
Hola.
Antes de ponerme a instalar este plugin, por lo que veo en los pantallazos de fotos son solo canales libres ??? lo digo por que veo Taquillas.
O Sea que tipo de programacion se ve, libre ??? de pago ???

Salud2....
Es una interfaz gráfica para conectarte a por ejemplo paneles xtreamcodes.

Si no tienes acceso a ningún panel xtreamcodes pues no te sirve para nada instalarlo.

Donde encontrar acceso a paneles xtreamcodes yo no doy soporte ya en esas cuestiones.
 

Joseluispb24

Presentado
Forero
#14
Como pone en el manual disponible para receptores mutant o zgemma.

Vuplus en sus imágenes oficiales ya lo están añadiendo.

Por si cambia el nombre del paquete a instalar usar:

opkg list | grep stalker

Para saber el paquete a instalar
En que imágenes de Vu+ está incluido? Me gustaría probarlo desde openmulitiboot
 

josalme

Usuario
Amigo OpenSPA
Forero
#15
hola no consigo instalarlo en zgemma h9s me da error cannot install package mediante telnet, alguna solución?.
gracias
 

josalme

Usuario
Amigo OpenSPA
Forero
#17
gracias por responder, he ejecutado opkg list | grep stalker por telnet y me salen varias opciones creo entender para enigam2 y para kodi pero no se donde buscar esos plugin, algún consejo mas abusando de tu amabilidad.
saludos
 

josalme

Usuario
Amigo OpenSPA
Forero
#19
hola perdona si hago una pregunta tonta no consigo que funcione siempre tengo error de conexión, creo que el error lo tengo en la dirección MAC, cuando instalalo el stalker sale una MAC que no coincide con la de la red tengo y no encuentro como editarla o es que tengo que poner esa MAC en el sistema/red que parece que hay si puedo editarla.
gracias