Home

Problemas con imagen 8.0.001 (solucionado).

Estado
Cerrado para nuevas respuestas.

motishow

Usuario Destacado
Fan de OpenSPA
19 Ene 2016
211
22
0
47
Buenos dias , hoy he actualizado a la ultima version y el desastre ha sido total
-no me aparece la skin confluence
-kodi no arranca

He intentado volver a la version 7.5.005 a traves del plugin de actualizacion y pantallazo azul

He instentado instalar la imagen 7.5.005 a traves de un USB y me indica en el panel fronal "no partition"

¿Puede ayudarme alguien?
gracias
 

carrapeto

Usuario Destacado
Amigo OpenSPA
27 Feb 2020
87
29
0
42
Es que no se debe actualizar nada, debes hacer una instalación limpia de 0.
Y no tienes porque poner en tu anuncio - desastre total , ya que nadie te debe nada, a algo que tenemos gratis , gracias a los maestros....Eso que has enunciado suena muy feo de leer.
 

Menguillo

Usuario Activo
Amigo OpenSPA
Forero
29 Sep 2019
28
2
0
38
Es que no se debe actualizar nada, debes hacer una instalación limpia de 0.
Y no tienes porque poner en tu anuncio - desastre total , ya que nadie te debe nada, a algo que tenemos gratis , gracias a los maestros....Eso que has enunciado suena muy feo de leer.
Cuando hablas de una instalación limpia? Que quieres decir.
 

marky

Usuario Destacado
Vip OpenSPA
21 Mar 2007
7.596
169
0
lorca
Cuando hablas de una instalación limpia? Que quieres decir.
Lo tienes bien explicado aquí.

 

Moriarti

Usuario Activo
Amigo OpenSPA
18 Sep 2018
28
1
0
43
Buenos dias , hoy he actualizado a la ultima version y el desastre ha sido total
-no me aparece la skin confluence
-kodi no arranca

He intentado volver a la version 7.5.005 a traves del plugin de actualizacion y pantallazo azul

He instentado instalar la imagen 7.5.005 a traves de un USB y me indica en el panel fronal "no partition"

¿Puede ayudarme alguien?
gracias
Una falta de respeto al curro y tiempo dedicado por el team , mas leer y menos quejarse.
 

vmax

RMCF 1902
Vip OpenSPA
26 Dic 2012
2.954
2.351
0
en el Oeste
Para él fue un desastre total la instalación de la nueva
en ningún momento está diciendo que la imagen sea una mierda
 

JR

OpenSPA Team
Miembro del equipo
Admin OpenSPA
10 Ago 2007
22.466
14.634
0
En pleno Delta
Para él fue un desastre total la instalación de la nueva
en ningún momento está diciendo que la imagen sea una mierda
Pero entiendes que se pueda escribir de otra forma no?

Igual un no me funciona kodi o me falta skin confluence hubiera sobrado, pero vamos, que cada uno lo escriba a su gusto. De ahí a desastre total...

La putada es que ese deco no lo tenemos.

Adjunto skin confluence para que el desastre sea parcial jeje. La carpeta del zip va en /usr/share/enigma2
 

Adjuntos

  • confluence_openspa.zip
    1,8 MB · Visitas: 7
Última edición:

motishow

Usuario Destacado
Fan de OpenSPA
19 Ene 2016
211
22
0
47
OK, me como las palabras y digo que a mi no me ha funcionado ,
Ahora logrado volver a instalar la imagen antigua , la 7.5.005 y ahora no me deja instalar el kodi 18.0 ya que me dice que que package enigma2-plugin-extensions-kodi (18-r0) installed in root is up to date.
¿alguien puede subir un fix para eso y asi lo dejo todo como lo tenia ayer?
gracias por la skin
 

evox

OpenSpa Team
Miembro del equipo
Moderador OpenSPA
2 Mar 2009
5.576
3.824
0
No hay fix para eso, te dice que ya esta instalado.

Salu2.
 

motishow

Usuario Destacado
Fan de OpenSPA
19 Ene 2016
211
22
0
47
ok, como puedo borrarlo todo del deco y volver a instalar de cero la imagen? , creo que se han quedado cosas de las dos imagenes y de ahi que no me funcione ahora el kodi. gracias
 

JR

OpenSPA Team
Miembro del equipo
Admin OpenSPA
10 Ago 2007
22.466
14.634
0
En pleno Delta
ok, como puedo borrarlo todo del deco y volver a instalar de cero la imagen? , creo que se han quedado cosas de las dos imagenes y de ahi que no me funcione ahora el kodi. gracias
Como instalas las imágenes? Es que si no restauras backup, no tiene que quedarse nada, cuando instalas una imagen por flashonline o por usb se machaca todo lo que tenías anteriormente.

Si no te funciona kodi, es posible que sea por tener la carpeta .kodi (ojo, carpeta oculta) en el dispositivo de almacenamiento que uses.
 

evox

OpenSpa Team
Miembro del equipo
Moderador OpenSPA
2 Mar 2009
5.576
3.824
0
El .kodi se crea en el medio que tengas montado como /hdd no en esa ruta.

Para desistalar kodi, menu plugins/desinstalar plugins(boton rojo)/ extensions, pero eso borra kodi no la configuracion para eso hay que borrar la carpeta .kodi

Salu2
 

evox

OpenSpa Team
Miembro del equipo
Moderador OpenSPA
2 Mar 2009
5.576
3.824
0
en que ruta del deco se instala kodi? gracias
Haber si tu problema esta en el modo de arranque de la imagen, creo recordar que ese deco en cada boot tiene dos modos de arranque, modo kodi y modo pip. En menú Inicio/Apagado y apartado Multiboot selector verás que cada slot te ofrece las dos opciones que te comento :

Mode 1 para kodi
Mode 12 para pip

Salu2
 
  • Me gusta
Reactions: motishow

miado

Usuario
Fan de OpenSPA
8 Dic 2010
196
69
0
Madrid
A ver, creo que tiene que haber un poco de libertad de expresión, si motisshow no le ha funcionado y ha tenido un desastre (al igual que me ha pasado a mi) no se está echando la culpa a nadie, únicamente se está intentado decir que algo ha salido mal, por lo que sea, me da igual, pero yo creo bajo mi punto de vista que no se puede reprochar a nadie su forma de exponer algo, siempre que se respete el circulo donde se está. No creo que haya que estar midiendo las palabras a estas alturas, vamos digo yo. Y lo mas importante si alguien está ofendido que lo diga, está en su derecho.

 

villak

OpenSpa Team
Miembro del equipo
Admin OpenSPA
8 May 2014
1.653
1.713
0
Entre satélites
openspa.info
A ver, creo que tiene que haber un poco de libertad de expresión, si motisshow no le ha funcionado y ha tenido un desastre (al igual que me ha pasado a mi) no se está echando la culpa a nadie, únicamente se está intentado decir que algo ha salido mal, por lo que sea, me da igual, pero yo creo bajo mi punto de vista que no se puede reprochar a nadie su forma de exponer algo, siempre que se respete el circulo donde se está. No creo que haya que estar midiendo las palabras a estas alturas, vamos digo yo. Y lo mas importante si alguien está ofendido que lo diga, está en su derecho.

Usando mi libertad de expresión digo que el tema está solucionado y lo cierro usando mi estatus de moderador.

Enviado desde mi SM-G973F mediante Tapatalk
 
Estado
Cerrado para nuevas respuestas.