Este sitio es propiedad de cookies de terceros.
Si usted continúa con nosotros, entendemos que acepta nuestro uso de cookies.

  • Este sitio usa cookies. Para continuar usando este sitio, debes aceptar nuestro uso de cookies. Más información.
Home

Vu+ Solo2 Problema MediaCenter (openspa 7.2.005)

TESOKDJ

Usuario Destacado
Amigo OpenSPA
Forero
#1
Perdón por o usar la plantilla, no me di cuenta ...

Versión de OpenSpa:
7.2.005

Descripción del fallo:
intentar entrar a mediacenter, ahora parece que no esta instalado.
Intento entrar como siempre desde el menu.
me he dado cuanta anoche y no puedo decir con certeza desde cuando pasa, pero creo que ha sido al poner 7.2.005 o al menos yo me he dado cuenta en esta versión.

Características especiales:
Instalada en FLASH

Muchas grac¡as y saludos a todos.


 
Última edición:

JR

OpenSPA Team
Miembro del equipo
Admin OpenSPA
#2
Tengo este error en mi Media Center desde que puse 7.2.005 y no me deja entrar, .. un saludo a todos ¡


Lo primero, decirte que no has usado la plantilla para postear un fallo, y mira que lo avisamos miles de veces.

Segundo, cuando edites el hilo y pongas la plantilla, explícanos un poco si te pasa desde el principio y como intentas entrar al Mediacenter.
 

JR

OpenSPA Team
Miembro del equipo
Admin OpenSPA
#3
Pues la verdad no entiendo que te falle. Tienes la carpeta MediaCenter en /usr/lib/enigma2/python/Plugins/Extensions y dentro de ella el archivo MC_Videoplayer.pyo????
 

TESOKDJ

Usuario Destacado
Amigo OpenSPA
Forero
#4
Pues la verdad no entiendo que te falle. Tienes la carpeta MediaCenter en /usr/lib/enigma2/python/Plugins/Extensions y dentro de ella el archivo MC_Videoplayer.pyo????
Esa carpeta no la tengo, es extraño, no se si me la podeis hacer llegar de alguna manera, sin tener que reinstalar imagen, gracias por todo
 

evox

OpenSpa Team
Miembro del equipo
#5
Conecta por telnet y reinstala el paquete con estos comandos, primero mandas este.

opkg update

Y cuando acabe mandas este:

opkg install --force-reinstall enigma2-plugin-extensions-mediacenter

Salu2.
 

TESOKDJ

Usuario Destacado
Amigo OpenSPA
Forero
#6
Conecta por telnet y reinstala el paquete con estos comandos, primero mandas este.

opkg update

Y cuando acabe mandas este:

opkg install --force-reinstall enigma2-plugin-extensions-mediacenter

Salu2.
Gracias amigo ya he reinstalado el paquete,ahora me sale el siguiente error ...
 

TESOKDJ

Usuario Destacado
Amigo OpenSPA
Forero
#8
Pero has reiniciado después de instalarlo?

Enviado desde mi Lenovo A806 mediante Tapatalk
Gracias a todos, fui un poco torpe jajajaja

nada amigos reiniciado y funcionando con los comandos que me dio evox ¡¡¡¡¡¡¡¡¡¡

Sois grandes, agradeceros todo estoy que haceis de corazón hermanos, un saludos a todos y lo dicho gracias ¡
 

TESOKDJ

Usuario Destacado
Amigo OpenSPA
Forero
#9
Debo abrir otro hilo o lo,expongo aqui ?
ahora me pasa algo raro no me aparecen los montajes de red, y eso lo tengo trillado, tengo incluso ya mi archivo hecho y lo añado siempre a fstab .

eso por que puede ser ?