Este sitio es propiedad de cookies de terceros.
Si usted continúa con nosotros, entendemos que acepta nuestro uso de cookies.

  • Este sitio usa cookies. Para continuar usando este sitio, debes aceptar nuestro uso de cookies. Más información.
Home

No es bug Problema descarga Epg

Dewiso

Usuario Destacado
Amigo OpenSPA
Forero
#1
Versión de OpenSpa: OpenSpa 7.3.005 Zgemma H.S

Descripción del fallo:
Tras actualizar via update desde el deco a la última versión 7.3.005 , la descarga de información de Epg no funciona, he probado a bajar de 5 a 3 días y sin éxito.



Se adjunta Crash-log: No

No tengo equivalencias. A alguien más le ha sucedido? Alguien tiene el archivo actualizado?


Enviado desde mi MI 8 mediante Tapatalk
 

Dewiso

Usuario Destacado
Amigo OpenSPA
Forero
#5
Prueba la configuración del enlace que te puse.
Así lo he tenido en versiones anteriores y funcionaba fue actualizar a esta y ya no, al igual que la ruta, la tenía en la SD o HDD y funcionaba perfectamente, con la 7.1.005 no.

Enviado desde mi MI 8 mediante Tapatalk
 

Tururu

Seguro que funciona.?
Miembro del equipo
Moderador OpenSPA
#6
Así lo he tenido en versiones anteriores y funcionaba fue actualizar a esta y ya no, al igual que la ruta, la tenía en la SD o HDD y funcionaba perfectamente, con la 7.1.005 no.
Si lo tienes mal y te dicen como ok, no problemo.
Los demas con la otra configuracion, antes bien y ahora bien con 7.3.5.
Continua mirando que tienes mal, suerte.

PD: Voy por un ...:leer:
 

morser

OpenSpa Team
Miembro del equipo
#7
Pero puedes dar mas datos? Que es pata ti que no funciona? No tienes epg en ningún canal? O solo no tienes epg en los hd?

Enviado desde mi Lenovo A806 mediante Tapatalk
 

Dewiso

Usuario Destacado
Amigo OpenSPA
Forero
#8
Pero puedes dar mas datos? Que es pata ti que no funciona? No tienes epg en ningún canal? O solo no tienes epg en los hd?

Enviado desde mi Lenovo A806 mediante Tapatalk
Que no me descarga Epg de ningún canal, solo evento actual y siguiente .

Enviado desde mi MI 8 mediante Tapatalk
 

pedraku

Usuario Destacado
Fan de OpenSPA
#9
Has mirado en menú personalizar opciones openspa cuantos días de descarga tienes ahí puestos??
 

morser

OpenSpa Team
Miembro del equipo
#11
Vete a la configuracion de la descarga de epg, baja hasta Descarga de EPG de Movistar+ y dale al OK. Se te abrira una ventana nueva con la configuracion del canal y el tiempo que tiene que permanecer en ese canal. A ver que tienes puesto. Tambien desde esa ventana puedes ver el log dando a la tecla info a ver que te pone.
 

pedraku

Usuario Destacado
Fan de OpenSPA
#12
Dewiso no es ahí donde te digo yo tienes que ir a Menú panel OpenSpa opciones openspa, (lo digo de memoria no estoy en casa ) o menú personalizar opciones openspa ahí sale una opción que te dice los días de descarga de epg
 

Dewiso

Usuario Destacado
Amigo OpenSPA
Forero
#13
Este es el log y la ventana previa, parece ser que es la tabla de equivalencias que ha desaparecido, no?


Enviado desde mi MI 8 mediante Tapatalk
 

morser

OpenSpa Team
Miembro del equipo
#15
El problema no son las equivalencias. Con eso lo que te pasara es que no te copiara el epg a los canales HD. El problema es que con 120sg no le da tiempo a descargarlo, tienes que poner 420sg como minimo.
 

paztero1

Openspa Betatester
Betatester
Vip OpenSPA
#16
Otra cosa que pueden hacer es dejar el canal portada unos 7 u 8 minutos y luego que mire haber si tiene epg, porque con el tiempo que le tiene puesto la guía no se la va a descargar bien nunca.
 

Dewiso

Usuario Destacado
Amigo OpenSPA
Forero
#17
El problema no son las equivalencias. Con eso lo que te pasara es que no te copiara el epg a los canales HD. El problema es que con 120sg no le da tiempo a descargarlo, tienes que poner 420sg como minimo.
Son las equivalencias y el tiempo, he probado con 450 segundos y me ha descargado solo la del canal 0 que edite a mano la equivalencia.

Diagnósticado el problema , alguno tiene el archivo de las equivalencias?

Gracias

Enviado desde mi MI 8 mediante Tapatalk
 

morser

OpenSpa Team
Miembro del equipo
#18
Te puedes poner el panel extra y lo lo descargas de ahi

Enviado desde mi Lenovo A806 mediante Tapatalk
 

Dewiso

Usuario Destacado
Amigo OpenSPA
Forero
#19
Te puedes poner el panel extra y lo lo descargas de ahi

Enviado desde mi Lenovo A806 mediante Tapatalk
Desde donde exactamente?

Enviado desde mi MI 8 mediante Tapatalk


Edito:



Ya está, perdona, no había usado el panel extra en la vida, y me acaba de sorprender, gracias!

Voy a probar las equivalencias.
 
Última edición: