Este sitio es propiedad de cookies de terceros.
Si usted continúa con nosotros, entendemos que acepta nuestro uso de cookies.

  • Este sitio usa cookies. Para continuar usando este sitio, debes aceptar nuestro uso de cookies. Más información.
Home

pregunta sobre epg, otra vez.

luife

Usuario Destacado
Fan de OpenSPA
#1
tengo la ultima version 7.4.002, todo funciona bien y el epg tambien, lo tengo con la tdt y todo, la unica pega es que funciona bien a mano o automatico si el equipo esta encendido de 3 a 6 de la mañana que son las horas que vienen por defecto si cambio la hora a otras q este encendido ese dia lo hace,si no lo apago, pero si lo apago los cambio de hora q les puse no los guarda y vuelve a 3 y 6 de la mañana.
cuando digo apago, apago del todo cortando la luz de una regleta, no se si será la causa.

gracias
 

Tururu

Ensamblado con piezas recicladas.
Miembro del equipo
Moderador OpenSPA
#2
Pues que cosa mas rara, en las fotos de la configuracion funciona muy bien y al terminar el deco se apaga (reposo profundo, similar a apagar del todo con la regleta) todas las mañanas, cuando lo arrancas, tiene el epg y no cambio nada.
Pero ordenado y no cortando la luz de golpe.
 

millaguipm

Usuario Destacado
Amigo OpenSPA
#3
tengo la ultima version 7.4.002, todo funciona bien y el epg tambien, lo tengo con la tdt y todo, la unica pega es que funciona bien a mano o automatico si el equipo esta encendido de 3 a 6 de la mañana que son las horas que vienen por defecto si cambio la hora a otras q este encendido ese dia lo hace,si no lo apago, pero si lo apago los cambio de hora q les puse no los guarda y vuelve a 3 y 6 de la mañana.
cuando digo apago, apago del todo cortando la luz de una regleta, no se si será la causa.
Sin corriente, es bastante probable que no te descargue el epg.
 

Tururu

Ensamblado con piezas recicladas.
Miembro del equipo
Moderador OpenSPA
#4
Cuando lo apaga, al encender, lo que pierde es la configuracion que puso y vuelve a tener 3 y 6 de la mañana.
 

luife

Usuario Destacado
Fan de OpenSPA
#6
efectivamente , todo esta guardado y ordenado salvo que yo sepa la hora de autodescarga.
probare a pasar primero por el reposo profundo a ver, ya me las averiguaré.

Tururu, que hayas subido mis otros temas sobre el epg, para qué?
en tu infinita sabiduría sabes que esta en ellos el problema?
aunque la sabiduría sin paciencia no te sirve nada mas que a ti, tu sabras, como hacer las cosas mejor que nadie, seguro.
Un moderador modera y ayuda, si todo el mundo supiera, o supiera buscar su problema , no haría falta moderar nada,
esa actitud hace mucho daño al foro, mas, si mas de lo que tu te puedes pensar.


gracias y borralo si quieres
 

Tururu

Ensamblado con piezas recicladas.
Miembro del equipo
Moderador OpenSPA
#7
1ª pregunta:. En los otros post lo pone claro:
Lo subo por no repetir otra vez los mismos chistes.
2ª pregunta: Si.
Este es el tecer post del mismo problema, no funciona el EPG, solucion ? mirar unas fotos y poner igual.

Algun dia, puede que cuente ese chiste, pero hoy no toca, mañana quien sabe, ahora de verdad no lo se.
Por el tema del ahorro de luz y desgaste de deco, se apaga al terminar la descarga, luego pondre otras fotos, donde el deco se queda encendido, se cambia en un pispas.

Estas en un error, esa no es la funcion de un Moderador @luife
Un Moderador mantiene y limpia el foro, no participa en las dudas/consultas.
Si tienes dudas de las funciones de un Moderador, aqui mejor contado: https://es.wikipedia.org/wiki/Moderador_(Internet)
 

luife

Usuario Destacado
Fan de OpenSPA
#8
gracias lo revisare.

y leete tu también la ref de la wikipedia que has puesto (supongo que ya lo habrás echo, si no no lo pondrías) creo que por lo menos el punto tres, conmigo ni te has acercado nunca,
y si crees que sí, nada, estare "equivocado".
 

Tururu

Ensamblado con piezas recicladas.
Miembro del equipo
Moderador OpenSPA
#9
gracias lo revisare.

y leete tu también la ref de la wikipedia que has puesto (supongo que ya lo habrás echo, si no no lo pondrías) creo que por lo menos el punto tres, conmigo ni te has acercado nunca,
y si crees que sí, nada, estare "equivocado".
Repito lo mismo que ya comente, entre las funciones de moderador no esta ayudar a los foreros, solo moderar el foro.
Esta claro, no cumplo el punto 3 como moderador (Buena actitud con los demás).
Por eso siempre separo las respuestas y si pongo algo como Moderador, siempre lo separo, otras veces indico...
Nota del Moderador.


Si como usuario ayudando en lo que puedo no te gusta mi actitud, perfecto, tomo nota.
Se que tengo una forma de ser diferente JAJAJAJAJJ para mi es logica, son muchos años realizando analisis de problemas.
Por defecto es mi forma de ser desde 1988, menudo curso de analisis de problemas me chupe.
Cuando veo por ejemplo una pieza que tiene 2 arandelas, automaticamente busco la que tiene una menos.
Para el resto no es logico, no problemo.

Todavia recuerdo el primer post y el segundo post con problemas de EPG, aqui estamos en el 3º con problemas de EPG.
Pedi poner la configuracion como estan las fotos y solucionar el tema en un pispas.
Con el primero parecia solucionado, con el segundo, pasaste de las fotos.
Pero dice que lo tienes configurado como las fotos de configuracion.
Lo dices en este post, en el 3 post: pregunta sobre epg, otra vez.

Lo tengo igual, es más ni antes ni ahora toque nada y igual q ha funcionado,ahora no
Como me tomo esa respuesta, lo normal es tomar a coña, se puede leer en mi post 4 (respuesta ironica), las configuraciones estan verificadas al 100% en varios decos.

Si dices que no funciona, que lo tienes igual que las fotos y luego pones fotos donde podemos ver otra configuracion.
El post 9 es doloroso, ni esta activada la descarga automatica, ni que descarge el EPG de Movistar+ (Habilitar EPG MHW).
Por eso mi respuesta del post 11, 12 y 13.
Donde tengo que marcar los que esta mal en tus fotos, que dices que estan igual que las fotos que puse de configuracion.

En el post 16...https://openspa.info/threads/de-nuevo-problemas-con-epg.48943/#post-397768
Tienes los errores de configuracion y las diferencias entre lo que tienes y lo que te pido que tengas puesto.
Etc, etc.etc.

Ahora pones este nuevo post pregunta sobre epg, otra vez, no te gusta que suba los otros 2 y dices que no tengo "Buena actitud con los demás", pues nada, tienes razon.


PD:. Algun dia contare pq repetir lo mismo, para algunos no es facil, hoy sobre todo.
 

JR

OpenSPA Team
Miembro del equipo
Admin OpenSPA
#10
Ayudar puede ayudar todo el mundo, no solo los moderadores, admins, etc. Mientras estamos ayudando no podemos dedicar ese tiempo a desarrollar, moderar, administrar, etc. pero se hace con gusto.

Cada uno tiene su forma de decir las cosas, y cada uno tiene su forma de entenderlas, pero el daño que se hace en el foro ya lo valoraremos nosotros.

Como la mayoría no leéis todos los mensajes, algo entendible, a veces cansa currarte manuales, hilos, etc. explicando cosas y que luego se pregunten de nuevo.
 

mag18696

Usuario Activo
Amigo OpenSPA
#11
Hola
Es posible descargar mas de 7 dias de epg?. Probé cambiando los dias en los ajustes de epg, pero parece que asi no esumm?.

Gracias.
 

Tururu

Ensamblado con piezas recicladas.
Miembro del equipo
Moderador OpenSPA
#12
No es posible, puedes poner lo que quieras (Xdias), pero del satelite, solo estan disponibles 7 dias para Movistar+.
No dan mas informacion.

Segun la hora que pongas para la descarga, luego veras 6 dias y las horas que queden del 7 dia.

Tienes programas (uno es CrossEPG) que realizan estas descargas de servidores en la red, estas web crean una guia usando la informacion que facilita Movistar+ en su web, puedes descargar hasta 1 mes, pero la precision no es muy buena (despues del 7 dia), cuestion de buscar si es lo que quieres.
El programa por lo leido, descarga automaticamente, use la version que tambien descarga del satelite, hace la tira.

Es como la vieja revista que ya no mandan con la programacion del mes.
 
Última edición:

Cholo

Usuario Destacado
Amigo OpenSPA
#13
No es posible, puedes poner lo que quieras (Xdias), pero del satelite, solo estan disponibles 7 dias para Movistar+.
No dan mas informacion.

Segun la hora que pongas para la descarga, luego veras 6 dias y las horas que queden del 7 dia.

En la red tienes web que realizan una guia usando la informacion que facilita Movistar+ en su web, puedes descargar hasta 1 mes, pero la precision no es muy buena (despues del 7 dia), cuestion de buscar si es lo que quieres.

Es como la vieja revista que ya no mandan con la programacion del mes.
Tururu, me puedes dar nombre de alguna web que realizen guía mensual? Gracias
 

Tururu

Ensamblado con piezas recicladas.
Miembro del equipo
Moderador OpenSPA
#14
Ni idea la verdad, pude leer estos temas por la red, pero no apunte nada.
Mas que web, mejor lo cambio por programas que realizan estas descargas de servidores en la red.
Lo pude leer en TodoDream y en la comunidad de VU+.

Con BH pasan del EPG de Movistar+ (hace unas cuantas versiones que no miro), pero si pones el canal "Portada" tenia la mala costumbre de reiniciar Enigma2, siempre recomiendan poner algun programa que hace una descarga de 1 mes de forma automatizada.
Uno que me suena es CrossEPG, este puede hacer descarga de los servidores que configures/tenga y del satelite, no lo uso desde Openspa 5.x.x. para satelite.

Si pones en San "Google" descargar epg/descargar epg mensual, sale informacion.