Home

Plutotv se para al empezar la publicidad

Parker

Usuario
Vip OpenSPA
10 Dic 2009
1.368
674
0
Buenas noches, gentes de bien.

Tengo instalado Plutotv, porque en casa nos gustan los canales de Ciudadanos por el mundo y Pluto TV Viajes.

A ver si a alguno más le pasa lo mismo que a nosotros: cuando estamos viendo canales de Plutotv, resulta que (no siempre) cuando van a poner anuncios lo avisan con un cartel con la palabra "publicidad" en varios colores y por alguna razón la imagen de ahí no pasa y se queda en ese fotograma todo el tiempo, aunque algunas veces, tras un tiempo, vuelve otra vez la emisión. Los decos ni se cuelgan ni nada, y en la Info todo está normal RAM, procesador... Para solucionarlo zapeamos a cualquier otro canal, luego volvemos al que se paró en "publicidad" y se vuelve a ver sin problemas, este aún con los anuncios o ya con el programa.

Mis decos son:
Gigablue trio 4k, con OpenSpa 8.3.003 Con este deco se para en "publicidad" cuando van a empezar los anuncios la mayoría de las veces.

Gigablue Quad 4K, con OpenSpa 8.3.004 Con este deco casi nunca se cuelga en "publicidad". Eso sí, a veces se va un rato el sonido al empezar con los anuncios, pero imagino que será cosa de ellos.

Espero que se me haya entendido y perdón por el tocho tocho tocho.

Gracias
 

villak

OpenSpa Team
Miembro del equipo
Admin OpenSPA
8 May 2014
1.960
1.987
0
Entre satélites
openspa.info
Buenas noches, gentes de bien.

Tengo instalado Plutotv, porque en casa nos gustan los canales de Ciudadanos por el mundo y Pluto TV Viajes.

A ver si a alguno más le pasa lo mismo que a nosotros: cuando estamos viendo canales de Plutotv, resulta que (no siempre) cuando van a poner anuncios lo avisan con un cartel con la palabra "publicidad" en varios colores y por alguna razón la imagen de ahí no pasa y se queda en ese fotograma todo el tiempo, aunque algunas veces, tras un tiempo, vuelve otra vez la emisión. Los decos ni se cuelgan ni nada, y en la Info todo está normal RAM, procesador... Para solucionarlo zapeamos a cualquier otro canal, luego volvemos al que se paró en "publicidad" y se vuelve a ver sin problemas, este aún con los anuncios o ya con el programa.

Mis decos son:
Gigablue trio 4k, con OpenSpa 8.3.003 Con este deco se para en "publicidad" cuando van a empezar los anuncios la mayoría de las veces.

Gigablue Quad 4K, con OpenSpa 8.3.004 Con este deco casi nunca se cuelga en "publicidad". Eso sí, a veces se va un rato el sonido al empezar con los anuncios, pero imagino que será cosa de ellos.

Espero que se me haya entendido y perdón por el tocho tocho tocho.

Gracias
A mi me pasa hace tiempo, pero después de la publicidad sin hacer nada siempre sigue.

Enviado desde mi SM-S901B mediante Tapatalk
 
  • Me gusta
Reactions: Parker

Parker

Usuario
Vip OpenSPA
10 Dic 2009
1.368
674
0
A mi me pasa hace tiempo, pero después de la publicidad sin hacer nada siempre sigue.

Enviado desde mi SM-S901B mediante Tapatalk

A mí muchas veces no me vuelve tras la publi, en la 8.3.003.
Gracias, compi.
 

morser

OpenSpa Team
Miembro del equipo
21 Mar 2007
7.207
1.306
0
56
Ojalá pueda encontrar @morser una solución. Mi mujer le da mucho a algunos canales de Pluto y se mosquea por los parones y, claro, me pregunta por ello, jeje.

Gracias, gentes satelitales.
Ahí poco puedo hacer yo. Algún cambio envían en el Stream al pasar a publicidad que el gstreamer no es capaz de interpretarlo y se para. Lo único que se me ocurre es que probéis a instalar serviceapp y configureis 4097 para usar exteplayer3. Así usará ffmpeg, quizás vaya mejor.

Enviado desde mi CPH2067 mediante Tapatalk
 
  • Me gusta
Reactions: Parker

Parker

Usuario
Vip OpenSPA
10 Dic 2009
1.368
674
0
Me metí en Serviceapp, que en esta nueva imagen está en Timeshift, y el player estaba en exteplayer3 y lo cambié a gstreamer y reinicié. Llevamos casi una hora y ni un corte de imagen ni sonido.

A ver cómo va evolucionando...

Ojalá se quede bien.

Gracias, compis.
 

Parker

Usuario
Vip OpenSPA
10 Dic 2009
1.368
674
0
Dos días sin un corte. Va súper el Pluto TV, no me lo creo, jeje.

Un agradecido saludo.