Home

Pinchó wifi

marky

Usuario Destacado
Vip OpenSPA
21 Mar 2007
7.425
138
0
lorca
Que pincho wifi me recomendais para openspa por drivers compatibles
 

Clemente

Usuario Destacado
Vip OpenSPA
13 Jul 2009
7.131
992
0
69
Murcia
yo uso tp-link TL-WN823N con drivers r-8188eu y son de 300 Mbps y muy bien y comprados en una tienda de Murcia que también tiene tienda en Lorca, en esta dirección Avda. Europa, 25 · 30800 Lorca - Murcia
Que pincho wifi me recomendais para openspa por drivers compatibles
 
  • Me gusta
Reactions: marky

Clemente

Usuario Destacado
Vip OpenSPA
13 Jul 2009
7.131
992
0
69
Murcia
desde el año 2019, vengo usnado este usb/wifi en el deco octagon sf 4008 y sin ningun problema, pero algo pasa con esta nueva imagen que no me funciona y por mas que quito y pongo los driver, el deco no lo reconoce y no me funciona
en la seccion de descarga de driver, veo que hay 2 con el mimo nombre drivers r-8188eu he isntalado los dos y reinicado el deco y sigue sin funcionar
 

Tururu

Ensamblado con piezas recicladas el 17-9-2017-KO.
Miembro del equipo
Moderador OpenSPA
desde el año 2019, vengo usnado este usb/wifi en el deco octagon sf 4008 y sin ningun problema, pero algo pasa con esta nueva imagen que no me funciona y por mas que quito y pongo los driver, el deco no lo reconoce y no me funciona
en la seccion de descarga de driver, veo que hay 2 con el mimo nombre drivers r-8188eu he isntalado los dos y reinicado el deco y sigue sin funcionar
Limpia las gafas Clemete.
No-lo-veo.gif


Uno dice Realtek 8188eu y el otro Realtek 8188fu.
Antes de cargar cargar el otro, recomiendo desinstalar el primero y reiniciar el deco despues, luego instalar el nuevo.
Mirare en la red que significa esa diferencia de EU a FU, aparte de nuevo chip actualizado seguramente.


Con el cambio a 7.5.xxx tienes muchos cambios y puede que esos driver no funcionen como indicas , yo ni idea como siempre.
Por contra, otros ahora funcionan, como les pasa al usb-TDT mygica T230C y PlayTV que con la 7.4 en el octagon no funcionan y ahora si, cosas de la vida.
.
 

Tururu

Ensamblado con piezas recicladas el 17-9-2017-KO.
Miembro del equipo
Moderador OpenSPA
Informacion de la red.


USB TP-Link wn722n (versión 1, con chip atheros ar9271) salió en 2009 y se jubiló en 2017!
Es entonces en 2017 que salió la versión 2 y luego en 2019 la versión 3

Los de TP-Link cambiaron su chispet por un realtek RTL8188EUS
pam

El ar9271 usa los drivers ath9k_htc

Mientras que los chipsets realtek USB b/g/n son muy problemáticos con un soporte a menudo deficiente. Algunos ni funcionan en modo managed en linux.
Con los chipsets de la familia r8188eu(x) la situación no es tan mala: El chipsets está soportado gracias al modulo r8188eu que funciona muy bien en modo managed

PD: Conclusion, que version tiene el usb-wifi que tienes? por curiosidad. :leer:
 

Clemente

Usuario Destacado
Vip OpenSPA
13 Jul 2009
7.131
992
0
69
Murcia
Limpia las gafas Clemete.
No-lo-veo.gif


Uno dice Realtek 8188eu y el otro Realtek 8188fu.
Antes de cargar cargar el otro, recomiendo desinstalar el primero y reiniciar el deco despues, luego instalar el nuevo.
Mirare en la red que significa esa diferencia de EU a FU, aparte de nuevo chip actualizado seguramente.


Con el cambio a 7.5.xxx tienes muchos cambios y puede que esos driver no funcionen como indicas , yo ni idea como siempre.
Por contra, otros ahora funcionan, como les pasa al usb-TDT mygica T230C y PlayTV que con la 7.4 en el octagon no funcionan y ahora si, cosas de la vida.
.
por ahora no uso gafas, pero antes y desde el año 2019 son muchas las imagenes que he actualizado en este deco y nunca habia tenido este problema y habia observado de que los driver los tenia instalados pero ni me aparecia en la seccion de red y en wlan ni en gestorde dispositivos, por lo cual 1º quito e instalo el drive 8188 EU y al no funcionar he instalado el otro que me salia con el mismo nombre y como muestra una foto y como veo ahora la unica diferencia es que en uno pone R y en el otro no
ELzK1bm.jpeg
 

Tururu

Ensamblado con piezas recicladas el 17-9-2017-KO.
Miembro del equipo
Moderador OpenSPA
Yo tampoco lo vi y ya las uso.com?
Lo mire en el octagon el tema de los wifi y mira por donde, tengo ya cargado uno de los driver Realtek 8188eu, por eso luego no lo vi en descargas.
En los ultimos, van con versiones + viejas y estas ultimas semanas muy liado con otros temas, lo deje correr, total a mi me da igual y no corre prisa su actualizacion.

La foto para que te rias tambien, donde estan los 3.
Entonces entiendo que no miraste con driver Realtek 8188FU, no lo viste, la version del trasto que tienes, cual es? solo por curiosidad.
Tambien puede ser una buena idea mirar cual es ID de ese chisme, primero lo miras


La foto, con los driver descargados y los driver no descargados, identica en los VU+Ultimo4K con OpenSPA7.4.013, como no los uso con wifi, solo se que encuentro mis redes y las de los vecionos, si tambien se que con esta version vieja te funciona bien Clemente.
Luego mirare si realmente es el mismo bicho en los 2 equipos.
Toca esperar a los que saben (yo no).

Wifi_clemente_1.png
.