Home

OpenWebif

hans07

Usuario Activo
Amigo OpenSPA
25 Abr 2018
42
4
0
50
Buenas tardes,
Desde hace unos días me descargo una lista de canales desde OpenWebif y no se me ven con VLC, es raro no he hecho nada se me han estado viendo hasta Jade unos días…
Necesito ayuda.
Gracias!
 

reforo

Usuario Destacado
Amigo OpenSPA
24 May 2017
420
92
0
Getafe
www.tuzapa.com
Hola buenas tardes , abre la lista con un editor de texto plano (yo uso notepad) y asi puedes ver si tienes bien la contraseña el usuario y el puerto que tengas asignado. un saludo. asi tambien con tu pequeña descriccion del problema no podemos saber bien cual es el problema.
 

hans07

Usuario Activo
Amigo OpenSPA
25 Abr 2018
42
4
0
50
como os dije, me ha estado funcionando correctamente y no he tocado nada ni usuario, ni contraseña ni el puerto, voy a comprobar lo que me decís a ver si se ha cambiado algo…
Gracias!
 

reforo

Usuario Destacado
Amigo OpenSPA
24 May 2017
420
92
0
Getafe
www.tuzapa.com
Hola buenas, mira tambien la IP , yo tengo en openspa el DHCP activado , pero en el router tengo arrendamiento estatico por mac , asi siempre me da la misma IP. mira haber prueba fallo , reinicia el rouute y el deco haber que pasa, crea una lista y la compruebas haber que cambia con la lista antigua, un saludo y que lo soluciones.
 

hans07

Usuario Activo
Amigo OpenSPA
25 Abr 2018
42
4
0
50
Nada, no hay manera de que me funcione, entro perfectamente desde el pc al receptor Vu+ Zero 4K a OpenWebif y me descargo la lista de canales como anteriormente.
Estoy desesperado no se que hacer..
 

reforo

Usuario Destacado
Amigo OpenSPA
24 May 2017
420
92
0
Getafe
www.tuzapa.com
Hola buenas tardes, Haber si as instalado algo nuevo , y te a modificado el puerto ,yo tengo tambien instalado streamproxy para que funcione la autentificacion de user, no tienes un backup de la imagen para porder volver a un backup donde si te funcionen tus listas.
 

baron666

Usuario Activo
Amigo OpenSPA
27 Ene 2019
26
2
0
56
Nada, no hay manera de que me funcione, entro perfectamente desde el pc al receptor Vu+ Zero 4K a OpenWebif y me descargo la lista de canales como anteriormente.
Estoy desesperado no se que hacer..
Buenas, abre el archivo con un editor de texto, donde pone -sid tienes que cambiarlo por root que es el usuario y luego una combinacion larga de numeros y letras lo cambias por la contraseña y miras que la direccion sea la misma con la que entras al webif. A mi tambien me paso y tuve que hacer estos cambios. Saludos.
 

Andandarax

Usuario Activo
Amigo OpenSPA
11 Ago 2019
38
24
0
45
Por curiosidad... La lista de canales que usas, ¿es la de Sorys?

Es que yo, desde que actualicé a la nueva versión, no conseguía conectar un fireTV con dreamdroid (daba "error en el servidor interno") que antes siempre ha funcionado perfectamente.
Y se me ocurrió cambiar la lista de canales de Sorys por otra... Et voila!
 

hans07

Usuario Activo
Amigo OpenSPA
25 Abr 2018
42
4
0
50
Nada, no me funciona, tampoco me funciona fuera de casa que antes igualmente me funcionaba.
No se que haver ya.
Gracias.
 

hans07

Usuario Activo
Amigo OpenSPA
25 Abr 2018
42
4
0
50
Por curiosidad... La lista de canales que usas, ¿es la de Sorys?

Es que yo, desde que actualicé a la nueva versión, no conseguía conectar un fireTV con dreamdroid (daba "error en el servidor interno") que antes siempre ha funcionado perfectamente.
Y se me ocurrió cambiar la lista de canales de Sorys por otra... Et voila!
No es una lista que me bajo de OpenWebif.
 

baron666

Usuario Activo
Amigo OpenSPA
27 Ene 2019
26
2
0
56
Es una pregunta un poco tonta pero tendras marcado la autentificacion por streaming me imagino. Saludos.
 

hans07

Usuario Activo
Amigo OpenSPA
25 Abr 2018
42
4
0
50
en el panel de OpenWebif en openspa?
No lo he mirado, como me funcionaba hasta hace unos días con problema…
Gracia, lo miro.
 

Andandarax

Usuario Activo
Amigo OpenSPA
11 Ago 2019
38
24
0
45
No es una lista que me bajo de OpenWebif.
Ya, pero al fin y al cabo es, a través de openwebif, la lista que tengas instalada en tu deco.

Prueba a cambiar la lista del deco, accede de nuevo a openwebif y nos cuentas si sigues igual o...
 

hans07

Usuario Activo
Amigo OpenSPA
25 Abr 2018
42
4
0
50
en el panel de OpenWebif en openspa?
No lo he mirado, como me funcionaba hasta hace unos días con problema…
Gracia, lo miro.
Si lo tenia habilitado, ya no se que mas probar no he tocado nada y me ha dejado de funcionar, alguna idea?
Gracias!
 

hans07

Usuario Activo
Amigo OpenSPA
25 Abr 2018
42
4
0
50
Ya, pero al fin y al cabo es, a través de openwebif, la lista que tengas instalada en tu deco.

Prueba a cambiar la lista del deco, accede de nuevo a openwebif y nos cuentas si sigues igual o...
Si lo he hecho y nada de nada. Ya no se me ocurre nada.
Gracias!