Home

E3HD No se descargan plugins y opkg

tarzan10

Siempre agradecido
Loco por OpenSPA
5 Abr 2010
385
18
0
Granada
Hola, desde un tiempo, el panel de descargas de OpenSpa, no funciona y he reinstalado la imagen (varias, tanto ala última para este deco como ahora estoy con la 5.0.06) y nada.
Si se ha dejado de dar soporte al menos alguien me podría decir por favor cómo hacerlo manualmente los más imprescindibles (Swap, el file manager, el info pelis IMDb...)?

Gracias anticipadas
 

Tururu

Ensamblado con piezas recicladas el 17-9-2017-KO.
Miembro del equipo
Moderador OpenSPA
No es que no funcione @tarzan10 la imagen que tienes no esta actualizada a los nuevos enlaces y es lo que tiene el VU+uno con openspa6.0.012 ó el que sea E3HD con 5.0.006.
En el foro tienes algun post, como modificar las direcciones para que funcionen las descargas, pero no recuerdo donde para (joia memoria).
Si tienes un backup, reinstala y borras, cambias/quitas.
De cero ya no podras luego poner los "extras".
Suerte.
 
  • Me gusta
Reactions: tarzan10

tarzan10

Siempre agradecido
Loco por OpenSPA
5 Abr 2010
385
18
0
Granada
Gracias @Tururu por tu respuesta.
Es que ya en la última imagen no accedía al panel de descargas, por eso empecé a cambiar de firms.
Buscaré los nuevos enlaces de feeds
 

tarzan10

Siempre agradecido
Loco por OpenSPA
5 Abr 2010
385
18
0
Granada
He encontrado este post del gran @darkmantk
https://openspa.info/threads/instalar-feeds-en-openspa-5-0-005-y-anteriores.36205/
Pero da error
Captura.png
 

ujua

Usuario
Vip OpenSPA
4 Feb 2011
1.211
244
0
hola compi, han avisado de que hoy esta el servidor de mantenimiento amigo, prueba mas tarde o mañana...

salu2
 
  • Me gusta
Reactions: tarzan10

Tururu

Ensamblado con piezas recicladas el 17-9-2017-KO.
Miembro del equipo
Moderador OpenSPA
hola compi, han avisado de que hoy esta el servidor de mantenimiento amigo, prueba mas tarde o mañana...
salu2
Eso es mañana por la mañana.
Hola a todos, mañana durante la mañana vamos a hacer un poco de mantenimiento al foro y servidor, por lo que estará parado unos minutos, suponemos entre 30 min y 1 hora.
 

tarzan10

Siempre agradecido
Loco por OpenSPA
5 Abr 2010
385
18
0
Granada
He vuelto a leer tu mensaje @Tururu y ya sí lo he entendido mejor, es decir que desde cero no descarga nada, puff! pues me parece que no tengo ningún backup

EDITO: @Tururu he encontrado en un USB que le tenía puesto esto: 2019-02-15-enigma2settingsbackup.tar.gz y esto enigma2settingsbackup.tar.gz
Imagino que servirá¿?
 

ujua

Usuario
Vip OpenSPA
4 Feb 2011
1.211
244
0
Continua siendo valida la respuesta del post 2 de este hilo.
Cierto!!!, No había visto que tenía una versión antigua , ya creía yo que estaban ya de mantenimiento...

Salu2

Enviado desde mi Redmi 4X mediante Tapatalk
 
  • Me gusta
Reactions: Tururu

Tururu

Ensamblado con piezas recicladas el 17-9-2017-KO.
Miembro del equipo
Moderador OpenSPA
Prueba y sales de dudas @tarzan10
Son las configuraciones, no se si tendran los ficheros que necesitas (los extras).
Con la 6.0.012 en mi caso con los VU+DUO2, siempre use backup completo y luego personalizar para los amigos y currar menos.
Ahora estan con 7.1.001 y ya faltan cosas, pero como tiro de un nuevo backup, no importa.