Home

no funciona tailscale

evox

OpenSpa Team
Miembro del equipo
Moderador OpenSPA
2 Mar 2009
5.684
3.993
0
lo que no e llegado a entende es esto (Por ultimo como no vas a usar las auth keys te vas a la web de tailscale y en la pestaña settings apartado keys picas la opcion Revoke... de las keys que tengas para borrarlas, la Api key si la vas a usar la dejas o la borras y creas una nueva, eso como veas, pero al archivo se mete completa tskey-api-kUfc... no la version corta de kUfc...), yo no tengo ya ninguna key ni api keys pues las borre todas, es a eso a lo que te refieres.

Si ya las has borrado pues ya esta, es lo que te ponia que hicieses.

Otra cosa que tengo que preguntar es la de dispositivos si le doy al boton amarillo no me sale nada y me indica que tengo que tener una api_key, es decir si quieres esta funcion tendrias que sacar una api_key.

Si, si quieres esa funcion te creas una Api key y la metes en su archivo por ftp y listo, la misma Api key para todos los decos, mas atras te puse como meterla y no tener problemas.

Salu2.
 
  • Me gusta
Reactions: paztero1

paztero1

Openspa Betatester
Betatester
Vip OpenSPA
5 Abr 2009
11.514
1.518
0
Gracias de nuevo evox mañana crearemos una y la pondré en su archivo en la carpeta key.
 
Última edición por un moderador:

paztero1

Openspa Betatester
Betatester
Vip OpenSPA
5 Abr 2009
11.514
1.518
0
haber no se si soy el unico con este problema, al reiniciar el deco se desconecta tailscale y hay que entrar en en deco y volver a activarlo, hay alguna manera de que aunque reinicies el deco eso se quede activado, lo digo porque ayer intentaba conectarme desde fuera y me daba error y me e dado cuenta que al reiniciar el deco se desconecta automaticamente.
 

JR

OpenSPA Team
Miembro del equipo
Admin OpenSPA
10 Ago 2007
22.754
14.925
0
En pleno Delta
haber no se si soy el unico con este problema, al reiniciar el deco se desconecta tailscale y hay que entrar en en deco y volver a activarlo, hay alguna manera de que aunque reinicies el deco eso se quede activado, lo digo porque ayer intentaba conectarme desde fuera y me daba error y me e dado cuenta que al reiniciar el deco se desconecta automaticamente.
Te lo pone en el manual :

Como nos dice en el mensaje, apretamos el botón Menu del mando para ir a la pantalla de configuración. Nos salen dos opciones...

Inicio automático, para decirle al sistema si queremos que el servicio arranque automáticamente con enigma2 o lo arrancaremos manualmente.
 
  • Me gusta
Reactions: paztero1

paztero1

Openspa Betatester
Betatester
Vip OpenSPA
5 Abr 2009
11.514
1.518
0
Gracias Jr, no lo habia visto, voy a ponerlo en automatico,
 

Slash81

Usuario
Amigo OpenSPA
Forero
16 Abr 2021
11
2
0
41
Buenas, una pregunta.
Tailscale, solo funciona con la versión 8.0.002 de Openspa, o funciona también con versiones anteriores?
Yo tengo instalada la openspa-7.5.005-sf8008
Gracias
 

kuti72

Vive y deja vivir
Fan de OpenSPA
Amigo OpenSPA
19 Ago 2019
267
158
0
Valladolid
Buenas.
En el manual de Tailscale, el autor comienza con esta frase:
"Como novedad desde la versión 8.0.002 tenéis disponible el soporte Tailscale para vuestro receptor."

Salu2.
 
  • Me gusta
Reactions: Tururu y Slash81