Este sitio es propiedad de cookies de terceros.
Si usted continúa con nosotros, entendemos que acepta nuestro uso de cookies.

  • Este sitio usa cookies. Para continuar usando este sitio, debes aceptar nuestro uso de cookies. Más información.
Home

VU+ Duo2 No arranca

sergiojess

Usuario Destacado
Fan de OpenSPA
#1
Hola
Tengo un vu+ duo2.
Hubo una tormenta y ahora no arranca.
Se enciende el Led blanco del frontal. Si pulso el botón de encendido, el Led blanco parpadea. Además he visto que el micro se calienta cuando lo enciendo y el disco duro que tiene suena, con lo que parece que se mueve un poco. Pero sin embargo no arranca. No se ve nada en la tele, ni se encienden los paneles frontales.
Por favor, que creéis que puede ser lo que falla?
un saludo y gracias
 

Tururu

Seguro que funciona.?
Miembro del equipo
Moderador OpenSPA
#2
Esta claro que no arranca al no "cambiar la informacion de los paneles frontales".
Curiosidad, mira si le metes un pendriver en el usb delantero con una imagen nueva, para que la intente cargar, seria lo mas basico, si tiene led el usb-pen, ves si lo ve/usa.
De entrada si lo ve, no carges ahora nada.


Los daños por tormenta son muy variados.
Por antena (quita los tuner y mira si quiere arrancar), no olvides el tornillo de cada tuner.
Por RJ45 (cable de red).
Por el conector HDMI (por eso mira el euroconector) verifica con otro equipo que esa entrada funciona en la TV (y con otro cable).
Por la alimentacion (al final).

El disco pasa unos test al tener alimentacion y suena.
El ventilador al encender de atras, pasa un test, gira unas vueltas y se para hasta que termina de arrancar segun lo que tengas configurado girando a X velocidad (si no me despsito).
Segun conocimientos y si tienes polimetro, medir las tensiones de la fuente de alimentacion si estan todas ok y descartar un problema, cuidado donde tocas en esta zona, el condensador gordo (el mas grande) y al lado tiene mas de 325Voltios de continua, si apagas, se descarga muy lentamente, cuidado.
El disco puede usar 12 o 5 Voltios, pero tienes mas tensiones.



En esta foto.
El lado izquierdo hasta el transformador amarillo, tienes 230Voltios de alterna y 325Votios de continua, cuidado, son mortales, el disipador de aluminio no esta aislado.

El lado derecho hasta el transformador amarillo, tiene continua, mide solo en el conector blanco.
Nunca mire lo que sale realmente, indica GND-masa y +12V en el serigrafiado de la placa.