Este sitio es propiedad de cookies de terceros.
Si usted continúa con nosotros, entendemos que acepta nuestro uso de cookies.

  • Este sitio usa cookies. Para continuar usando este sitio, debes aceptar nuestro uso de cookies. Más información.
Home

Manual instalacion a mano CCcam

waxfuzz

Usuario
Fan de OpenSPA
#1
Como muchos están teniendo problemas con las últimas versiones rti para hacer andar cccam ,hago este manual para meterlo a mano.

Paso 1
Instalar este paquete enigma2-plugin-extensions-userscripts_2.4-r4_mipsel.ipk
y luego poner script CCcam.sh en /usr/script y darle permisos 777. Recomiendo
reiniciar para que recargue los plugins y os salga el plugin userscripts.

Paso 2

Poner cccam en el directorio /usr/camd/ si no lo teneis lo creais, luego le dais permisos 755.
Es importante que la camd cccam tenga este nombre " CCcam"

Paso 3

Poner vuestros ficheros de configuración de cccam en el directorio /etc (CCcam.cfg etcetera) y darle permisos 644 que es como lo tengo yo.

Paso 4

Ya tenemos todo, ahora nos vamos a la tele.

Pulsamos tecla azul (o menu y plugins) y nos vamos a la opción que ponga Scripts de Usuario
osd1.jpg

Nos saldrá esto:
osd2.jpg
Entonces nos vamos a la opcion ejecutar scripts y nos saldrá esto otro:
osd3.jpg

Lo ejecutamos (OK) y ahí nos saldrán varias opciones y podremos darle autoarranque parar iniciar la cccam muy comodamente.

osd4.jpg
archivos necesarios :
Ver el adjunto 3043
 

Clemente

Presentado
Forero
#3
y la preguntadel millon, dentro de usr/acamd/CCam que se pone, ya que al ejecutar el scrpit me dice que CCam no FOUND, muchas graciss y slu2
 

Clemente

Presentado
Forero
#5
ok, corregido pero por ahora no hay nada, quieres decir que despues de ejecutar el scripts esa carpeta se llenara de cosas, muchas gracias y salu2
 

Clemente

Presentado
Forero
#8
y cual es la version mas estable para e RC7 y que no tenga cuelgues yo usaba el 2.2.1 auntoinstalable y solo tenia que meter mi cccam.cfg y mne funcionaba muy bien, gracias
 

airmalaga

Usuario
Forero
#11
waxfuzz dijo:
Paso 2

Poner cccam en el directorio /usr/camd/ si no lo teneis lo creais, luego le dais permisos 755.
Es importante que la camd cccam tenga este nombre " CCcam"
Ante todo, gracias por el aporte. Solo apuntar que en este paso me he estrallado, porque no entendía lo que va en el directorio /usr/camd/

Al final he descubierto que en el caso de CCcam 2.1.2 va el archivo CCcam.mipsel sin la extensión.

Un saludo
 

gonci

AZvip
Fan de OpenSPA
#12
waxfuzz dijo:
Ver el adjunto 2977 Como muchos están teniendo problemas con las últimas versiones rti para hacer andar cccam ,hago este manual para meterlo a mano.

Paso 1
Instalar este paquete enigma2-plugin-extensions-userscripts_2.4-r4_mipsel.ipk
y luego poner script CCcam.sh en /usr/script y darle permisos 777. Recomiendo
reiniciar para que recargue los plugins y os salga el plugin userscripts.

Paso 2


Poner cccam en el directorio /usr/camd/ si no lo teneis lo creais, luego le dais permisos 755.
Es importante que la camd cccam tenga este nombre " CCcam"

Paso 3


Poner vuestros ficheros de configuración de cccam en el directorio /etc (cccam.cfg etcetera) y darle permisos 644 que es como lo tengo yo.

Paso 4

Ya tenemos todo, ahora nos vamos a la tele.

Pulsamos tecla azul (o menu y plugins) y nos vamos a la opción que ponga Scripts de Usuario
Ver el adjunto 2973

Nos saldrá esto:

Ver el adjunto 2974

Entonces nos vamos a la opcion ejecutar scripts y nos saldrá esto otro:

Ver el adjunto 2975


Lo ejecutamos (OK) y ahí nos saldrán varias opciones y podremos darle autoarranque parar iniciar la cccam muy comodamente.

Ver el adjunto 2976


archivos necesarios :

Ver el adjunto 2977
compi edita el post que no es cccam.cfg si no CCcam.cfg gracias a eso valla quebradero de cabeza no me habrian los canales y era por eso para el se le vea to negro ponerlo como CCcam.cfg por cierto gracias por el manual muy logrado no se bloquea el deco con este sistema un saludo
 

thenny71

Usuario
Amigo OpenSPA
Forero
#15
Gracias por el tutorial, amigo.

Estaba ya desesperado y hasta habia vuelto a la RC5 pero anoche lo intente siguiendo los pasos de tu explicacion y perfecto a la primera ........... se acabaron los parones que era lo que me pasaba a mi cuando instalaba la rc6- rc7.

Saludos.
 

fmm

Usuario
Fan de OpenSPA
#19
amigo oscar haber cuando pongo cd/tmp lo q me sale esto not found y luego ejecuto el scripts salen como q se ejecuta y reenicio pero en panel no me sale nada