Este sitio es propiedad de cookies de terceros.
Si usted continúa con nosotros, entendemos que acepta nuestro uso de cookies.

  • Este sitio usa cookies. Para continuar usando este sitio, debes aceptar nuestro uso de cookies. Más información.
Home

Kodi y PVR

Euraptor

Estabilidad variable.
Amigo OpenSPA
Forero
#1
Hola a todos,
Quiero compartir una pequeño truco que quizas semplifique la vida de aquellos que usando un deco son sistema operativo E2, instalen el famoso media center Kodi y sin embargo no disponen de PVR.
Yo encontrè la forma de instalarlo con esta secuencia:
- desde el ordenador os conectais al deco con una sesion Telnet es decir abris un terminal y escibis "telnet" sin comillas, luego escribis " open 192.xxx.xxx.xxx" sin comillas y cambiando las x por el IP del deco.
- Os logais en el deco con el Usuario y la Password que tengais definidos
- Una vez dentro, escribis "opkg install kodi-addons-meta" sin comillas y dejad que se instale todo.
- Finito !!

Suerte.
 

sanlaza65

Usuario
Amigo OpenSPA
Forero
#2
Muchas gracias por la propuesta. Las veces que ha instalado kodi para probar siempre me he quedado atascado en este punto del PVR.
 

sanlaza65

Usuario
Amigo OpenSPA
Forero
#3
He seguido tus pasos y detección perfecta del PVR SIMPLE y demás clientes incluso el vu+, también perdido en los tiempos, Presiento unas navidades de investigación nocturna a la espera de Papá Noel y Reyes Magos para no interferir en la visión familiar de horarios normales.

Reitero mi felicitación y agradecimiento por la aportación que nos permite recuperar el kodi a nivel de otros aparatos con nuestro vu+.
 

Euraptor

Estabilidad variable.
Amigo OpenSPA
Forero
#6
Hola Gasat
pues no lo se a ciencia cierta pero en principio creo que si ya que el comando en question es un comando standard para Enigma2 / Linux.

Saludos
 

Crake

Presentado
Forero
#8
Hola a todos,
Quiero compartir una pequeño truco que quizas semplifique la vida de aquellos que usando un deco son sistema operativo E2, instalen el famoso media center Kodi y sin embargo no disponen de PVR.
Yo encontrè la forma de instalarlo con esta secuencia:
- desde el ordenador os conectais al deco con una sesion Telnet es decir abris un terminal y escibis "telnet" sin comillas, luego escribis " open 192.xxx.xxx.xxx" sin comillas y cambiando las x por el IP del deco.
- Os logais en el deco con el Usuario y la Password que tengais definidos
- Una vez dentro, escribis "opkg install kodi-addons-meta" sin comillas y dejad que se instale todo.
- Finito !!

Suerte.
Perdona, pero cuando escribo "opkg install kodi-addons-meta" retorna:
Couldn't find anything to satisfy 'kodi-addons-metopkg'.
Couldn't find anything to satisfy 'install'.
Couldn't find anything to satisfy 'kodi-addons-meta'.
Unknown package 'kodi-addons-metopkg'.
Unknown package 'install'.
Unknown package 'kodi-addons-meta'.
Collected errors:
* opkg_solver_install: Cannot install package kodi-addons-metopkg.
* opkg_solver_install: Cannot install package install.
* opkg_solver_install: Cannot install package kodi-addons-meta.

Puedes aiudar-me por favor??
 

oscar_fl

Hechado .
Loco por OpenSPA
Forero
#9
Perdona, pero cuando escribo "opkg install kodi-addons-meta" retorna:
Couldn't find anything to satisfy 'kodi-addons-metopkg'.
Couldn't find anything to satisfy 'install'.
Couldn't find anything to satisfy 'kodi-addons-meta'.
Unknown package 'kodi-addons-metopkg'.
Unknown package 'install'.
Unknown package 'kodi-addons-meta'.
Collected errors:
* opkg_solver_install: Cannot install package kodi-addons-metopkg.
* opkg_solver_install: Cannot install package install.
* opkg_solver_install: Cannot install package kodi-addons-meta.

Puedes aiudar-me por favor??
En que deco te pasa?
 

Euraptor

Estabilidad variable.
Amigo OpenSPA
Forero
#11
Hola Crake
Como te loggas en Telnet o SSH?
Parece como si tuviera algunos comandos "capados" y sin repositorios....
Que imagen usas? Yo lo he probado con el Open BlackHole, OpenSPA, OpenESI y OpenATV y con todos me ha funcionado a la primera. Tengo un Vu+ Duo2...peró no creo que sea una question del deco. Es posible que por alguna razon tengas los repositorios y algunos comandos capados? Otros comandos de Linux te funcionan? Puede que falten dependencias. Has probado otras imagenes?
 

Crake

Presentado
Forero
#12
Lo ha hecho con openwebif, e despues telnet.
Uzo la última imagen, la 7.2.003.
Siempre que intento el telnet por putty or mismo dcc, dime que no consigue conectarse...
Sin embargo, muchas gracias
 

Crake

Presentado
Forero
#17
Hombre jo pensaba que al final tendría el kodi en una box android viendo en streaming los canales de Gigablue.
Siempre he intentado pero nunca lo he logrado, solo tengo muchos datos pero nunca sonido o imagen...