Este sitio es propiedad de cookies de terceros.
Si usted continúa con nosotros, entendemos que acepta nuestro uso de cookies.

  • Este sitio usa cookies. Para continuar usando este sitio, debes aceptar nuestro uso de cookies. Más información.
Home

Instalar ventilador en EliteHD, que se apaga al pasar a modo Sleep (con termostato).

Mostaza

Usuario
Forero
#1
Encontré en e-bay un termostato normal abierto pre-seteado en 35º. El termostato cierra a los 38º y abre a los 28º mas o menos. Cuando el Elite pasa a modo Sleep, la temperatura baja de los 28º y el ventilador se apaga. Cuando pasa a WAKE UP, en pocos minutos llega a 38º y arranca. El equipo se mantiene en unos 31º mientras está funcionando.



También encontré en DealExtreme, este pequeño termómetro digital, lo monté en el frente (ver las fotos)



Aquí pueden ver el paso a paso. Utilizé los 12V de la salida de antena, y una resistencia de 47 ohm para disminui­r algo la velocidad del ventilador, por el ruido. Para colocar el ventilador cerca de los sintonizadores, retiré el lector de tarjetas superior (no lo uso), pero puede ser colocado en cualquier lugar donde quepa. La localización del termostato también pude ser mudada, lo coloqué en ese lugar porque fue donde mejor funcionó.



Para mejorar la circulación de aire, para que entre por la fuente y la zona de sintonizadores, tapé algunas zonas de aberturas superiores con un carton.





Eso es todo! Saludos desde Uruguay!!! :eek:ka:
 

batmat

Usuario
Forero
#2
Com licença. Primera vez que posto aka.
Fiz um com sensor 1 NTC, 1 transistor, 1 trimpot, 1 resistor e dois ventilador.
Com su permission vou postar. controle temp.JPG
Mui simples e facile de contruir.
Me desculpe se mi espanhol nâo mui bueno.
 

jlago.r1

Usuario
Fan de OpenSPA
#4
Sé que el post tiene mucho tiempo pero entre que no hay quien entienda el texto porque salen iconos raros y que no sale ni una foto la verdad es que no sirve de mucho... :blink:
 

milytres

Usuario Destacado
Vip OpenSPA
#6
Hola jlago.r1 a continuacion pego un estracto de la conversacion que creo corresponde a lo que estas buscando:

Hola de nuevo, hoy he recibido el pedido y ya lo tengo instalado.

Yo no se muy bien como funciona esto, pero creia que el ventilador solo funcionaria cuando el deco se calentara y como los 12 v los he sacado de la fuente de alimentacion, el ventilador siempre esta funcionando aun con el deco en stamby, deduzco por el poco ruidoque ahora hay que el ventilador esta girando a muy pocas revoluciones y que el sensor lo que hace es regular las revoluciones del ventilador en funcion de la temperatura interna que capta.

Montaje:
En la tapa que cubre el deco practique unos orificios para que tomase aire por ellos.
Debajo de los orificios he colocado el ventilador,
A un orificio de sujeccion del ventilador he adherido con un tornillo el sensor de tal manera que cae justo encima del disipador de la CPU con una distancia entre ambos de unos 0,5 a 1 cm aproximadamente, con el fin de que tome la temperatura que desprende el disipador.

Adjunto imagen del esquema que venia con el sensor traducido del aleman al español con google.



Saludos,
Tambien es valido para el AzboxHD premium y ELITE, concretamente lo he instalado en el premium de mi hermano y va de lujo la unica variacion es que la corriente 12v la obtuve de 3 de los 4 cables que alimentan al disco duro (rojo, negro, amarillo) y de esa manera cuando entra en stamby el deco al parar el disco duro se para el ventilador, mientras que en el premium plus saque la corriente de la fuente de alimentacion y el ventilador no para hasta que corto del boton trasero del deco.
Para ver el hilo correspondiente pinchar aquí

Saludos.
 

milytres

Usuario Destacado
Vip OpenSPA
#8
Hola jlago.r1 a continuacion pego un estracto de la conversacion que creo corresponde a lo que estas buscando:



Tambien es valido para el AzboxHD premium y ELITE, concretamente lo he instalado en el premium de mi hermano y va de lujo la unica variacion es que la corriente 12v la obtuve de 3 de los 4 cables que alimentan al disco duro (rojo, negro, amarillo) y de esa manera cuando entra en stamby el deco al parar el disco duro se para el ventilador, mientras que en el premium plus saque la corriente de la fuente de alimentacion y el ventilador no para hasta que corto del boton trasero del deco.
Para ver el hilo correspondiente pinchar aquí

Saludos.
Ojo que las conexiones de corriente obtenidas del cable del disco duro (rojo, negro, amarillo) las tengo mal.
Esperar hasta que revise.
 

ardilla99

VIP surfero
Vip OpenSPA
#10
He leido un articulo en un foro aleman sobre el problema del calentamiento del procesador y un forero ha resuelto hace unos dias su problema en modo mas simple.

Dice que ha sacado el disipador sin problemas separandolo del procesador y le ha cambiado la pasta termica que unia el disipador con el procesador. Asi de simple. Ahora estoy viendo mi disipador y encima hay una pieza de plastico negra en forma de un ortoedro cual se mueve muy facilimente estando caliente el deco. Me surgen dos preguntas:
- supongo que el procesador esta debajo del disipador gris metalico por lo tanto que funcion tiene ese ortoedro? Lo puedo separar del disipador?
- alguien ha hecho esta operacion quirurgica en su Elite HD ?

Alguien me recomienda no meter mano al deco ? jeje