Este sitio es propiedad de cookies de terceros.
Si usted continúa con nosotros, entendemos que acepta nuestro uso de cookies.

  • Este sitio usa cookies. Para continuar usando este sitio, debes aceptar nuestro uso de cookies. Más información.
Home

Instalar imagen en Extremebox E3HD

tarzan10

Usuario
Loco por OpenSPA
#1
Hola.

Aunque para usuarios avanzados puede parecer obvio y fácil, para uno nóvel en este mundillo o que simplemente porque el receptor sea nuevo,puede resultar desconocido. Así que voy a empezar por cómo instalar una imagen en este sorprendente receptor: Extreme E3HD.

Para instalar una imagen en el E3HD:
1. Descargue la imagen OpenSpa, de fábrica u otra.
2. Descomprimir el archivo descargado
3. Copie y pegue la carpeta "e3hd" en la raíz de una memoria USB
4. Abra la carpeta "e3hd" donde encontrarás el archivo "noforce". Puede cambiar el nombre del archivo a "force" si quieres que empiece la instalación automáticamente (no lo aconsejo por si nos dejamos en pen olvidado o te lo enchufe el peque sin querer y se instalara accidentalmente)
5. Introducir el stick USB en el puerto USB frontal de su E3HD o puerto USB trasero con el receptor apagado.
6. Encienda E3HD con el interruptor de encendido de la parte trasera.
-> Si el archivo de la carpeta e3hd se llamara noforce, pulsa el botón de encendido en el panel frontal en cuanto comience a leer el USB
-> Si el archivo de la carpeta e3hd se llama a la force, la actualización se iniciará automáticamente una vez que se encienda el e3hd del interruptor trasero.

No se le ocurra a nadie apagar el receptor antes de que acabe de instalar. Como no tiene display, veréis las luces roja y verde parpadear.(Puntualización de sergiri)

Tras la instalación, el receptor se reiniciará, momento en el que ya podrás retirar la memoria USB.

Esto es todo, mañana más, pero no mejor ;)

Saludos.
 
Última edición:

JR

OpenSPA Team
Miembro del equipo
Admin OpenSPA
#2
Añado que hay que tener paciencia en la instalación ya que tarda bastante. No se le ocurra a nadie apagar el receptor antes de que acabe de instalar. Como no tiene display, veréis las luces roja y verde parpadear.
 

chero

Usuario
Fan de OpenSPA
#3
hola, no se si ponerlo aqui o en dudas generales, pero creo que viene mejor aqui, sino lo muevo o lo moveis, como veais.
yo creo que tengo este aparato, optibox EVO E3HD.... espero me lo confirmeis que es el mismo, veo lo de extreme al principio del hilo y me hace dudar
Si estamos hablando del mismo decodificador, sigo estas instrucciones, tanto con force o con noforce y no tengo pelotas a que instale nada.
Tengo la openatv instalada, pero viendo que vosotros habeis sacado un firm, me gustaria ponerselo
 

chero

Usuario
Fan de OpenSPA
#5
el openspa es el que te refieres que no me vale?
le meto la E3HD openspa 3.1, o lo intento... sino sirve dejo la openatv
 

chero

Usuario
Fan de OpenSPA
#8
Lei en un mensaje de este foro que habia decos E3HD de diferentes marcas, pero que todos eran iguales, es mas hay un enlace a google imagenes, en el que sale mi deco con diferentes marcas y una de las que sale es el mio con EVO a la izquierda. Lastima que no me sirva... supongo que para este modelo en concreto no habreis hecho nada.
saludos y gracias por la ayuda
 

pe.tardo

Miembro de honor OpenSpa
Vip OpenSPA
#9
Le has cambiado el firm alguna vez? y, si lo has hecho, cómo?
puedes poner una foto del deco? asi vamos más sobre seguro.
 

chero

Usuario
Fan de OpenSPA
#10
he abierto la carpeta del firm que tiene puesto (openatv) y tiene los mismos archivos que tiene la openspa 3.1 salvo uno que se llama splash.bin, que en el mio no esta.
tiene el archivo force, y se actualiza tal y como decis al principio, lo apagas y cuando lo enciendes se actualiza solo.
cuando llegue a casa le hago una foto al aparato y la cuelgo, pero ya te digo que es este:

 

oscar_fl

Hechado .
Loco por OpenSPA
Forero
#11
Vale, si usas el del e3hd tienes que renombrar el que pone noforce y dejarlo en force para que lo haga de manera automática, imagino que ese pendrive ya lo as utilizado antes.
 

pe.tardo

Miembro de honor OpenSpa
Vip OpenSPA
#12
he abierto la carpeta del firm que tiene puesto (openatv) y tiene los mismos archivos que tiene la openspa 3.1 salvo uno que se llama splash.bin, que en el mio no esta.
tiene el archivo force, y se actualiza tal y como decis al principio, lo apagas y cuando lo enciendes se actualiza solo.
cuando llegue a casa le hago una foto al aparato y la cuelgo, pero ya te digo que es este:

No deberías tener problemas para instalar la openspa 3.1.
Prueba desde el otro puerto usb. Lo del splash.bin no es nada que influya en la instalación
 

chero

Usuario
Fan de OpenSPA
#13
solucionado, el problema era el formato del usb, lo he puesto en fat32 y para dentro, no se como ayer no se me ocurrio, estaba enfriado, pero es basico, lo siento haber molestado por esto.
un saludo