Este sitio es propiedad de cookies de terceros.
Si usted continúa con nosotros, entendemos que acepta nuestro uso de cookies.

  • Este sitio usa cookies. Para continuar usando este sitio, debes aceptar nuestro uso de cookies. Más información.
Home

Imposible reinstalar (flashear) imagen. (Solucionado)

Raptor660

Usuario Destacado
Fan de OpenSPA
#1
Buenas compañeros, el Vu Uno4K SE me está hinchando el gorro ya (con el mogollón de problemas que he tenido) y la última el muy cabr*n lo está bordando.

Tengo la última Openspa y ha sido actualizado con el flasheo online varias veces. Ahora que quiero hacer una instalación limpia por usb, no hay manera.

Ya he probado 2 pendrives diferentes (uno es nuevo). Ambos formateados FAT32. Ambos con la carpeta vuplus en la raiz y siempre me hace lo mismo:

Arranco el deco con pen enchufado, me aparece el bootlogo openspa en la TV y en el mini LCD, luego en el LCD aparece la frase: "Update disponible, pulsar Power". Pulso el power y despues de leer el pen, se queda la frase "FLASHING IMAGE" indefinidamente.

La primera vez estuve 30 minutos como un gilipollas mirando el display y ya con sudores y con ganas de reventarlo de una ostia, me decidí apagarlo a lo bestia.

Luego sin el pen arrancó como si nada, pero no hizo ningún cambio. Como si la flash no grabase nada. Probé varias veces con 2 pendrives y no hay manera. Siempre se queda en "FLASHING IMAGE".

Algo tiene que haberse corrompido.

Sobra decir que no tengo más nada conectado al usb y el disco duro es interno (el que se mete en la bandeja).

¿Se os ocurre algo o pinta fea la cosa?
 
Última edición:

Malavida

Devorador de croquetas
Amigo OpenSPA
Forero
#3
Es posible que hayas bajado la imagen corrupta??
has probado a volver a bajarla?
Has probado a formatear el pendrive en modo completo, osea que no sea Formateo Rápido??
Tienes algún antivirus que te añade un fichero en las carpetas que ha escaneado para indicar que está limpia?
Has mirado si hay algún fichero oculto o de sistema en el pen que no corresponda a la imagen de Openspa?
 

Raptor660

Usuario Destacado
Fan de OpenSPA
#4
Vuelve a bajarte el firm, igual ha bajado corrupto.
Gracias JR, lo probaré. Pero me da mala espina esto, porque probé con una versió 7.2.009 que tenía en el PC.

Voy a bajarme otra imagen, formatearé en modo lento y a ver que pasa. Pero hay algo que me tiene medio mosca. Yo no recuerdo que este deco mostrara mensajes en el display al flashear. Creo que el led se ponía como todos los Vu+ brillando y atenuando mientras flasheaba. Y ahora al arrancar siempre me sale "Update disponible"
 

Raptor660

Usuario Destacado
Fan de OpenSPA
#5
@JR y @Malavida mil gracias por vuestra ayuda tíos. Cuando salen estas cosas parece que a uno se le nublan las ideas con el cabreo.

La solución fue fácil. Flasheó correctamente después de desenchufar TODO, menos el pendrive. Enseguida cogió macho.

Saludos
 

paztero1

Openspa Betatester
Betatester
Vip OpenSPA
#6
Te pones muy nervioso, y tengo que decirte que el deco que tienes es uno de los mejores, otra cosa es que tú no estés haciendo las cosas en condiciones.
 

Tururu

Seguro que funciona.?
Miembro del equipo
Moderador OpenSPA
#7
@JR y @Malavida mil gracias por vuestra ayuda tíos. Cuando salen estas cosas parece que a uno se le nublan las ideas con el cabreo.
La solución fue fácil. Flasheó correctamente después de desenchufar TODO, menos el pendrive. Enseguida cogió macho.
Saludos
Es mano de santo siempre, es la recomendacion "estandar".:roja:nos pasa a todos alguna vez.
Cuando carga y reinicia, apagas, conectas todo y enciendes.
En muy pocas ocasiones sin desenchufar otros USB se puede actualizar el deco, siempre suele dar problemas.
Que pase de la actualizacion, que se quede intentando, no hay otra opcion, quitar todo lo que sea usb para que no de problemas.
.
 

Raptor660

Usuario Destacado
Fan de OpenSPA
#8
Te pones muy nervioso, y tengo que decirte que el deco que tienes es uno de los mejores, otra cosa es que tú no estés haciendo las cosas en condiciones.
Tengo 2 Zero, 1 Solo SE V2, un Zero 4K y el Uno4KSE.

Te puedo asegurar que al Uno 4KSE, no le he exigido ni la mitad de lo que me aguantan el resto. Lo del Vu Zero es acojonante la caña que aguanta, pero el Uno4KSE me salió tikismikis.

Entre tanto aparato es la 1ª vez que me sucede esto (aunque es lo recomendable), pero como nunca me había fallado, pues nunca desconectaba cables. Pero si lo recomiendan, por algo será. A partir de ahora siempre lo haré.

Saludos
 

JR

OpenSPA Team
Miembro del equipo
Admin OpenSPA
#9
Yo no he desconectado nunca nada de los decos, ni red, ni pendrives, ni hdd, ni leches y no he tenido problemas, eso si, últimamente intento evitar vuplus siempre que puedo.
 

paztero1

Openspa Betatester
Betatester
Vip OpenSPA
#10
Yo tengo el vusolose V2 y el vuuno4k y no veas las veces que pongo firm nuevo y siempre que lo hago desconecto todo y una vez que apago para quitar el pensamiento con el cual e puesto el nuevo firm es cuando conecto todo para que en el arranque lo reconozca.

Enviado desde mi Redmi Note 4 mediante Tapatalk
 

Тайна го

Usuario Destacado
Loco por OpenSPA
#15
Tampoco desarrollas una imagen, ni mantienes servidores, ni tienes que resolver reportes de la gente...
En parte tienes razon, pero por otra parte, la gente del foro podria decir como tampoco nos regalan decos, pues todas las preguntas, manuales y todo lo relativo al foro que lo haga quien los reciba.

Ese tipo de comentarios son un poco pantanosos :):) ya que evidentemente el trabajo que realizais no esta pagado con nada, pero tambien es verdad que en mayor o menor medida otros usuarios sin recibir nada hacen manuales contestan preguntas etc.... y se puede herir la sensibilidad JAJAJAJAJJ
 

JR

OpenSPA Team
Miembro del equipo
Admin OpenSPA
#16
En parte tienes razon, pero por otra parte, la gente del foro podria decir como tampoco nos regalan decos, pues todas las preguntas, manuales y todo lo relativo al foro que lo haga quien los reciba.

Ese tipo de comentarios son un poco pantanosos :):) ya que evidentemente el trabajo que realizais no esta pagado con nada, pero tambien es verdad que en mayor o menor medida otros usuarios sin recibir nada hacen manuales contestan preguntas etc.... y se puede herir la sensibilidad JAJAJAJAJJ
Y tú te crees que tener millones de decos es una bendición o un regalo? Al principio hace gracia, pero llega un momento que es más una molestia. El usuario recibe OpenSPA para ponerla en su deco, sino que cada uno se compile su imagen y nosotros nos quedamos en nuestra casita con la familia, haciendo deporte o saliendo con los amigos. Está muy bien pensar que nosotros recibimos a cambio unos decos para pagar nuestro tiempo libre, y aun mejor saliendo de ti que estás muy metido en esto. Ni al usuario ni a nadie se le obliga a nada, si quiere hacer manuales y contestar a los compañeros, los hará por su propia conciencia y ganas de ayudar al resto, y nosotros hacemos OpenSPA por la misma razón, porque nos gusta y para que la gente pueda disfrutar de ella.

No entremos a discutir la actuación de lo ajeno cuando no sabemos de que hablamos.
 

Tururu

Seguro que funciona.?
Miembro del equipo
Moderador OpenSPA
#17
@Raptor660
No se recomienda desconectar nada, pruebas, funciona, listo, fin.
Que no va, toca quitar los usb-pen que tengas y probar de nuevo.
Uso una bellota para actualizar y depende del usb-pen que tenga con los picon/epg, todo ok ó toca quitar.
.
 

Raptor660

Usuario Destacado
Fan de OpenSPA
#18
Para quitar un poco de hierro al asunto, (ya que el problema del op lo solucioné). Puede que parezca que soy un talibán de vuplus, pero es que mi viejito es un negado de la tecnología y es el típico que pulsa botones a oscuras o se duerme con el mando en la mano y luego la arma bien gorda. Y al tener el mismo mando en todas partes, pues el hombre controla mejor y no se le va la olla.

Lo mejor que ha inventado vuplus es el mando a distancia IV creo que es (el que es plano sin botones en la parte baja). Joder vaya maravilla, el viejito lo maneja como un veinteañero lo haría con su PlayStation.

Y me gustaría conocer otras marcas más baratas y con más prestaciones, pero el viejito es lo primero. ...tendré que conformarme con el nuevo DUO 4K 64 bits que será el siguiente en caer.

Saludos y gracias tíos.
 

paztero1

Openspa Betatester
Betatester
Vip OpenSPA
#19
Pues ese deco de momento no tendrá openspa, porque para que los vu tengan soporte el trámite los tiene que pagar de su bolsillo o hacer como la última vez una colecta.