Home

FootOnsat SPA v1.7

Juan Miguel

Usuario Destacado
Loco por OpenSPA
Fan de OpenSPA
9 Nov 2014
614
265
0
Pero ojo que yo no digo que sea peligrosa simplemente que si la api està caida no ira ninguna versión por qué todas están basadas en el mismo código.

Enviado desde mi SM-S901B mediante Tapatalk
Entendido, sin problema
 

villak

OpenSpa Team
Miembro del equipo
Admin OpenSPA
8 May 2014
1.982
2.013
0
Entre satélites
openspa.info
Vale solucionado cambio de api, en la proxima version de imagen ya estará arreglado, para el que no quiera esperar os dejo los dos archivos a sustituir... descompromir, los meteis en..
/usr/lib/enigma2/python/Plugins/Extensions/FootOnSat/ui
y reiniciais enigma.
 

Adjuntos

  • footonsat.zip
    8 KB · Visitas: 6

Clemente

Usuario Destacado
Vip OpenSPA
13 Jul 2009
8.510
1.371
0
72
Murcia
lo he bajado, descomprimido y pasado al vuplus ultimo 4k ( sin reiniciar todavia, lo esta usando la parienta ) y en el octagon sf 8008 y al reiniciar y entrar en el plugins me han salido varias y bonitas pantallas en azul y creado 4 crashlogs que son los que subo
 

Adjuntos

  • 20240519-223111-enigma2-crash.log
    17,2 KB · Visitas: 1
  • 20240519-223016-enigma2-crash.log
    17 KB · Visitas: 1
  • 20240519-223005-enigma2-crash.log
    41,5 KB · Visitas: 3

Pre

Usuario Destacado
Loco por OpenSPA
Fan de OpenSPA
24 Mar 2017
790
348
0
67
Puede ser de que por tener el "OpenSPA-7.5.005" en mi VU+ UNO 4K no en cuentre la ruta que indicas ?. /usr/lib/enigma2/python/Plugins/Extensions/FootOnSat/ui .

El motivo es de que probe varias versiones siguientes y vi de que el Plugins "EnigmaLight" no funcionaban los colores como tenian que ser y en la version que tengo van perfectos.

Gracias.
 
  • Me gusta
Reactions: Riojano

villak

OpenSpa Team
Miembro del equipo
Admin OpenSPA
8 May 2014
1.982
2.013
0
Entre satélites
openspa.info
Puede ser de que por tener el "OpenSPA-7.5.005" en mi VU+ UNO 4K no en cuentre la ruta que indicas ?. /usr/lib/enigma2/python/Plugins/Extensions/FootOnSat/ui .

El motivo es de que probe varias versiones siguientes y vi de que el Plugins "EnigmaLight" no funcionaban los colores como tenian que ser y en la version que tengo van perfectos.

Gracias.
Pues si, en esa versión no sé si funciona, está todo desactualizado.
En que ruta tienes el plugin?
Enviado desde mi SM-S901B mediante Tapatalk
 
Última edición:
  • Me gusta
Reactions: Pre

Clemente

Usuario Destacado
Vip OpenSPA
13 Jul 2009
8.510
1.371
0
72
Murcia
Ayer, puse los 2 archivos en los decos octagon y reinicie y me salieron esos errores y también en el vuplus último 4k y al reiniciar el deco está mañana y entrar en el plugin, también me ha dos 2 pantallazos azules
 

villak

OpenSpa Team
Miembro del equipo
Admin OpenSPA
8 May 2014
1.982
2.013
0
Entre satélites
openspa.info
Ayer, puse los 2 archivos en los decos octagon y reinicie y me salieron esos errores y también en el vuplus último 4k y al reiniciar el deco está mañana y entrar en el plugin, también me ha dos 2 pantallazos azules
 

villak

OpenSpa Team
Miembro del equipo
Admin OpenSPA
8 May 2014
1.982
2.013
0
Entre satélites
openspa.info
Vale solucionado tema de los crash, añadidas nuevas competiciones, entre ellas EURO CUP, también arreglado error al ir a la búsqueda de señal de los canales...

1_0_1F_30D5_A_22D4_EEEE0000_0_0_0_20240520194033.jpg


1_0_1F_30D5_A_22D4_EEEE0000_0_0_0_20240520194159.jpg

screenshot_20240520194314.jpg



En la próxima imagen vendrá todo, para los que no quieren esperar... descomprimir y cada cosa en su carpeta....
Archivos en ... /usr/lib/enigma2/python/Plugins/Extensions/FootOnSat/ui
Imágenes en ... /usr/lib/enigma2/python/Plugins/Extensions/FootOnSat/assets/compet/icons
Enjoy.
 

Adjuntos

  • footonsat.zip
    179,8 KB · Visitas: 8

Pre

Usuario Destacado
Loco por OpenSPA
Fan de OpenSPA
24 Mar 2017
790
348
0
67
Pues si, en esa versión no sé si funciona, está todo desactualizado.OpenSPA.jpgOpenSPA.jpg
En que ruta tienes el plugin?
Enviado desde mi SM-S901B mediante Tapatalk
Al no escontrar la ruta pense de que a lo mejor seria desinstalarlo he instalar otra vez . El resultado es de que ya no esta disponible :-( . Por lo menos llo ya no le encuentro x cuando me meto en el listado de plugins me aparece esto.
 

Pre

Usuario Destacado
Loco por OpenSPA
Fan de OpenSPA
24 Mar 2017
790
348
0
67
En el Google Play esta la app "Football on Sat" y va bien pero no llava la F1. La "EURO 2024" me fuguro que la pondran a su tiempo.


Si alguien la instala no se asuste si ve 2022 o algo parecido . Dejala tiempo que tarda bastante rato en actualizarse :)
 

villak

OpenSpa Team
Miembro del equipo
Admin OpenSPA
8 May 2014
1.982
2.013
0
Entre satélites
openspa.info
Al no escontrar la ruta pense de que a lo mejor seria desinstalarlo he instalar otra vez . El resultado es de que ya no esta disponible :-( . Por lo menos llo ya no le encuentro x cuando me meto en el listado de plugins me aparece esto.
Te dice que no encuentra el módulo sqlite3, supongo no está instalado sqlite3.

Enviado desde mi SM-S901B mediante Tapatalk
 
Última edición:
  • Me gusta
Reactions: Pre

Pre

Usuario Destacado
Loco por OpenSPA
Fan de OpenSPA
24 Mar 2017
790
348
0
67
Te dice que no encuentra el módulo sqlite3, supongo no está instalado sqlite3.

Enviado desde mi SM-S901B mediante Tapatalk
Hola buenas.

Decir de que como tenia una copia de seguridad la he instalado y me ha aparecido el "FootOnSat" que es la version 1.5 . He cambiado he incluido los archivos que has puesto arriba y me apare el siguiente aviso (ver captura) y el Plugins desaparece sin haberlo desistalado.
amzon-B.JPG
 

villak

OpenSpa Team
Miembro del equipo
Admin OpenSPA
8 May 2014
1.982
2.013
0
Entre satélites
openspa.info
Hola buenas.

Decir de que como tenia una copia de seguridad la he instalado y me ha aparecido el "FootOnSat" que es la version 1.5 . He cambiado he incluido los archivos que has puesto arriba y me apare el siguiente aviso (ver captura) y el Plugins desaparece sin haberlo desistalado.
Ver el adjunto 31807
Es que son versiones muy diferentes... Y has mezclado archivos... Creo que dijiste que era una 7.5 la imagen, esa no es python 2? Es imposible que te vaya esta versión, o pasas a una más actual.

Enviado desde mi SM-S901B mediante Tapatalk
 
  • Me gusta
Reactions: Pre

Pre

Usuario Destacado
Loco por OpenSPA
Fan de OpenSPA
24 Mar 2017
790
348
0
67
He visto esta en descargas "FootOnSat" que es la version 1.7 . Y al instalarla me sale todo esto.

La version que tengo es esta "VU+ UNO 4K____OpenSPA-7.5.005" . El motivo ya lo dije arriba en otro post .
 

Adjuntos

  • amzon-A.JPG
    amzon-A.JPG
    67,3 KB · Visitas: 8
  • amzon-B.JPG
    amzon-B.JPG
    95,6 KB · Visitas: 8
  • amzon-C.JPG
    amzon-C.JPG
    40,6 KB · Visitas: 8
  • amzon-D.JPG
    amzon-D.JPG
    89,7 KB · Visitas: 8
Última edición:

villak

OpenSpa Team
Miembro del equipo
Admin OpenSPA
8 May 2014
1.982
2.013
0
Entre satélites
openspa.info
He visto esta en descargas "FootOnSat" que es la version 1.7 . Y al instalarla me sale todo esto.

La version que tengo es esta "VU+ UNO 4K____OpenSPA-7.5.005" . El motivo ya lo dije arriba en otro post .
Es lo que te comentaba, tu imagen es python2 y el plugin ahora, está hecho para pyton3, o subes de versión de imagen...

Enviado desde mi SM-S901B mediante Tapatalk
 
Última edición:
  • Me gusta
Reactions: Pre