Home

Falla el acceso a la red en las versiones 8.3.001 y 8.3.002 vuzero.

nanev

Presentado
Forero
25 Mar 2013
7
0
0
47
Buenos días y felices Reyes a tod@s, espero os hayan dejado muchos regalos jajaja
queria confirmar que despues de instalar las ultimas versiones de Openspa en 3 decos distintos,el fallo de red persiste según que receptor
En Vu+Duo2 no da ningun problema de red,todo ok ,acceso ftp,descargas de plugins,ver canales Iptv y visible en la red Lan
En Vu+Zer rev.1 y Zgemma H2H no hay manera,aunque descarga plugins,ftp sigue desconectado y no deja activarlo,los iptv no se ven,etc
probados todos los metodos,dhcp,ip estatica,cambiando dns,reinstalando la imagen una y otra vez
 

norhap

Usuario Destacado
Vip OpenSPA
5 Ene 2010
4.391
1.031
0
y si ejecutas esta orden que ocurre?
 

nanev

Presentado
Forero
25 Mar 2013
7
0
0
47
y si ejecutas esta orden que ocurre?
pues no he probado,cuando llegue a casa lo hago....
tambien voy a iniciar el wizard con un usb wifi pinchado para comprobar mas opciones.......os cuento
gracias
 

evox

OpenSpa Team
Miembro del equipo
Moderador OpenSPA
2 Mar 2009
5.990
4.448
0
pues no he probado,cuando llegue a casa lo hago....
tambien voy a iniciar el wizard con un usb wifi pinchado para comprobar mas opciones.......os cuento
gracias
Esos decos necesitan conexion a internet al hacer el wizard de configuracion de la imagen para poder instalar unos paquetes basicos, si no se instalan pasa lo que comentas y mas, en la 8.3.003 por un bug no se instalan y hay que hacerlo por telnet como indico en este post. Haz lo que pongo en ese hilo y nos cuentas.

Salu2.
 

nanev

Presentado
Forero
25 Mar 2013
7
0
0
47
Gracias crack,no dudaba que sabríais del bug....sois un gran team
 

SARLOCK

Usuario
Amigo OpenSPA
13 Ago 2014
39
1
0
61
El problema es que al habilitar los servicios no se instalan, por tanto la solucion para activar ftp como webinfo es instalar los servicios desde la terminal:

opkg update
opkg install enigma2-plugin-extensions-openwebif
opkg install vsftpd