Este sitio es propiedad de cookies de terceros.
Si usted continúa con nosotros, entendemos que acepta nuestro uso de cookies.

  • Este sitio usa cookies. Para continuar usando este sitio, debes aceptar nuestro uso de cookies. Más información.
Home

Petición Driver RTL2832u + R820T2

azote

Usuario Destacado
Vip OpenSPA
#21
en mi caso, tengo el pincho
RTL-SDR USB DVB-T RTL2832U + R820T cmprado en aliexpress, y ninguna de las imagenes hace bien la búsqueda. En windows no he probado, tengo averiado el pertatil y al de sobremesa no me llega cable de antena.
Alguien sabe de otro pincho barato tdt que pudiera ser válido para este deco?
saludos
 
Última edición:

Tururu

Ensamblado con piezas recicladas.
Miembro del equipo
Moderador OpenSPA
#22
La busqueda de canales a 8Mhz y el resto en automatico.
Si no buscas con ancho de banda a 8Mhz no encontrara nada.
 

Planchass

Openspa VIP
Vip OpenSPA
#23
A ver, tuve uno que resulto ser el r820t2 que es el que no iva al principio, pero al final lo hice funcionar en windows cambiando los drivers, y asi ya encontro canales pero en el deco nada de nada, y ademas me lo e quedado.Y despues de ese pille otros dos diferentes, uno con r820t y el otro con r820t2 y en los dos me pasaba esactamente lo mismo asi que los devolvi.
Y ahora esta a punto de llegarme uno que vi en un foro que decian que funcionaba con openspa, es tambien un r820t y cuando lo pruebe os cuento, y si funciona os puedo pasar el enlace, es de aliexpress y costaba unos 12€.
 

Tururu

Ensamblado con piezas recicladas.
Miembro del equipo
Moderador OpenSPA
#24

Planchass

Openspa VIP
Vip OpenSPA
#25
Nada, me ha llegado el otro tuner usb, que es el RTL2832u R820t y tampoco funciona, lo instalo, me sale como un sintonizador mas en openspa pero a la hora de buscar canales no encuentra nada, y esta en 8Mgz. ya no se cual comprar por que es el cuarto, menos mal que me han devuelto el dinero de todos.
Y poniendo lo del lsusb por telnet me sale exactamente lo mismo
Bus 001 Device 002: ID 148f:7601
Bus 001 Device 003: ID 05e3:0608
Bus 001 Device 001: ID 1d6b:0002
Bus 002 Device 001: ID 1d6b:0001
Bus 001 Device 004: ID 0bda:2838
Bus 001 Device 005: ID 04a3:0101

Yo ya dudo de que el r820t ya no este en stock y sean todos R820T2, sean negros o azules, porque tres de los que he cogido eran negros y no ha funcionado ninguno, ademas de que en las especificaciones ponía R820T.
Alguien me puede pasar un enlace de alguno RTL2832u R820t que funcione con total seguridad?
 

Planchass

Openspa VIP
Vip OpenSPA
#26
Vale, dato nuevo, este ultimo tdt usb RTL2832u R820t lo e estado probando en un Zgemma Star H.2s con openspa 6.003 y no me ha encontrado canales ninguna vez, pues bien, también tengo un Edision OS mini con openspa 6.003 también, pues me a dado por probarlo ahí y ¡¡¡¡¡funciona perfectamente!!!!! en los dos tienen la misma imagen, el mismo driver y la misma configuración, pero en uno va perfecto y en otro no, y donde lo necesito es en el Zgemma Star H.2s y no tengo posibilidad de cambiarlos de lado. ademas el Zgemma lo flashee recientemente y sigue pasando lo mismo.
Alguna idea por favor.
 
Última edición:

Fran_skate

Usuario Destacado
Amigo OpenSPA
#27
Yo me compre un pincho usb TDT con el driver rtl2832u en aliexpres y me pasaba lo mismo que a ti que no me encontraba canles y cambia la imagen a openplus y tampo funcionaba y al final me compre un playtv (el TDT para la pleystation 3) por 8€ en una tienda de estas de segunda mano y funciona genial en openspa y aparte es dual tunner el TDT. Si te compras el playtv el drivers es dib0700.
 

Planchass

Openspa VIP
Vip OpenSPA
#28
una pregunta, los drivers que te descargas en openspa desde plugins, se pueden descargar desde este foro en formato ipk?
 

Planchass

Openspa VIP
Vip OpenSPA
#31
haber, e puesto
opkg download (y el nombre del plugin)
pero me dice que no lo encuentra
y supongo que el nombre de lo que quiero es el que pone en gestor de paquetes y no en plugins en openspa pero cuando le doy a gestor de paquetes se queda pensando y al final se bloquea el decodificador, así que de que manera puedo ver el nombre del paquete que quiero?
Y perdona por ser tan pesado pero es que en la versión 5.005 pienso que va a funcionar, pero sin esto no puedo probar. y muchas gracias por todo,
 

JR

OpenSPA Team
Miembro del equipo
Admin OpenSPA
#34
En el Solo SE v2 lo reconoce y funciona. Otra razón más para no comprar un Zgemma.

Saludos.
Tranquilo tú no compres, que ya los compramos el resto. El zgemma es la marca de mejor relación calidad-precio del mercado, y tiene los mejores drivers sin lugar a dudas.


Enviado desde mi iPhone utilizando Tapatalk
 

reychango

Usuario Destacado
Amigo OpenSPA
#35
Tienes lo que pagas. Y los driver no serán tan maravillosos, cuando hay gente quejándose de que no puede echar a andar dispositivos, que en otras marcas y con la misma imagen van bien.
Yo ya tuve Zgemma, y no creo que volviese a repetir. Pero es mi opinión, evidentemente. Lo que nadie puede pretender, es tener lo mismo con un deko de 80€ que con uno de 150€.
Estoy en un grupo de dekos linux, y ya hay 2 usuarios con Zgemma brickeados y que no consiguen revivir. Todavía no he escuchado ningún usuario de Gigablu o VU+ que tenga brickeado. Que habrá alguno, seguramente, pero en proporción es insignificante.
Pero insisto, tampoco debe sorprender, estamos hablando de un deko con un precio muy reducido.
 

JR

OpenSPA Team
Miembro del equipo
Admin OpenSPA
#36
Bajo mi humilde opinión estás muy equivocado. Zgemma tendrán mala publicidad por ser chinos, pero sus drivers son los mejores de enigma2., ni un solo fallo, fluidos, etc. Te sorprenderías en oir algunos comentarios de Gigablue o Vuplus, y por nuestras manos pasan bastaaaaaantes decos de estos.

Está claro que los componentes no serán los mismos, pero estos de zgemma se dejan de chorradas innecesarias y ponen lo básico, pa tener un deco barato que vaya bien. Que hay más decos brickeados que vuplus, pos no sé, no tengo la estadística en mis manos, y seguro que los hay pero por nuestra experiencia con estos decos, no podemos decir nada más que bondades.

Y claro esta es también mi opinión, y tú tendrás otra, es lo que hay, pero yo estoy hablando por experiencia propia, y tengo vuplus y zgemma.
 

reychango

Usuario Destacado
Amigo OpenSPA
#37
El mayor defecto que le veo al fabricante (Air Digital), es la tendencia que tiene a variar componentes en ediciones posteriores de un mismo modelo. Cuando se dedicaba a los clones, de un mismo deko, por ejemplo el Cloub Ibox 3, cambio de placa hasta 3 veces, y cada cambio a peor.
Parece que con los Zgemma está haciendo algo parecido, pues los que he escuchado que se han brickeado son de reciente compra, los primeros H.2S siguen funcionando muy bien.
Y no te lo voy a negar, por el precio que tienen, no se puede pedir más rendimiento. Pero me sigue extrañando lo de que sus driver sean los mejores, cuando hay tanta gente que les cuesta hacer andar sus periféricos USB. Pero no soy quien para cuestionarlo, de eso sabéis vosotros más, que como dices, pasan por vuestras manos todos los dekos y tenéis que someterlos a pruebas de la imagen.
Luego también me choca eso de que para hacer funcionar el segundo sintonizador, hay que puentearlo con el primero con un cable. Sera por el modelo de sintonizador que usan. Pero es el primer enigma2 que veo que haya que hacer ese puente. Ojo, y que no por ello tiene que funcionar peor, pero si es algo poco habitual.

Saludos.
 

evox

OpenSpa Team
Miembro del equipo
#38
Como aclaracion @reychango los drivers de los perifericos USB (usb-tdt y wifi) no son drivers del fabricante sino de terceros que adaptamos y compilamos los distintos team E2, por ejemplo los del vu soloSE y vu solo2 son distintos y seguro que ese usb que te funciona el el SE no ira en el Solo2, unos drivers se actualizan mas que otros en funcion del kernel del receptor. Y en cuanto a lo del puente del tuner si hay decos asi como nota el Formuler mismamente.

Opinar es libre y de agradecer pero hay que hacerlo con conocimientos de lo que se habla para no confundir a otros, y para gustos los colores.

Salu2.

PD.- Los VU+ tambien mueren https://openspa.info/threads/vu-zero-muerto.38033/
 

Planchass

Openspa VIP
Vip OpenSPA
#40
Vale ya los e sacado y los e instalado en la 5.0005 y me sale un codigo de error y se reinicia continuamente, asta ke lo e vuelto a flashear. Tambien e probado a sacar el driver de mi edision os mini que ahi si funciona el tdt usb y lo e instalado en el zgemma pero sigue igual lo reconoce pero no encuentra canales asi que supongo que el culpable si que es el kernel 4.0.1 del zgemma.

Asi que ya me rindo, no me queda nada mas que esperar a ver si lo actualizan, e visto que en la version de openspa 5.0004 tiene el kernel 3.60 y e leido comentarios de que si que funcionaba y a partir de la 5.0005 hasta ahora tiene el 4.01 asi que supongo que terminaran actualizando.

Y por cierto el zgemma aun asi lo considero que es un buen receptor cumple con todo lo que promete, y lo de los brikeos nose, mas que lo que le urgao yo y las muchisimas veces que lo e flasheao (por urgarle y probar distintas imagenes, no por mal funcionamiento, por cierto la de openspa es para mi la mejor y con diferencia) y sigue llendo muy bien, y lo del tdt usb e llegado a la conclusion que es culpa del kernel y cuando lo actualicen se solucionara, y entonces supongo que todos los receptores con esa version de kernel, sean de marca o no, han pasado por lo mismo.

Y muchas gracias por la ayuda, aun que no lo haya solucionado por lo menos creo que se por donde esta el fallo.