Home

dinobot muerto

winter

Usuario
Amigo OpenSPA
Forero
11 Nov 2021
12
1
0
50
1.- scarichi il programma per connettere il deco al tuo pc: https://drive.google.com/file/d/0B9uvsSlWArHabDh2QUhJaEFuWW8/view?usp=sharing
2.- Se riesci a connetterti, segui questo manuale, anche se nel tuo caso qualcosa cambia:
https://openspa.info/threads/recuperar-receptor-bloqueado-octagon-sf8008-por-rs232.49774/

P.S. fino al punto 6 del manuale @evox , lo stesso sul tuo dinobot, se non riesci a connetterti alla rete scegli Serial, che va bene anche per connettere il tuo pc al deco.

Al punto 7, prendi e invece di scegliere un ripristino scaricato, dici Burn eMMC , quindi premi Cancella tutto , con questo quello che fai è cancellare completamente l'EMMC che è quello che hai bloccato.

Lo vedrai nelle barre di avanzamento di HiTool poiché si aspetta che sia al 100%.

3.-Scollegare ora il cavo rs232 dal ricevitore e spegnerlo completamente.

4.- Ora scarichi l'immagine di ripristino per il tuo deco, sarebbe il file update.zip

https://drive.google.com/open?id=1vmNYx1Fv5aEYnyfri6EvFPTk3Q7CEUQ6

Questo file update.zip (senza decomprimerlo) lo prendi e lo metti in un'unità flash formattata in FAT32 e lo colleghi al ricevitore.

5.- Lo accendi e incroci le dita in modo che il display ti mostri Updt poiché in questo modo riconoscerebbe l'aggiornamento e lampeggerebbe la recovery per ricominciare da zero con Android ed E2.
Ho provato la procedura con HITOOL il decoder inizia ad caricare il file arriva al 100% di caricamento e poi mi esce la scritta (FAILED TO DOWNLOAD FASTBOOT) cosa non funziona?
 

winter

Usuario
Amigo OpenSPA
Forero
11 Nov 2021
12
1
0
50
Ho provato la procedura con HITOOL procede tutto ok fino al caricamento al 100% aspetto un po per l'installazione x completare la programmazione invece si ferma ed esce la scritta (FAILED TO DOWNLOAD FASTBOOT ) qualcuno sa dirmi il perche' non si completa l'installazione?
 

winter

Usuario
Amigo OpenSPA
Forero
11 Nov 2021
12
1
0
50
Ho provato la procedura con Hitool come descritto ,inizia a caricare i tre file (Dinobot4K-Repair-Boot) arriva al 100% dopo un po non completa l'installazione ed esce la scritta ( FAILD TO DOWNLOAD FASTBOOT!) sapete aiutarmi a capire perche' non completa la procedura?
 

fogo

Usuario Destacado
Vip OpenSPA
5 Ene 2010
4.014
581
0
Dinobot U5 Mini hice un burn de Flash EMMC y no hubo problemas, le envie los datos con serial no con internet no tienes por que conectarlo con la IP....y funcionó.
trata de poner orden a tu forma de restaurarlo suerte....


 

winter

Usuario
Amigo OpenSPA
Forero
11 Nov 2021
12
1
0
50
Grazie mille ho provato ma non va forse il mio cavo seriale non e' giusto, dove posso comprare un cavo sicuramente giusto per questo decoder dinobot 4k+
 

winter

Usuario
Amigo OpenSPA
Forero
11 Nov 2021
12
1
0
50
Ciao fogo ripetuto la procedura ed adesso ha caricato enigma2 ma mi trovo un ANADOL 4K combo ed android e' sparito
Come posso fare per riportarlo come all'origine DINOBOT 4K PLUS COMBO con ANDROID + E2?

Hola fogo repetí el procedimiento y ahora ha cargado enigma2 pero me encuentro con un combo ANADOL 4K y android se ha ido
¿Cómo puedo devolverlo como el DINOBOT 4K PLUS COMBO original con ANDROID + E2?
 

fogo

Usuario Destacado
Vip OpenSPA
5 Ene 2010
4.014
581
0
aqui te dejo un enlace para descargar + imagen recovery para anadol con video tutorial, HiTool imagino ya lo tienes y tienes que tener imagen recovery para android aqui puedes descargartela..

 

fogo

Usuario Destacado
Vip OpenSPA
5 Ene 2010
4.014
581
0
si no tienes puerto COM para poder hacer eso entonces trata de que te aparezca el Boot Menu donde esta el Boot Android para eso entonces:
apaga el receptor de la corriente.
pulsa con un objeto punzante y mateniendo dicha pulsación el boton RESET del lateral...no lo sueltes....
enciende el receptor de corriente, cuando el LED parpadee deja de presionar el boton RESET, ahora debes tener en pantalla el menu Boot, donde podras posicionarte y elegir Boot Android
 

winter

Usuario
Amigo OpenSPA
Forero
11 Nov 2021
12
1
0
50
Ho installato il file HItool_Anadol_Recovery installato con cavo seriale porta COM pero' mi trovo il decoder con immagine ANADOL4K ECO ,ho provato a caricare il file Dinobot 4K Normal: update.zip faccio procedura come descritta per installare android esce sritta updt ma non lo installa.
 

winter

Usuario
Amigo OpenSPA
Forero
11 Nov 2021
12
1
0
50
Ciao fogo ho effettuato la programmazione con HITOOL ed ho recuperato il decoder DINOBOT 4K+ tutto andato a buon fine, ho caricato prima (opennfr_hitool_recovery_anadol4k) e dopo ho caricato (anadolcombo_recovery_20190319 ok dopo con USB) adesso mi trovo un'immagine ANADOL COMBO 4K .Solo E2 senza ANDROID.
Ho provato a caricare il file update come da procedura mi va in upld ma non carica niente mi rimane solo E2.
Ho cercato sul web a trovare un file x dinobot 4k plus x HITOOL ma non ho trovato niente mi potete aiutare? .Grazie mille
 
Última edición:

winter

Usuario
Amigo OpenSPA
Forero
11 Nov 2021
12
1
0
50
I was able to recover enigma2 by installing the file (opennfr_hitool_recovery_anadol4k), but I can't install ANDROID. I tried to install the update file it goes into updt it restarts after a very short time without installing anything and I find only enigma2 as at the beginning. I have lost the functionality of android and dual boot.