Este sitio es propiedad de cookies de terceros.
Si usted continúa con nosotros, entendemos que acepta nuestro uso de cookies.

  • Este sitio usa cookies. Para continuar usando este sitio, debes aceptar nuestro uso de cookies. Más información.
Home

Dial en display

pestrac

Usuario
Amigo OpenSPA
#1
Hola tengo un Formuler F4 con la última versión de openSPA. Lo he configurado para que en display me aparezca el número del canal pero no funciona bien. Si pongo con el mando por ejemplo el canal 47, el display muestra el 42. Creo que es por los separadores de la lista de canales. ¿Hay manera de arreglarlo sin modificar la lista?

Enviado desde mi XT1052 mediante Tapatalk
 

Jaloga

OpenAnd
Loco por OpenSPA
#2
Hola tengo un Formuler F4 con la última versión de openSPA. Lo he configurado para que en display me aparezca el número del canal pero no funciona bien. Si pongo con el mando por ejemplo el canal 47, el display muestra el 42. Creo que es por los separadores de la lista de canales. ¿Hay manera de arreglarlo sin modificar la lista?

Enviado desde mi XT1052 mediante Tapatalk
Tú mismo te has respondido, verifica tu lista de canales y mira si tienes un canal en el 47.
 

pestrac

Usuario
Amigo OpenSPA
#3
En el 47 si tengo un canal


El problema es que el número en el display muestra la posición de la lista no el propio dial


¿Donde puedo localizar información sobre cómo obtener el dial y cómo escribir en el display vía consola?
 

Jaloga

OpenAnd
Loco por OpenSPA
#4
Es raro eso, has probado meter de nuevo la lista de canales? Si aun así no funciona, instala de nuevo la imagen y la lista de canales.
 

pestrac

Usuario
Amigo OpenSPA
#6
He actualizado a la última versión de OpenSPA pero el problema persiste.

Enviado desde mi XT1052 mediante Tapatalk