Home

Vu+ Solo2 Cuelgue en lista de canales con spinner en solo 2 y zero

charlieolmo

Usuario
Amigo OpenSPA
10 Mar 2010
11
0
0
Buenas,
He visto varios hilos de errores parecidos que creo que podrían estar relacionados, los dejo por si aportan algo.

Versión de OpenSpa: 8.002
Descripción del fallo:
Aleatoriamente (una vez cada 1 o 2 días), el decodificador se cuelga al intentar cambiar de canal con la lista de canales abierta. Al darle al "OK" para cambiar el canal, aparece el spinner dando vueltas, la lista de canales se queda abierta y deja de responder el decodificador.
Se puede acceder por SSH y se observa con el htop el proceso enigma2 al 100% de CPU.
Esto me ha sucedido en un vu solo2 y en 3 vu zeros diferentes de familiares.

Características especiales:
Openspa 8.002 instalado limpio sin restaurar ninguna configuración con CCcam 2.30 y OpenVPN, epg de 1 día.

Se adjunta Crash-log: Si/ No
No genera crash-log puesto que no "peta". He activado el debug e intentaré aportarlo tan pronto como me vuelva a suceder.
En el próximo cuelgue intentaré aportar el dmesg y mirar por el messages.
Si hay algo más que consideráis que puede ser de ayuda estaré encantado de aportarlo.


Muchas gracias
Saludos
 

Lexfer

Usuario
Amigo OpenSPA
13 Ene 2010
84
0
0
Me pasa exactamente lo mismo con un Solo2 y la misma versión.
Lo único que he verificado yo es el log del messages y no veo nada relevante (sin activar el debug).
Lo que si he probado a entrar por OpenWebif en ese momento y no consigo que entrar. En cambio el ssh sigue up.
 

tabasco

Usuario Destacado
Fan de OpenSPA
Amigo OpenSPA
16 Nov 2014
109
92
0
32
Toledo
A mi también me ha pasado lo que comentáis tanto en el Vu+Solo2 como en el Vu+Zero y al cambiar de canal y al darle al OK sale el spinner dando vueltas y tienes que reiniciar el aparato porque se queda pillado. Me ha pasado con la 8.0.001 y 8.0.002 pero con la 7.5.005 no me pasa asique he vuelto a poner esa versión.

Un saludo.