Home

Como copiar el log de OpenSPA (mejor asi).

marbellavice

Usuario
Amigo OpenSPA
Forero
27 Jul 2021
14
8
0
52
Buenas, ayer instalé por primera vez OPENATV. He comprado en el patrocinador un UCLAN TWIN. He tenido que instalarlo varias veces, porque me daba un error pantalla azul que se reiniciaba una y otr avez y ponía una palabra horrorosa (CRASHHHH) jjeje. A lo que iba....¿cómo puedo copiar el log para que le echéis un vistazo?. Me salía al intentar modificar la apariencia del infobar...al clickar en las opciones que quiero (se supone que se instala el xtraevent solo), se ve que algo hay que me produce ese error... Gracias por vuestra ayuda.
 

Juan Miguel

Usuario Destacado
Loco por OpenSPA
Fan de OpenSPA
9 Nov 2014
443
204
0
Yo no soy el más indicado para regañarte, pero te van a decir que si tienes OpenAtv que preguntes donde corresponda, aquí solo se habla de Openspa.
Y por FTP te descargas el crashlog como cualquier archivo
 

JR

OpenSPA Team
Miembro del equipo
Admin OpenSPA
10 Ago 2007
22.649
14.848
0
En pleno Delta
Exacto, esta es la comunidad OpenSPA, si vas a usar Openatv mejor que te pases por su foro, aquí te ayudaremos cuando uses OpenSPA.

Eso sí, tendrás que postear en alemán o inglés.
 
  • Me gusta
Reactions: aliseo2

marbellavice

Usuario
Amigo OpenSPA
Forero
27 Jul 2021
14
8
0
52
Exacto, esta es la comunidad OpenSPA, si vas a usar Openatv mejor que te pases por su foro, aquí te ayudaremos cuando uses OpenSPA.

Eso sí, tendrás que postear en alemán o inglés.
perdón OPENSPA. tengo OPENSPA...lo siento es un error. Novato total.
 

Malavida

Devorador de croquetas
Betatester
Vip OpenSPA
20 Nov 2018
1.512
614
0
Buenas, ayer instalé por primera vez OPENATV. He comprado en el patrocinador un UCLAN TWIN. He tenido que instalarlo varias veces, porque me daba un error pantalla azul que se reiniciaba una y otr avez y ponía una palabra horrorosa (CRASHHHH) jjeje. A lo que iba....¿cómo puedo copiar el log para que le echéis un vistazo?. Me salía al intentar modificar la apariencia del infobar...al clickar en las opciones que quiero (se supone que se instala el xtraevent solo), se ve que algo hay que me produce ese error... Gracias por vuestra ayuda.
Eso mismo me ha pasado a mi.
Pantallazo azul y en bucle de reinicio.
La solución fue no modificar nada de la apariencia antes de hacer un par de reinicios.
Después de reiniciar algunas veces no me ha vuelto a pasar.
 
  • Me gusta
Reactions: Tururu

Clemente

Usuario Destacado
Vip OpenSPA
13 Jul 2009
7.662
1.177
0
70
Murcia
perdón OPENSPA. tengo OPENSPA...lo siento es un error. Novato total.
Pues en home/root/blogs tienes el archivo o los archivos que te provocan ese error, sería copiar aquí todo ese archivo
Cada vez que tengas ese error, te creará un archivo nuevo, sería poner el ultimo
 
  • Me gusta
Reactions: marbellavice

Tururu

Ensamblado con piezas recicladas y el 17-9-2017 KO
Miembro del equipo
Moderador OpenSPA
Buenas, ayer instalé por primera vez OPENATV. He comprado en el patrocinador un UCLAN TWIN. He tenido que instalarlo varias veces, porque me daba un error pantalla azul que se reiniciaba una y otr avez y ponía una palabra horrorosa (CRASHHHH) jjeje. A lo que iba....¿cómo puedo copiar el log para que le echéis un vistazo?. Me salía al intentar modificar la apariencia del infobar...al clickar en las opciones que quiero (se supone que se instala el xtraevent solo), se ve que algo hay que me produce ese error... Gracias por vuestra ayuda.
Lo primer es hacer lo que dice el compañero, instalacion limpia..............
ok.gif

Eso mismo me ha pasado a mi.
Pantallazo azul y en bucle de reinicio.
La solución fue no modificar nada de la apariencia antes de hacer un par de reinicios.
Después de reiniciar algunas veces no me ha vuelto a pasar.
Ya realizada una instalacion limpia que funciona ok.
Realizas un backup completo de la imagen, esta en Administrar software lo comentado (es completa, no solo de configuraciones que tarda unos segundos).
Este procesao tarda 10-15 minutos y tienes una imagen con todo instalado que funciona.
En caso de cascarla, recuperas el equipo en 5 minutos.

Si de todas formas quieres continuar por el camino que vas, no es el correcto, pero como es tú tiempo, no problemo (domingo, vacaciones, familia, etc.).
Para poner el post en la seccion de Reportes fallos OpenSpa / OpenSPA bug tracker.

Tienes que usar la plantilla como se indica, si lo tiras sin mas como este en esa seccion, que toco mover por no borrar, sera borrado por el servicio de limpieza que para eso esta.
maid-smiley-emoticon.gif


PD: No es mala idea repasar de nuevo las Normas del foro.
:leer:
 
  • Me gusta
Reactions: marbellavice

Malavida

Devorador de croquetas
Betatester
Vip OpenSPA
20 Nov 2018
1.512
614
0
Tienes que usar la plantilla como se indica, si lo tiras sin mas como este en esa seccion, que toco mover por no borrar, sera borrado por el servicio de limpieza que para eso esta.
maid-smiley-emoticon.gif


PD: No es mala idea repasar de nuevo las Normas del foro.
:leer:

Eso me lo dices a mi?
 

Tururu

Ensamblado con piezas recicladas y el 17-9-2017 KO
Miembro del equipo
Moderador OpenSPA
Eso me lo dices a mi?
Por supuesto que no.
Del otro post, lo pongo para que tome nota marbellavice y realice lo que le dices "instalacion limpia", que repito de nuevo.






Lo primer es hacer lo que dice el compañero, instalacion limpia..............
ok.gif

Eso mismo me ha pasado a mi.
Pantallazo azul y en bucle de reinicio.
La solución fue no modificar nada de la apariencia antes de hacer un par de reinicios.
Después de reiniciar algunas veces no me ha vuelto a pasar.

Luego la recomendacion estandar de hacer un backup completo de la imagen instalada y funcionando, como novato, meter la pata es facil.


PD: Yo meto la pata, que se lo digan al menisco y ligamento cruzado derecho, en na, roto desde hace 2 años, pendiente de operacion un dia de estos.
.
 
  • Me gusta
Reactions: Malavida