Este sitio es propiedad de cookies de terceros.
Si usted continúa con nosotros, entendemos que acepta nuestro uso de cookies.

  • Este sitio usa cookies. Para continuar usando este sitio, debes aceptar nuestro uso de cookies. Más información.
Home

CCcam facil para torpes

morcejo

Usuario Destacado
Fan de OpenSPA
#21
yo tengo cccam 2.1.4 y va de coña, ya no me acordaba que era eso de ver la tele sin cortes.y si, lo mejor es meterla por telnet y para mi mucho mas rapido y facil.
saludos y felices fiestas.
 

marky

Usuario Destacado
Vip OpenSPA
#22
aaom tengo una duda aqui hay dos maneras de instalar ccam dime cual es la correcta



Paso1: Metes el CCcam.mipsel en /usr/bin y le das permisos 755.
Paso2: Metes el CCcam.cfg en /etc y le das permisos 644.

Desde Telnet ejecutas CCcam.mipsel ... ¡Ya esta! ¿Suficientemente facil? Jeje.



Para que se ejecute en cada reinicio:

Vas a la carpeta /etc/init.d y editas el archivo bootup, le agrega estas lineas al final, lo guardas y ya esta.

echo 26 > /proc/progress

./usr/bin/CCcam.mipsel &





Colocamos CCcam.mipsel y CCcam.cfg en / usr / bin / con permisos chmod 777
A continuación, vamos a / usr / bin y ejecutamos a través de telnet el siguiente comando:

Código:
. / CCcam.mipsel-CC / usr / bin / CCcam.cfg
 

jdiagong

Usuario
Forero
#23
aaom lo explica bien en el primer post del hilo. Basta que hagas hasta ./usr/bin/CCcam.mipsel &. Reinicias y ya te debe funcionar.
 

marky

Usuario Destacado
Vip OpenSPA
#24
jdiagong dijo:
aaom lo explica bien en el primer post del hilo. Basta que hagas hasta ./usr/bin/CCcam.mipsel &. Reinicias y ya te debe funcionar.
ya pero como hay otra y se meten en otra carpeta por eso pregunto
 

aaom

AZmod
Vip OpenSPA
#25
Paso1: Metes el CCcam.mipsel en /usr/bin y le das permisos 755.
Paso2: Metes el CCcam.cfg en /etc y le das permisos 644.

Desde Telnet ejecutas CCcam.mipsel ... ¡Ya esta! ¿Suficientemente facil? Jeje.



Para que se ejecute en cada reinicio:

Vas a la carpeta /etc/init.d y editas el archivo bootup, le agrega estas lineas al final, lo guardas y ya esta.

echo 26 > /proc/progress

./usr/bin/CCcam.mipsel &
Olvidate de lo otro. Asi va de coña.
 

marky

Usuario Destacado
Vip OpenSPA
#26
ok estoy preparandome para e2
otra cosa cuando se cuelgue como se renicia o renicia siempre al arrancar con el comando
echo 26 > /proc/progress

./usr/bin/CCcam.mipsel &
 

jdiagong

Usuario
Forero
#28
marky dijo:
ok estoy preparandome para e2
otra cosa cuando se cuelgue como se renicia o renicia siempre al arrancar con el comando
echo 26 > /proc/progress

./usr/bin/CCcam.mipsel &
Al reiniciar el deco, en el proceso de carga ejecuta la orden que arriba indicas y pone en funcionamiento CCcam. Mo necesitas ejecutar por telnet ni ningún otro script de arranque.
Saludos
 

marky

Usuario Destacado
Vip OpenSPA
#29
entonces no hay ningun plugins como en multicas para poder ejecutarlo con el mando

entonces si llego y esta of tengo que reniciar el deco
 

marky

Usuario Destacado
Vip OpenSPA
#33
me estas poniendo los dientes largos merece poner esta version o me espero a otra lo digo por que ahora lo tengo todo funcionando bien epg,firm,tdt, aunque el tdt no lo veo por el az
 

aaom

AZmod
Vip OpenSPA
#34
Mira, yo ya no pienso quitar E2 del Elite. Creo que si lo pruebas te pasara igual. Teniendo buenos Leete las normas es como si todo fuese FTA, no hay ningun problema con el visionado de canales.

Tengo el Elite siempre encendido, asi que el problema de dejarlo en Standbye no me afecta.

Como te he dicho antes, Cccam va de coña y el zapping es rapidisimo. El EPG a veces consigo que funcione y otras no pero tampoco me he puesto a estudiar mucho para solucionarlo ya que no lo suelo mirar.

De todas formas debe estar a puntito la nueva Rev. asi que tampoco te supone tanta espera y pruebas algo mas currado aun. Eso si, si no necesitas TDT ni lector de tarjetas ¡pruebalo ya! Jeje.

Salud.os
 

yoja

Usuario
Amigo OpenSPA
Forero
#37
para que CCcam abra los archivos softcam hay que hacer algo especial?? lo instale y lo arranque por telnet con los parametros -DC para ver el registro de lo que carga y aparentemente todo ok, ponia que se encontrava el archivo softcam y que cargaba las flores pero a la hora de la verdad nada de nada.

Por cierto de que manera se si CCcam esta arrancado y funcionando correctamente. No hago sharing es solo para los softcam lo que me interesa