Este sitio es propiedad de cookies de terceros.
Si usted continúa con nosotros, entendemos que acepta nuestro uso de cookies.

  • Este sitio usa cookies. Para continuar usando este sitio, debes aceptar nuestro uso de cookies. Más información.
Home

cccam 2. 2.1 y 2.1.2 instalador

kikasso

Usuario
Amigo OpenSPA
Forero
#81
ami me da error el instalador 212 al final me dice error : duplicate src declaration. skipping:
src vti htpp://vuplus-support.com/openembedded/1.0/vupplus/duo/feeds/15012010
error : duplicate src declaration. skipping: src cam htpp://update.onestep.cc/feeds/dreambox/gp-cam

Estos errores son los que me dan en el azbox y e2 puesto genimi3
el unico que se me instala y se ve en la lista es la camd cccam 2.2.1 pero no se me ve la tv

y ya de paso aver si alguien sabe donde puedo configurar para poner wifi
 

matute_4

Usuario
Forero
#82
hola, he seguido los pasos,
cd /
chmod 755 /tmp/run.sh
/tmp/run.sh

reinicio el deco

es el instalador de la version 2.2.1 y este mi e2 spzGIT 20/09/11

no me sale nada en los menus , y como se configura El Ccam config?
gracias
 

oscar_fl

Hechado .
Loco por OpenSPA
Forero
#83
No tiene por que salir, el cccam.cfg lo configuras en /etc/cccam.cfg, hay pondras tu puerto y demas pero te dejo uno casi ya preparado solo copia y pega esto en el tuyo

###############################################
#### Aqui poner debajo los Clientes las (F)############
###############################################


###############################################
#### Aqui poner debajo los servidores (C )############
###############################################



###############################################
#### WEB CONFIG ####
###############################################
# #
# ALLOW TELNET INFO : #
# ALLOW TELNETINFO: yes
# ALLOW WEB INFO : #
# ALLOW WEBINFO: yes
# WEBINFO USERNAME : #
WEBINFO USERNAME : root #
WEBINFO PASSWORD : ( aqui un password )
# TELNETINFO USERNAME : #
# TELNETINFO USERNAME :
# TELNETINFO PASSWORD : #
# TELNETINFO PASSWORD :
# TELNET INFO LISTEN PORT : #
# TELNETINFO LISTEN PORT : 16000
# WEB INFO LISTEN PORT : #
# WEBINFO LISTEN PORT : 16001
#
###############################################
#### Config ####
###############################################
# SERVER LISTEN PORT : #
SERVER LISTEN PORT : ( aqui el puerto que tu uses y abierto en el router en tcp/udp )
# INFO LISTEN PORT : #
# INFO LISTEN PORT : 16000
# HTML INFO LISTEN PORT : #
# HTML INFO LISTEN PORT : 16001
# ZAP OSD TIME : #
# ZAP OSD TIME :0
# OSD USERNAME : #
# OSD USERNAME :root
# OSD PASSWORD : #
# OSD PASSWORD :javier70
# PHOENIX READER PATH : #
# EMM Blocker #
# SHOW TIMING : #
# SHOW TIMING : no
# DEBUG : #
# DEBUG : no
# NEWCAMD CONF : #
# NEWCAMD CONF :no
# DISABLE EMM : #
# DISABLE EMM : no
# EXTRA EMM LEVEL : #
# EXTRA EMM LEVEL : no

# CAID PRIO FILE #
CAID PRIO FILE : /etc/CCcam.prio
# PROVIDERINFO FILE #
PROVIDERINFO FILE : /etc/CCcam.providers
# CHANNELINFO FILE #
CHANNELINFO FILE : /etc/CCcam.channelinfo
# LOG WARNINGS : #

#MINIMUM DOWNHOPS: 0
 

JR

OpenSPA Team
Miembro del equipo
Admin OpenSPA
#84
Con el instalador no sale nada en los menús del deco, pero te crea un script de usuario que puedes encontrar en /usr/script. Con el botón azul y User scripts también puedes verlo desde el deco. Ejecutando el script podrás parar o arrancar cccam a tu gusto.

Hay infinidad de sitios y manuales para configurar el cccam.cfg.
 

joalca

Usuario
Amigo OpenSPA
Forero
#85
Hola, he puesto la cccm 221 con el instalador y me funciona correctamente. Voy a usar el de oscar y poder meterle yo mis datos, el que tengo no me fio , os cuento. vengo de enigma1 , ahora AZBOX con spaze 2,y siempre me salen como clientes 4 y como servidores tengo 13. he cambiado de router de compañia y siempre lo mismo, alguno me ha borrado porque no le salgo conectado, a ver si atajo el problema,
alguna sugerencia?
saludos
 

joalca

Usuario
Amigo OpenSPA
Forero
#87
Hola Oscar, ya he cambiado el cccam por el tuyo y sigue igual no consigo que en clientes me salgan mas de 4. Es posible que la chica guapa del que lo pasa esté mal?, se puede averiguar?
 

lobaton1

en unos dias 10º aniversario en el foro
Fan de OpenSPA
#88
hola oscar_fl, ¿esta configuracion de cccam.cfg,tenemos que quitar las almoadillas?,gracias.
 

fogo

Usuario Destacado
Vip OpenSPA
#89
las almohadillas anula la linea que le sigue, si la tienes comentada "con almohadilla" lo que hace es que no se ejecute esa linea, oscar os ha puesto un CCcam.cfg default "virgen" con todas sus funciones, ahora tenéis que coger vosotros e ir quitando # aquellas lineas que os interese que se ejecuten, e ir poniendo vuestros datos para que el CCcam corra en vuestros decos correctamente.
 

ruben g.

Usuario
Loco por OpenSPA
#90
alguién puede poner data.tar y run.sh. los enlaces están caducados

los tenía guardados....hasta que los perdí. saludos y gracias
 

migueldebadia

Usuario
Amigo OpenSPA
Forero
#95
Hola, soy muy novato con esto temas, he instalado cccam 2.2.1 y la 2.3.0 y la 2.1.3, y nada de nada.

Debo configurar algo en el provider? y en el cccam.cfg?

gracis
 

Clemente

Presentado
Forero
#96
Hola, soy muy novato con esto temas, he instalado cccam 2.2.1 y la 2.3.0 y la 2.1.3, y nada de nada.

Debo configurar algo en el provider? y en el cccam.cfg?

gracis
no hace falta que instales tantas, con una es suficiente, si por ejemplo instalas la 2.1.3 con el DCC y en etc/ es donde tienes que poner tu cccam.cfg, provider y demás cosas que tengas y darle atributos a 644, reinicias el deco y ya debería de funcionare, saludos
 

migueldebadia

Usuario
Amigo OpenSPA
Forero
#97
no hace falta que instales tantas, con una es suficiente, si por ejemplo instalas la 2.1.3 con el DCC y en etc/ es donde tienes que poner tu cccam.cfg, provider y demás cosas que tengas y darle atributos a 644, reinicias el deco y ya debería de funcionare, saludos
Hola perdona mi ignorancia , que es el dcc?, lo he instalado desde el instalador de plugins, es correcto?

Gracias
 

Clemente

Presentado
Forero
#98
lo del instalador es correcto, pero con que programa pones el cccam.cfg en el deco, que yo sepa hay dos o tres formas de hacerlo, MAZ, DCC, etc, yo uso el dcc, busca por el foro el Dreambox Control Center la ultima versión es la 1.50, saludos
 

migueldebadia

Usuario
Amigo OpenSPA
Forero
#99
lo del instalador es correcto, pero con que programa pones el cccam.cfg en el deco, que yo sepa hay dos o tres formas de hacerlo, MAZ, DCC, etc, yo uso el dcc, busca por el foro el Dreambox Control Center la ultima versión es la 1.50, saludos
Hola, yo he mirado y ya están colocados, pero no se si debo modificarlos, Ya estaban instalados.
llevo 2 horas y no veo nada.