Este sitio es propiedad de cookies de terceros.
Si usted continúa con nosotros, entendemos que acepta nuestro uso de cookies.

  • Este sitio usa cookies. Para continuar usando este sitio, debes aceptar nuestro uso de cookies. Más información.
Home

Cccam 2.1.2 ipkg para OpenRsi

Edu

Usuario Destacado
Vip OpenSPA
#1
Aqui os dejo cccam 2.1.2 .ipkg
descomprimir la carpeta y meter el archivo ipk en la carpeta tmp.

1. Meter en tmp,
2. darle atributos 755
3. luego te va a plugins/manejar software/instalar extension local y buscar en la carpeta tmp el fichero que os adjunto.

saludos
 

Adjuntos

Clemente

Presentado
Forero
#2
y cuando tarda mucho en arranzar la cccam hay alguna orden que se le pueda dar por TELNET para que arranque mas deprisa, gracias y salu2
 

aderela

Vip
Vip OpenSPA
#4
Buenos días para instalar cccam no es necesario usar ninguna ipkg con ir al menú de plugins y darle a la tecla verde del mando para descargas, la puedes instalar directamente dentro de sofcams.
Saludos
 

kaspita

Usuario Destacado
Vip OpenSPA
#6
Buenos días para instalar cccam no es necesario usar ninguna ipkg con ir al menú de plugins y darle a la tecla verde del mando para descargas, la puedes instalar directamente dentro de sofcams.
Saludos
el problema al menos en mi caso, es que las 2 que hay en plugins (2.2.1 y 2.3.0) siempre terminan por pararse solas al cabo de un tiempo. A veces me tardan 24h en petar, otras veces 12, en otras ocasiones en 4h....... Solo me ocurre esto con estas 2 versiones, y da igual el firm y el kernel.

Por contra, la 2.1.2, 2.1.3 o 2.1.4 nunca se me han parado solas. Por ello, lo que yo hago es descargarme la 2.2.1 desde plugins y cambio su binario por unos de esos 3 debidamente renombrado. Así aprovecho el script para softcam.
Lo unico malo de usar cualquiera de estas 3 versiones (212, 213 o 214) es que en el skin no aparece el tiempo ecm, en su lugar sale -nans. El fallo está en el archivo libgcc_s.so.1
Me bajé para probar (en el boot que uso como firm de pruebas) uno que valía para dream y para vu+ y ya si que me mostraba perfectamente el tiempo de ecm. Pero claro no se si luego eso tendrá otros inconvenientes, por lo que en el firm que uso habitualmente no se lo he añadido.
 

aderela

Vip
Vip OpenSPA
#7
Pues amiguete ahí si que no te puedo ayudar yo uso la 2.2.1 y no tengo problemas, pero yo no he mirado nunca los parámetros que dices.
Salu2
 

ardilla99

VIP surfero
Vip OpenSPA
#9
el problema al menos en mi caso, es que las 2 que hay en plugins (2.2.1 y 2.3.0) siempre terminan por pararse solas al cabo de un tiempo. A veces me tardan 24h en petar, otras veces 12, en otras ocasiones en 4h....... Solo me ocurre esto con estas 2 versiones, y da igual el firm y el kernel.
A mi tambien me ha sucedido lo mismo ya hace un tiempillo atras con el Elite, Dream y Vu+ y dos modems routers diferentes. Hasta hace poco hice un test con el Vu+ y 2.3.0 y al cabo de horas se colgaba. Quizas tengamos algo en comun en el .cfg. Podriamos tratar el tema bilateralmente si lo deseas a ver si descubrimos el fallo.
Salu2
 

kaspita

Usuario Destacado
Vip OpenSPA
#11
@kaspita
Utilizas por casualidad cable lan categoria 6 ?
jeje pues sí, el cable de red que uso para conectar el router con el azbox me es de categoria 6 :)
Y en mi caso no puedo cambiarlo a cat5 porque desde la planta baja donde tengo el deco hasta la planta alta donde tengo el router van por dentro de la pared mediante tubo y una instalacion con rosetas doble empotradas logicamente tambien de CAT6, y me resultaría mucho esfuerzo cambiar todo otra vez a cat5
Pero vamos, que sí, uso cable de red CAT.6
 

ardilla99

VIP surfero
Vip OpenSPA
#12
He hecho un test y no es el cable. Será otra cosa. Seguiremos investigando hasta que le demos a la solucion. No nos rendiremos :)
 

kaspita

Usuario Destacado
Vip OpenSPA
#13
He hecho un test y no es el cable. Será otra cosa. Seguiremos investigando hasta que le demos a la solucion. No nos rendiremos :)
jeje yo ya me di por vencido. Si te fijas cccam tiene 4 parametros "contaos" y ya está. Es demasiado simple su configuración como para ser un problema de ésta. Es mas, hace un año cuando me compré mi azbox me, lo primero que hice para ver mi tarjeta viaccess de JSC fue instalar cccam 2.3.0 sin configurar siquiera cccam.cfg. Y........... al cabo de un dia siempre se paraba cccam y tenía que reinciarla.
Vamos que ya la doy como causa perdida. :D

Hay un dicho que dice, "si no puedes con el enemigo unete a él". Pues eso es lo que hice, ya solo pongo cccam 2.1.2, 2.13 o 2.1.4 y asunto arreglado. Es más, un día de estos cuando me entre el venazo emigro definitivamente a solo OSCAM (tanto server de tarjeta como cliente cccam como visionado a traves de dvbapi)
 

kaspita

Usuario Destacado
Vip OpenSPA
#15
y para cambiar de una version a otra basta con instalar o hay que desinstalar la que tienes en uso??
ni eso, un simple corta y pega basta.

Paras cccam desde el apartado softcam. Eliminas el binario de CCcam que quieras sustituir (está en /usr/bin/ ), y copias ahí el binario del cccam que quieras usar pero debes de ponerle el mismo nombre que el binario que has eliminado. Reinicias y ya está.
aaahh y acuerdate de iniciarla desde softcam.
 

elofisial

Usuario
Fan de OpenSPA
#16
muchas gracias por la info...
por cieerto donde esta el script donde arranca el binario, lo digo por que otra solucion seria cambiarle el nombre de este para que arranque uno u otro con su nombre

Saludos y gracias de nuevo