Home

AYUDA BLOQUEO E-23 EDISION OS NINO +

jandromar2010

Presentado
Forero
12 Dic 2022
8
0
0
28
Hola buenas tardes querria saber si hay algun manual y como desbloquer mi edision a traves de mi clable usb jack de rs232 que no se que hice y me a salido el error y al ser mi primer linux estoy un poco perdido muchas gracias un saludo cordial y espero vuestas respuestas.
 

Clemente

Usuario Destacado
Vip OpenSPA
13 Jul 2009
7.948
1.238
0
71
Murcia
Hola buenas tardes querria saber si hay algun manual y como desbloquer mi edision a traves de mi clable usb jack de rs232 que no se que hice y me a salido el error y al ser mi primer linux estoy un poco perdido muchas gracias un saludo cordial y espero vuestas respuestas.
Pasate, por presentaciones y haz una entrada en condiciones al foro
Y de paso decirte, que no se, cual es tu problema
Suerte
 

jandromar2010

Presentado
Forero
12 Dic 2022
8
0
0
28
Pasate, por presentaciones y haz una entrada en condiciones al foro
Y de paso decirte, que no se, cual es tu problema
Suerte
hola buenas tardes me he pasado anterior mente por presentaciones y perdone las molestias el error es e_23 me sale en el display del edision
 

Malavida

Devorador de croquetas
Betatester
Vip OpenSPA
20 Nov 2018
1.560
664
0
Has probado a flashear una imagen nueva ??
 

evox

OpenSpa Team
Miembro del equipo
Moderador OpenSPA
2 Mar 2009
5.730
4.047
0
Que imagen / version tenias antes del problema?, Yo probaria a bajarme la ultima imagen para ese modelo, descomprimir el zip, meter la carpeta osnino+ en la raiz de un pendrive formateado en fat32 y pincharlo al deco apagado sin nada mas en el resto de usb´s, encender y cuando salga en la pantalla de tv lo de actualizar dar a OK en el mando para que flashee la imagen, luego deberia reiniciarse solo y salirte asistente de configuracion.

Salu2.
 

jandromar2010

Presentado
Forero
12 Dic 2022
8
0
0
28
Que imagen / version tenias antes del problema?, Yo probaria a bajarme la ultima imagen para ese modelo, descomprimir el zip, meter la carpeta osnino+ en la raiz de un pendrive formateado en fat32 y pincharlo al deco apagado sin nada mas en el resto de usb´s, encender y cuando salga en la pantalla de tv lo de actualizar dar a OK en el mando para que flashee la imagen, luego deberia reiniciarse solo y salirte asistente de configuracion.

Salu2.
La cuestión que no se ve nada que creo que está bloqueado el receptor muchas gracias aún así por la aportación y la última versión no lo sé lo que si se es que tengo una copia de seguridad hecha porque me lo pidió antes de actualizar
 

Clemente

Usuario Destacado
Vip OpenSPA
13 Jul 2009
7.948
1.238
0
71
Murcia
La cuestión que no se ve nada que creo que está bloqueado el receptor muchas gracias aún así por la aportación y la última versión no lo sé lo que si se es que tengo una copia de seguridad hecha porque me lo pidió antes de actualizar
trata de hacer una instalacion limpia y como si lo acabaras de recibir
 

jandromar2010

Presentado
Forero
12 Dic 2022
8
0
0
28
trata de hacer una instalacion limpia y como si lo acabaras de recibir
hola le pongo a la luz me refiero le enchufo a la luz me sale openspa en amarillo y luego se va la señal del hdmi y no me deja hacer nada ni con el mando ni nada perdonar las molestias
 

evox

OpenSpa Team
Miembro del equipo
Moderador OpenSPA
2 Mar 2009
5.730
4.047
0
La cuestión que no se ve nada que creo que está bloqueado el receptor muchas gracias aún así por la aportación y la última versión no lo sé lo que si se es que tengo una copia de seguridad hecha porque me lo pidió antes de actualizar
Pero lo has intentado?, apaga el deco de la corriente, pincha un pendrive con la imagen dentro como te digo y enciende el deco, si lee el pendrive a de salirte para instalar la imagen, que ahora no salga imagen no quiere decir que en el proceso de flasheo no lo haga.

Salu2.
 

jandromar2010

Presentado
Forero
12 Dic 2022
8
0
0
28
Pero lo has intentado?, apaga el deco de la corriente, pincha un pendrive con la imagen dentro como te digo y enciende el deco, si lee el pendrive a de salirte para instalar la imagen, que ahora no salga imagen no quiere decir que en el proceso de flasheo no lo haga.

Salu2.
Ya por fin he conseguido meter la imagen e instalar ccams pero no veo la luz …. (Canales) y aveces cuando instalo todo le apago porque tengo que hacer otras cosas y le vuelvo a encender la pantalla se pone en rosa o no se ven las letras en el menú muchas gracias por la ayuda un saludo cordial
 

Clemente

Usuario Destacado
Vip OpenSPA
13 Jul 2009
7.948
1.238
0
71
Murcia
Ya por fin he conseguido meter la imagen e instalar ccams pero no veo la luz …. (Canales) y aveces cuando instalo todo le apago porque tengo que hacer otras cosas y le vuelvo a encender la pantalla se pone en rosa o no se ven las letras en el menú muchas gracias por la ayuda un saludo cordial
Como ya has conseguido que funcione, quizás sería aconsejable, que volvieras a instalar desde cero y ten en cuenta de que para ver ciertos canales, hay que estar abonado
 

Tururu

Ensamblado con piezas recicladas y el 17-9-2017 KO
Miembro del equipo
Moderador OpenSPA
Ya por fin he conseguido meter la imagen e instalar ccams pero no veo la luz …. (Canales) y aveces cuando instalo todo le apago porque tengo que hacer otras cosas y le vuelvo a encender la pantalla se pone en rosa o no se ven las letras en el menú muchas gracias por la ayuda un saludo cordial
Por un lado dices cosas y das a entender que sabes lo que dices.
Desde cero lo he puesto y como es eso de abonado ??? Hay que hacer algo ???
En este das a entender que no sabes que cosas dices.
Espero que no me digas tambien "se tienen que ver solo y por arte de magia verdad? ya es 28 de diciembre? y yo con estos pelos. (fin modo ironico)
animated-smiley-cursors.gif


Aclaremos, esto no es un deco IKS, que se enchufa y funciona por arte de "magia" (el que fabrica el deco da ese servicio cuando le compras el deco/receptor).
En algun lugar, un servidor tiene varias tarjetas de abonado a tal plataforma, permiten ver todos los canales a los que estan suscritos, tambien puedes ver las taquillas.
Normal, tambien las compran, esto cuesta una pasta gansa, pero se lo pueden permitir, detras esta el negocio de la venta de decos IKS y es un negocio redondo.
Algunos se venden con 3 años de servicio y hasta dan garantia.
diablito.gif

Como las lineas chinas se las "fundieron" el año pasado al pulsar el boton del panico el becario contratado por Movistar+.
Recurdo algun vendedor que garantiza de por vida esas lineas, espero que le pidan la garantia.
Los decos IKS que se venden como seguros 100%, tambien estan dando problemas (1 de las 2 marcas que dicen seguras por lo menos).
Por fin puedo decir que las pruebas de hace años con el canal Accion y otro, se terminaron, ahora es una contramedida al 100% y visto lo visto, contundente.

Volviendo a los decos Enigma2, estos decos sin hacer nada, solo siven para ver canales libres/gratis/fta.
Incluidos los enlaces via satelite de los eventos que se emitan en las mismas condiciones.

Para ver canales de plataformas que emiten por satelite para sus abonados, tienes muchas empresas.
Tienes que estar abonado a Movistar+ por ejemplo para poder usar tú tarjeta de abonado en estos decos y solo puedes ver lo que tengas contratado, nada mas y nada menos, si no tienes contratado un canal, no lo veras, logica aplastante
No-lo-veo.gif
esto es real, no es una ironia.
Si lo quieres entender bien, que no lo quieres entender, igual de bien, estos decos Enigma2 los llaman "inteligentes", pero tanto no.
OK-chulo-jpg.gif

boton_panico-png.27037
Boton del panico.

No es darte la charla, ya lo tenias indicado en las Normas del foro que tienes que cumplir si o si, van varios foreros que empiezan y esperan ver "todo" sin mas.


PD: Como siempre se admiten errores, de estos temas no tengo ni idea² y cada dia menos (joia memoria), pero no soy el unico, suerte.
Diablillo-riendo-trans.gif


.
 
  • Me gusta
Reactions: azote

Tururu

Ensamblado con piezas recicladas y el 17-9-2017 KO
Miembro del equipo
Moderador OpenSPA
.............................. aveces cuando instalo todo le apago porque tengo que hacer otras cosas y le vuelvo a encender la pantalla se pone en rosa o no se ven las letras en el menú
Que se me olvida, cambia el cable HDMI, no sea el problema de los colores (rosa), si no cambia y continua mal, algo no esta bien, usa la garantia del deco.

Cuando guardes las configuraciones y se vea bien los menus y ya sin el tono rosa, entra con el mando en apagado del deco y selecciona reiniciar interfaz, asi las configuraciones se salvan a fichero.
Recuerda que estos trastos son como un PC con Enigma2 (una version de linux para entendernos y guarda las configuraciones en memoria), si lo apagas sin mas, no le gusta y terminara dando pantallazos azules.
Se tiene que apagar usando el mando a distancia, usando la opcion de reposo profundo (apagado total), nada de poner en standby, funciona al 100% pero con pantalla negra.
.
 
  • Me gusta
Reactions: Clemente