Este sitio es propiedad de cookies de terceros.
Si usted continúa con nosotros, entendemos que acepta nuestro uso de cookies.

  • Este sitio usa cookies. Para continuar usando este sitio, debes aceptar nuestro uso de cookies. Más información.
Home

Algún plugin que evite restricciones ono

carcomo

Usuario Destacado
Amigo OpenSPA
Forero
#1
Hola buenos días, quisiera saber si hay algún plugin o cuelquier otra cosa que se pueda instalar en el Deco o en el router para evitar posibles restricciones de internet ya que sospecho es lo que me está pasando con E2iplayer. En todas las películas, series, etc, sea desde Megadede, Hdfull, Vidcorn, en casi todos los enlaces me dice: (sin enlaces válidos disponibles). Sin embargo desde Kodi estos mismos sí que se ven.
Decir que tengo de Deco el Vu+ Solo Se V2 con la ultima actualización y el E2iplayer también actualizado, mi compañía Vodafone-ONO.
Gracias
 

fogo

Usuario Destacado
Vip OpenSPA
#2
SSS autor original de este plugin puso el GITlab privado, y creo que vayan por ahí los tiros de esos problemas que tienes, no tienes que hacerle nada a enigma2.
Hay gente que han cogido de su rama principal ( antes de ponerlo privado) la bifurcación de su GIT.

https://gitlab.com/maxbambi/e2iplayer

como veras se esta actualizando reciente.

PD. si quieres probar el plugin desde ahi descargate su contenido, y metes la carpeta IPTVPlayer a extensiones reinicia enigma2.
 

carcomo

Usuario Destacado
Amigo OpenSPA
Forero
#3
Gracias. Creo entenderte que tendría que desinstalar el E2iplayer y poner el enlace que has puesto. Es así. Gracias
 

fogo

Usuario Destacado
Vip OpenSPA
#4
Si esta dandote estos problemas esta claro que yo lo quitaria de enmedio esa IPK, total si esta privado tu ya tienes un código obsoleto y si SSS esta cambiando ya la fuente pues de nada sirve tenerlo porque estas capado en ese sentido.

Eso que te he puesto es por si quieres probar si te funciona, el OE-A si la fuente SSS esta privada llegara un momento que hasta eliminará el plugin de sus fuentes...y dara una alternativa donde si se esté actualizando por parte de otra persona, tal vez meta esa fuente que te puse u otra por que hay otro por ahi que ha decidido seguir con el proyecto de él.

Lo que te quiero decir que todo esto se traducería en que tengas posiblemente en un futuro un IPK descargable desde las fuentes OpenSPA....o NO, todo es decisión de que hará el OE-A al respecto.

¿Por que funciona en Kodi? vete a saber...al igual él tiene contactos o él mismo desarrolla en esta plataforma y ahí si haya querido dar paso de su fuente privada.

cita del autor:
@samsamsam argumenta que algunas partes del código que he encontrado en internet han sido robadas de su repositorio privado.
al hombre le roban de su GIT pues ha tomado esa decisión totalmente respetable.
 

fogo

Usuario Destacado
Vip OpenSPA
#5
Para probar esa fuente (con plugin E2iPlayer instalado previamente):

1 te descargas (clonas) su contenido en .zip por ejemplo..
2 descomprimes el .zip y metes los archivos que estan dentro de la carpeta IPTVPlayer en: ( no desinstalar E2iPlayer.)
*.- /usr/lib/enigma2/python/Plugins/Extensions/IPTVPlayer/
3 reinicias Enigma2.

Desconozco toalmente si incluso si tendras los proveedores que tu usas y que mencionas que no funcionan, todo es que veas incluso si funciona o no.
 
Última edición:

fogo

Usuario Destacado
Vip OpenSPA
#7
lo acabo de probar, a mi no me funciona puesto que yo no tengo instalado el plugin previamente, editado el post # 5
 

fogo

Usuario Destacado
Vip OpenSPA
#11
acabo de compilar desde esa fuente, lo he instalado pero hay dos utilidades que no se instalan y de ahí erradican imagino los problemas:
cmdwrap tool
y el duktape que me dice que es obsoleto....cuando le dices instalar pues no se instala.

estos paquetes os avisa a ustedes que necesitan instalarse?
 

carcomo

Usuario Destacado
Amigo OpenSPA
Forero
#12
Si correcto, a mi me dice cada vez que cierro E2iplayer de que instale duktape, lo instalo en la primera opción que me aparece como recomendado, no sé decir ahora en que directorio lo instala, pero a pesar de instalarlo, me aparece ese mensaje cada vez que abro E2iplayer
 

fogo

Usuario Destacado
Vip OpenSPA
#13
algunas fuentes si que van, vidcorntv y megadede no he probado puesto que yo no estoy registrado, os hablo probando el hd full ese.
os voy a dar un consejo...quien quiere coles debe ir al huerto....entonces:
registraros en gitlab...iros al repositorio de este chaval que lo esta actualizando y marcarles un "issue"....entrais...le explicais el problema....y él si quiere y le da tiempo lo mirará...no olvidaros que esto es gratis entonces otra no hay si queréis solventar vuestro problema, este plugin esta lleno de muchos enlaces streaming con lo cual faena tiene este chaval y mucha....

entonces registro en gitlab...entrais con login..........iros al issue............y comentarles que el duktape esta obsoleto pero no se instala....y la utilidad cmdwrap tool tampoco con proveedores hdfull vidcorn.tv y megadede tenéis problemas, con esto ya el hombre tendra y bastante faena....si veis que hace commits sobre eso pues os tocaría sobreescribir los archivos IPTVPlayer nuevamente osea deescargarlo y sobreescribirlos, reiniciar enigma2 y probarlo.
 

fogo

Usuario Destacado
Vip OpenSPA
#14
Si veis que se está solventando problemas relacionados con esto yo no tengo problemas para crearos y compilaros desde la fuente dicho ipk.....pero mojar os tenéis que mojar.
 

fogo

Usuario Destacado
Vip OpenSPA
#16
bueno más bien no que no se instala, el duktape se instala, sino que esta obsoleto y que la versión 2.1.99 que es la que estan en vuestras fuentes del servidor da ese problema el plugin requiere actualizarlo pero claro al no encontrar otra fuente más actualizada pues no la instala, imagino que asi pasa con el otro con el cmdwrap tool, imagino que esto lo debe arreglar pero desde las fuentes del plugin y que trabaje, asi que así a groso modo es lo que debéis de hacer y decirle....al igual él ya es consciente de eso y está en ello...pero si abrís el issue y se lo comentáis deberíais tener respueta por que para uno que desarrolla no hay mosquito que más pique que le marquéis un issue.