Este sitio es propiedad de cookies de terceros.
Si usted continúa con nosotros, entendemos que acepta nuestro uso de cookies.

  • Este sitio usa cookies. Para continuar usando este sitio, debes aceptar nuestro uso de cookies. Más información.
Home

Actualizaciones OSCam 1.20_svn (Build: 11518)

gasat

Usuario Destacado
Vip OpenSPA
menu/panelSPA/gestor de CAMD boton rojo parar, una vez se a detenido oscam te vas a descargas openspa e instalas la ultima version de oscam, cuando acabe de instalarse le das al boton verde [RE]Iniciar y listo arrancara oscam actualizado a la ultima version con toda la configuracion que tenias, no tienes que configurar nada de nuevo.
Siguiendo tus indicaciones y todo perfecto, gracias.
 

kako121

Asimilando La Red
Loco por OpenSPA
Actualizados todos los OSCam:

- OSCam a 11518.
- OSCam_pcsc a 11518.
- OSCam_modern a 11518 r796.
...
A mi no me instala la versión modern.
En el log puedo ver esto, pero no doy con el asunto:

opkg install --force-overwrite '/tmp/cam-oscam-modern-armv7_1.20_svn11518-r1_all'
Collected errors:
* opkg_solver_install: Cannot install package /tmp/cam-oscam-modern-armv7_1.20_svn11518-r1_all.ipk.
Refusing to load file '/tmp/cam-oscam-modern-armv7_1.20_svn11518-r1_all.ipk' as it matches the installed version of cam-oscam-modern-armv7 (1.20_svn11518-r1).
Unknown package '/tmp/cam-oscam-modern-armv7_1.20_svn11518-r1_all.ipk'.


Saludos y gracias por el curro
 

evox

OpenSpa Team
Miembro del equipo
A mi no me instala la versión modern.
En el log puedo ver esto, pero no doy con el asunto:

opkg install --force-overwrite '/tmp/cam-oscam-modern-armv7_1.20_svn11518-r1_all'
Collected errors:
* opkg_solver_install: Cannot install package /tmp/cam-oscam-modern-armv7_1.20_svn11518-r1_all.ipk.
Refusing to load file '/tmp/cam-oscam-modern-armv7_1.20_svn11518-r1_all.ipk' as it matches the installed version of cam-oscam-modern-armv7 (1.20_svn11518-r1).
Unknown package '/tmp/cam-oscam-modern-armv7_1.20_svn11518-r1_all.ipk'.


Saludos y gracias por el curro
Te lo dice bien claro, te da error porque ya lo tienes instalado.

Salu2.