Home

acceso disco duro desde el pc

alfonso242

Presentado
Forero
2 Nov 2020
9
4
0
50
a ver si alguno le ha pasado y me da una solución, tenia un disco duro puesto en el receptor y al cambiarlo ya no puedo acceder a el desde el pc, he vuelto a montar la unidad de disco siguiendo el manual, y ni con esas, el receptor si lo detecta bien ya que grabo y veo películas y fotos que tengo en el disco duro, pero desde el pc no lo encuentro, cada vez que intento acceder a el me pide la contraseña y al ponerla me dice que no es la correcta vuelvo a comprobarla y si es la correcta pero nada, una ayudita por favor
 

Malavida

Devorador de croquetas
Betatester
Vip OpenSPA
20 Nov 2018
1.215
465
0
Has puesto una contraseña de red que no tiene porqué ser la misma que la de acceso por ftp?
 
  • Me gusta
Reactions: Tururu

Tururu

Ensamblado con piezas recicladas el 17-9-2017-KO.
Miembro del equipo
Moderador OpenSPA
Si es con la ultima imagen, tendras que poner la contraseñal de red para el disco, esta comentado, se amplio la seguridad.
Si miras en la red, veras una opcion nueva, configuracion de contraseña.
Tienes mas post con este tema/problema.
.
 

alfonso242

Presentado
Forero
2 Nov 2020
9
4
0
50
Si es con la ultima imagen, tendras que poner la contraseñal de red para el disco, esta comentado, se amplio la seguridad.
Si miras en la red, veras una opcion nueva, configuracion de contraseña.
Tienes mas post con este tema/problema.
.
gracias mirare, lo que me dices, estado un tiempo desenganchado de todo.
 

Pikard

Usuario Destacado
Amigo OpenSPA
6 Jul 2020
65
12
0
Hola, saludos a todos, pues acabo de encontrar este hilo despues de 2 dias volviendome loco con la configuración de W10, de repente, al acceder por FTP me pide "Escribir credenciales de red" Usuario y contraseña, evidentemente aún no he podido acceder como hacía antes, despues de probar con otro ordenador y encontrarme con el mismo problema, ya he deducido que era de la imagen, desgraciadamente, no tengo tiempo para mirar siempre todos los cambios, el caso, es que despues de leer por aquí, le he puesto una contraseña en el apartado de RED, pero no consigo entrar, el usuario será "openspa"?, he probado incluso con mi nombre de user de W10 y nada.
Saludos.
 

Tururu

Ensamblado con piezas recicladas el 17-9-2017-KO.
Miembro del equipo
Moderador OpenSPA
Hola, saludos a todos, pues acabo de encontrar este hilo despues de 2 dias volviendome loco con la configuración de W10, de repente, al acceder por FTP me pide "Escribir credenciales de red" Usuario y contraseña, evidentemente aún no he podido acceder como hacía antes, despues de probar con otro ordenador y encontrarme con el mismo problema, ya he deducido que era de la imagen, desgraciadamente, no tengo tiempo para mirar siempre todos los cambios, el caso, es que despues de leer por aquí, le he puesto una contraseña en el apartado de RED, pero no consigo entrar, el usuario será "openspa"?, he probado incluso con mi nombre de user de W10 y nada.
Saludos.


Pues no, nunca, recuerda, es la del deco, siempre el usuario es root y la paswwd por defecto es openspa.
Siempre se recomienda personalizar la paswwd y poner lo que quieras, menos esa "openspa", pues es la que todos saben que esta por defecto.
.
 

Pikard

Usuario Destacado
Amigo OpenSPA
6 Jul 2020
65
12
0
OK, gracias, por fin he entrado, ya había cambiado la contraseña "openspa" en el apartado de RED, pero en el apartado del menú "Personalizar" ->"Opcones openSPA", sigue poniendo como contraseña "openspa", yo pensaba que esa contraseña era para acceder.
 

Pikard

Usuario Destacado
Amigo OpenSPA
6 Jul 2020
65
12
0
Por cierto, lo que quería hacer, ahora que funciona el FTP, es añadir canales IPTV. he pasado un "m3u" a "etc", pero creo que la info de la Wiki no esta actualizada y en el Menú/Sistema->Configuración del receptor->Sintonización->Añadir canales IPTV, la opción de añadir IPTV no sale, la he buscado pero no he tenido suerte de momento.
 

Tururu

Ensamblado con piezas recicladas el 17-9-2017-KO.
Miembro del equipo
Moderador OpenSPA
OK, gracias, por fin he entrado, ya había cambiado la contraseña "openspa" en el apartado de RED, pero en el apartado del menú "Personalizar" ->"Opcones openSPA", sigue poniendo como contraseña "openspa", yo pensaba que esa contraseña era para acceder.
Y los es, eso es para cuando no recuerda la passwd poner/establecer de nuevo como openspa y poder acceder al deco por red.
Como esta indicado.
Por cierto, si se puede poner en ese punto la que quieras, solo pulsa a los lados del OK en el mando, ya entras en el teclado virtual.
Tema/opcion que esta hace la tira.

Repito lo nuevo desde la version 7.5.001 es que se aumento la seguridad y para conectar el disco en red, se tiene que poner la passwd a ese recurso, siendo lo recomendable, poner la de root para tener la misma y personalizada, no la general que todos saben.
.
 

Tururu

Ensamblado con piezas recicladas el 17-9-2017-KO.
Miembro del equipo
Moderador OpenSPA
Por cierto, lo que quería hacer, ahora que funciona el FTP, es añadir canales IPTV. he pasado un "m3u" a "etc", pero creo que la info de la Wiki no esta actualizada y en el Menú/Sistema->Configuración del receptor->Sintonización->Añadir canales IPTV, la opción de añadir IPTV no sale, la he buscado pero no he tenido suerte de momento.
Creo recordar que tienes que tener instalado y activo el plugins spzAddIPTV (Añadir canales IPTV), si no esta, pues es dificil verlo.
.